VOGONS

Common searches


Search results

Display options

Re: Star Fleet I Problem :(

Probably has the same issue with floppy access that a lot of other games have. If I manually build a "boot" disk like the SETUP.BAT file tries to do, it will work just fine with the BOOT command in DOSBox. Have to use DOS 3.0 or earlier, as there just isn't room on the 360 K disk the game comes on. …

Re: Star Fleet I Problem :(

OK, that allows me to bypass the problem. Still wondering what the exact problem is. BEGINS.EXE & BEGIN.EXE do the exact some thing if I play from disk, instead of copying the files onto the HDD. So, if CYGNUS.COM didn't force A: Drive, it might work as well. But the BATCH file accomplishes the same …

Star Fleet I Problem :(

Cannot get it to even start now. Though I don't remember if I had it running before, or not, in DOSBox. The setup program on the disk doesn't work... I seem to recall it didn't work back when either. There's not room on the disk, and the backup batch never worked either. That being said, I got …

Metal & Lace cannot execute command.com

OK, looking for yet another fix :( Still waiting to find the install fix, so I don't have work so hard, but for now, I just fully installed the game in another emulator, then moved the directory over for mounting in DOSBox. Only now it says "Cannot execute COMMAND.COM" when I try to run it. Gotta …

Dark Seed Installation

Got to another game that gives me issues during install :( It will not recognize Disk 2 in the physical drive or as an image with imgmount. The disks work fine in another emulator, and the game runs (though very poorly.) I tried copying the install directory (before running it after install,) but it …

Re: Voodoo 2 DOS Glide compatibility matrix

Sorry, I totally missed the MediaFire link :( I thought I had checked. I know I scrolled through the last 4 pages of messages to see if a mirror link had been posted. All that being said. After downloading them again, and going through to organize them, I found my old archive - which is up to date. …

Re: Problem with S3 Savage4 in DOS

So, it seems to be the chipset and the card probably isn't bad. That's good to know. I've settled on a TNT2 M64 to replace the dead card. It seems to be working fine, haven't tested absolutely everything i have, of course, but haven't faced any problems yet.

Re: Problem with S3 Savage4 in DOS

The game in the picture is "Strip Poker Professional" by Artworx. The image is supposed to be a standard 640x480x8 image. At least, that's what the TNT2 produces at this point. But other games (Blood, and not the 3dfx version,) at 640x480 seem to run just fine. IIRC there were other games that had …

Re: Problem with S3 Savage4 in DOS

Only, that's booting directly to DOS 6.22 then going straight to the game. Been trying out different VESA patches (UniVBE doesn't recognize it as a supported chipset.) Keeps crashing during testing. My Riva TNT2 is also not recognized as a valid chipset (and it's actually in the supported list.) I'm …

Problem with S3 Savage4 in DOS

Below is a picture of what its doing. I was really looking for the most advanced AGP card that would still work fully in Windows 3.1, but I also want the my DOS games to work as well. As you can see, it looks like the picture was just shown in the top quarter of the screen in pieces. I'm hoping this …

Re: Voodoo 2 DOS Glide compatibility matrix

Gosh, that does not mean that Blood uses EMS memory. I never said it did. I just said it tests it, if its there, for some reason. Trying to get my compatibility system back up and running, and if I succeed, I'll do more testing. But it definitely complained about not enough EMS when I had it …

Page 1 of 41