VOGONS

Common searches


Search results

Display options

Heroes of Might and Magic II CD music

Hi, I'm having a very queer problem with this game: the CD music appears to work fine, but when a dialogue box appears, the game slows to a crawl and behaves as if it's having difficulty reading the CD music tracks. As soon as the dialogue box closes, it returns to normal. This happens even for …

Re: Windows 3.1 display colours

I downloaded your drivers, but got the same problem. I'm not using a modified DOSBox. However, I still got it working! :-D It seems that opengl output does not support more than 256 colours (if that is the case, my original hunch was correct). I changed the output and now 64k colour works! :). They …

Re: Windows 3.1 display colours

More ;) How? I am unable to get it working with more than 256 colours. I think I'm using the same drivers as in this video (in which someone gets it working in high colour), but I get a blank screen if I select an option with more than 256 colours. (By the way, I thought that "svga" in the DOSBox …

Re: Intel HD Graphics 4600

What's the driver ver that doesn't work? Are you using the drivers provided by Windows Update or have you tried downloading the latest driver from Intel? I can't remember the number but I think it's dated October this year. Windows is just - automatically and without warning or asking - updating …

Re: Intel HD Graphics 4600

Yes, there is a tool provided by Microsoft for disabling the updates for a specific driver: https://support.microsoft.com/en-us/help/3073930/how-to-temporarily-prevent-a-driver-update-from-reinstalling-in-window Thanks. I tried that, but this device doesn't appear. What's also strange is that …

Re: Intel HD Graphics 4600

AdamP wrote: Is there a workaround for this, in case Windows 10 decides to update the driver again? Yep, Windows has just gone and automatically reupdated the driver without prompting or anything, and yes, the problem has returned. Is there a way to disable this?

Intel HD Graphics 4600

Hi, The new Intel HD Graphics 4600 drivers appear to screw DOSBox (0.74) up: in fullscreen, the screen flickers and disappears. Resetting DOSBox options had no effect, nor did reinstalling DOSBox. I rollbacked the driver and all is well again. Is there a workaround for this, in case Windows 10 …

Re: Zombie Wars on Windows 3.1 (in DOSBox)

I've briefly tested Zombie Wars 1.0R in WfWG 3.11 and the MIDI music does seem to stop when it shouldn't, sometimes with notes hanging. My results were better in Win 3.1 with included SB 1.5 and MPU-401 drivers. However, the MIDI volume slider in the game's settings appears to do nothing, and …

Re: Zombie Wars on Windows 3.1 (in DOSBox)

I did get a message saying it may not work properly with the default MIDI Mapper setting, but I haven't the foggiest what the "correct" MIDI Mapper setup is for this game If you're trying to use MPU-401 then check to see if the MIDI Mapper in the Win3 Control Panel is set to an external MIDI option …

Re: Zombie Wars on Windows 3.1 (in DOSBox)

Have you installed the Sound Blaster drivers in Win3.11? Also, make sure that they're configured to the same settings (IRQ/IO/DMA) that you have set in DOSBox. I installed some Sound Blaster 16 drivers I got somewhere. They are configured to match DOSBox's settings (I/O: 220 IRQ:7 LDMA: 1 HDMA: 5 …

Re: Zombie Wars on Windows 3.1 (in DOSBox)

In your DOSBox settings, set the SB16 IRQ to 7. If you still don't get MIDI, try changing midiconfig=0 to just midiconfig= That didn't work :(. Changing the IRQ to 7 actually caused problems with the sound: Windows kept playing the beginning of a sound repeatedly and there was no way to stop it. I …

Zombie Wars on Windows 3.1 (in DOSBox)

Hi, It's been a while since I posted here. I'm having difficulty in getting Zombie Wars to work properly in Windows for Workgroups 3.11 on DOSBox: I cannot get the music to play properly. I'm using MPU-401 (I tried SB16 Synth, but I get the same problems). I also tried the Super Sapi driver, but it …

Re: Spam, spam, spam

in Milliways
I've been doing this on another site for a while (to the point I earned a lifetime membership! :), and there's even a thread just like this one. ) and was wondering if the same thing is happening to this site. Unfortunately, I can't use the same method I used to search the other site, as this site …

Re: Theme Park CD

in DOS
You're welcome. I had forgotten that the CD version ran from the CD, not the hard disk (like the floppy version), and that file copying and editing was required to get it to run from the hard disk. Don't forget to copy THEME.bat to avoid your edited batch being overwritten 😀.

Re: Theme Park CD

in DOS
Adam, In my C:\Theme.cd\Data\ Directory I have no such files, in fact most of them start with "M" I did the install from the CD. The Theme.cd directory is only 2.24mb. Thanks Ah! I think I see the problem. You need to copy what's on the CD but not on the hard disk to your Theme Park directory on …

Page 1 of 19