VOGONS

Common searches


Search results

Display options

Re: Ultima Underworld II 486DX-4 crashes :(

derSammler wrote on 2020-03-08, 08:11: How much RAM does the machine have? Are you sure it's 100% working? Yep, I've done loads of tests with Norton 8 and Checkit. All tests come out good. I'm going to try changing the graphics card for another and see if there is a problem with the Trident. I'll …

Re: Ultima Underworld II 486DX-4 crashes :(

Right... The plot thickens. It must be something to do with my hardware. I create a new character, go straight to LB and click on all the speech. I get dumped out to dos with the error: Underworld can no longer run: Error code E002. I've tried disabling things in the bios just in case. I am using a …

Re: Ultima Underworld II 486DX-4 crashes :(

Think it could be a compatibility issue with my graphics card? Strange it seems to be the patch that does it. The FAQ mentions this: Local Bus Video Some cards (NCR chipset as shipped with current ZEOS machines, some DELL on-board VGA's) seem to have problems getting the palette. We use a VGA port- …

Re: Ultima Underworld II 486DX-4 crashes :(

I've tried this patch scrolls patch by itself and I get a garbled screen. I then patched the patch scrolls patch with the new patch via the website. Still get garbled images as in the screenshots below. Very strange. See image: https://ibb.co/FWV7wtq I put the files in my UW2 directory overwriting …

Ultima Underworld II 486DX-4 crashes :(

Hi all, I'm running a 486DX-4, SBpro2 and Roland MT32. I'm trying to get Ultima Underworld 2 running smoothly. It keeps crashing. I create a new character and move around for a bit and it either crashes when I'm saving ( it deletes saved games) or when I see Lord British. I've tried only using …

Dosbox debugger on MacOS keyboard layout??

Hi all, Whats the best way to configure Dosbox Debugger key commands to work with MacOS? I've checked the checkbox under System prefs, Keyboard to use F1, F2 etc keys. But I cant seem to get this responsive under the debug window. Can you reassign the keys in the debugger ? Regards, Rob

Ultima IV from Ultima Collection CD IBM 5160 problems

in DOS
Hi all, I'm trying to run Ultima IV on my IBM 5160 and the main title loads up fine and I can get to the part of answering the questions from the gypsy, but as soon as it loads the game it jumps out to DOS. Any ideas? It seems if I run avatar.exe it just jumps to dos and does not loads the game. …

Re: Video 7 EGA card driver disk

Sorry about lack of replying. I've downloaded the utility disk and it works with my card. I can now run the vega.com. and it recognises my card. I'm using a 5160 and a 5153 monitor. Im having problems getting 16 colours on Legacy of the Ancients. It seems to display only 4 colours. As the 5153 …

Page 1 of 4