VOGONS

Common searches


Search results

Display options

Re: Sound Blaster Settings Keep Changing

Just for completeness, that's the ctpnp.cfg after I've made the configuration via CTCU. I didn't find a manual or reference anywhere to tell what's what, unfortunately. [SB16] Csn=1 LogDev=0 CardId=CTL009C Serial=154460F8 Port0=220 Port1=330 Port2=388 Irq0=5 Dma0=1 Dma1=5 [PNP] Readport=277 [AWE] …

Re: Sound Blaster Settings Keep Changing

ok thanks... no wait, I'm doing the following: - Reboot Windows into DOS mode (it does a complete reboot, not just starts DOS - i guess because of all the stuff in the config.sys) - CTCM does only detect/configure 2 out of 4 devices, CD not working - I run CTCU and configure stuff - Reboot PC via …

Re: Sound Blaster Settings Keep Changing

tried both, unfortunately still the same: as long as I do not run ctcu manually and configure everything, ctcm doesn't detect/configure all devices and CD refuses to work. so what i currently have to do, is to turn the pc on, start to dos mode, configure everything via ctcu, reset using ctrl-alt-del …

Re: Sound Blaster Settings Keep Changing

I don't think you need DIAGNOSE every boot, so you can probably remove it from AUTOEXEC.BAT. What happens if you manually run CTCM after booting (without running CTCU)? Maybe you need to run it from AUTOEXEC, even though you also load it as a device driver? One guess is that you run SET CTCM only …

Re: Sound Blaster Settings Keep Changing

Do you run CTCM/CTCU at boot? Could you post your startup files? I do only start CTCM, not CTCU at boot, or to be more specific, when booting into MS-DOS Mode (Win 95 installed). Because I'm also using the IDE port of the Creative card, I'm starting CTCM in the config.sys. Mainboard: Asus VL/I- …

Re: Sound Blaster Settings Keep Changing

Hi I've got this issue as well. I configure everything through CTCU, then I start CTCM which initializes everything fine and all works until a power down of the system. My card is a CT3670. Any ideas why the system is losing its settings? Aren't they supposed to be written to ctpnp.cfg where CTCM …

compaq presario quick restore CDs

Hi I have recently (finally!) acquired two old compaq presarios https://www.ebay.at/itm/Vintage-Compaq-Presario-4170ES-Desktop-PC-Pentium-166MHz-2-GB-HD-WORKING/323892532709?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649 https://www.ebay.at/itm/RARE-PC-Presario-8714-P1-200Mhz-256k-cache- …

Re: RAM on a 286 - EMS, XMS, UMA, HMA, WTF

In this kind of machine I would refrain from doskey. And do you really need a CD ROM? why? :-) cd-rom is more convenient than 3,5" or 5,25" floppies (got both drives in this machine) and the driver isn't as fat as the zip 100 parallel port driver (don't know whether it'd even work on a 286). i have …

Re: RAM on a 286 - EMS, XMS, UMA, HMA, WTF

I have a VERY similar board, only with additional FDC on board. I think indeed the best way here is to set it to 1 MiB below, and if you really NEED more memory to use an EMS card. Very few software needs XMS, and running Windows on this machine in standard mode wouldn't be much fun. This is also …

Page 1 of 14