VOGONS

Common searches


Search results

Display options

Re: Mouse Movement Bugged (Dosbox Daum)

I'm having the same problem. Windows 8.1 and bugged mouse too where it acts sticky, but I was using an older version of ykhwong's build from 2011. Replacing SDL.dll with the one from 0.74 seems to be working for me. I tried the newest ykhwong build and had the same problem. I didn't see a SDL.dll in …

Battle Chess Enhanced scaler

I noticed Battle Chess Enhanced (DOS cd version) is unaffected by scalers. No matter what scaler I try, the graphics and resolution stay the same. I haven't had any problems with other games. I tested it on two different computers. Any way to fix this or any ideas why it doesn't work with this …

Re: ykhwong MT-32 help?

I installed the Munt drivers but it didn't seem to matter. It still does the same thing. I experimented some more. I was using D-Fend Reloaded like I did with gulikoza, and it seems that's what's causing the cracking and messed up MT-32 audio, but I have no clue why. If I load a game directly …

ykhwong MT-32 help?

I decided to try out the latest ykhwong build. I'd been using gulikoza's build, but it's getting old and I wanted to try out the new munt emulation. MT-32 sounds fine in gulikoza, but MT-32 audio doesn't seem to be working at all in ykhwong. I have the roms in the same folder as the .exe. Is there …

Re: MT-32 emulation with Gulikoza's build

I'm having trouble getting MT32 to work in general. I remember getting Munt to work in XP a couple years ago, but it doesn't seem to work in Vista. I tried the gulikoza and Ykhwong builds, but no luck with them either. I'm probably doing something wrong though. I'm using D-Fend Reloaded and I have …

Re: Problem with XP + King's Quest 6

in Windows
Collector, I followed the method on your site but I'm still having some trouble. The Sierra logo and Opening Movie don't play in the Windows version. I tried playing in Windows 3x in DosBox as well and had the same problem. Also, the XP solution seems to keep the Sierra cursors from changing when …

Windows for Workgroups 3.11 mouse pointer

I'm having trouble with Windows 3.11. While running in Windowed mode in DosBox, the mouse pointer has problems moving to the edges of the screen. The amount it moves varies, and I'm not sure why it happens or what is causing it or why sometimes it will scroll farther than other times. Basically, …

Re: opengl/ddraw/overlay won't work

I see now. I guess DosBox doesn't support that anymore? I see in these other builds that they have pixelshader options and they give the effect I'm used to. The only catch is you can't use the scalers. I think I like the scalers without the pixelshading better now since the screen stays bright and …

Re: opengl/ddraw/overlay won't work

So the output options no longer fill out the pixels? Yes, back in 0.63 changing to overlay or opengl would smooth out the graphics and gave them an anti-aliased look, especially in EGA games. It was a nice effect. So output is completely a performance setting and has no visual difference in 0.65?

Re: opengl/ddraw/overlay won't work

By surface quality I mean I get the quality of graphics you'd get with output=surface in dosbox.conf rather than having something like output=opengl. I don't get that anti-aliased look. I just uninstalled and reinstalled everything. Edited the config file once again with output=ddraw, but still have …

Re: opengl/ddraw/overlay won't work

No it doesn't. I just see that a message about it loading settings from the config file, and a message that it opened device win32. I've replaced surface with other options under output= in the dosbox.conf, but that didn't work. I also tried using the latest beta of D-Fend but that didn't work …

opengl/ddraw/overlay won't work

I started playing around with DosBox 0.65 and I finally noticed that only surface works. If I use opengl, ddraw, overlay or anything other than surface, it always appears "surface" quality in the game. The other methods work fine for me in 0.63, but 0.65 won't show anything other than surface even …

some MT-32 DosBox questions

I'm finally trying to figure out how to get MT-32 to work in DosBox. I can get it "working" but it doesn't sound right. But since I've never actually played a game with MT-32 sound, I really don't know the difference. I keep hearing about MUNT and different DosBox builds. I downloaded a DosBox build …

Page 1 of 2