VOGONS

Common searches


Search results

Display options

Re: Simmconn AWE64 Adapter

I had time to replace both cmma and cmmb connectors with the first universal unit I got, but it did not fix the unit (even though it now goes all the way down when put to sound card). Physically that unit seems to be 100% fine (I checked all pin contacts everywhere with multimeter too). However when …

Re: Yamaha YMF71x SB Pro Mixer Bug Issue Fix

My SM178 rev 3 card had problem that it's left channel started to cause some scratching sounds even when not playing anything from it. I tried to replace capacitors (electrolytic ones) one by one, but it did not really help. Then I read this topic and decided to try to turn input filter off and …

Re: Simmconn AWE64 Adapter

I have been running some tests with multiple Universal SimmConns after first one was failing and now it seems I have working unit. Basically it is like first ones, but very carefully soldered (by Serge) and specifically confirmed that it is programmed with correct universal firmware (if you can call …

Re: Simmconn AWE64 Adapter

For me the CMMA connector did not go all the way down in the new Universal SimmConn and that's why it did not recognize any simms. There was bit too much soldering inside the connector (in two pin holes). On the other hand my first Universal SimmConn did go fully down in the connector, but that did …

Re: Simmconn AWE64 Adapter

I received the test cards on Thursday. I have some issues with new SimmConn Universal so I will be able to test that one next week (had some private communication with Serge about that). I have mostly tested SimmConn Value with good amount of simms I have. I realised that some SIMMs were not 32MB …

Re: Simmconn AWE64 Adapter

Well I don't have it all, but at least one gold and one value card with quite a few non-functioning simms (some with chips that are working with other users). Although my universal seems to work differently to others as in gold it recognises all simms as 32mb (but is not working) and with value same …

Re: Simmconn AWE64 Adapter

Sure is weird. I have practically same setup as cyclone3d. I have same chips in my Nanya simm (it's not exactly same looking simm though), I have same CT4390 and CT4520 he tested. I used Chaos 12MB SF2. And I have same rev 2 Simmconn Universal. And same jumpering. Still I get different results on …

Re: Simmconn AWE64 Adapter

Bit more testing... I tried another PC with exactly same results. So I have now tested Pentium 3 1,266GHz and 486dx2/50 to be sure that it should not be related to ISA slot. I also noticed that with Value card all simms are detected as 2 megabytes when I have jumpers set to 32MB or 16MB. But if I …

Re: Simmconn AWE64 Adapter

Hi guys, I have been silent lurker for a while, but decided to create account to ask dreamblaster/Serda for SimmConn universal. I received it few days ago and have been testing loads of simms with it. Here is my initial report: I have AWE64 Gold (CT4390) and AWE64 Value (CT4520). Things seems to go …

Page 1 of 1