VOGONS

Common searches


Search results

Display options

Re: Problems with a YMF754 inside a Sony PCG-C1VE

in Marvin \ Sound
Kamerat wrote on 2020-11-23, 21:04: As for DOS usage I don't really know if the integrated northbridge of the Transmeta Crusoe are capable to do DDMA. Can you give us the full output from PCI.EXE to see which PCI IDs it uses? Thanks i'll do that tomorrow, thanks a lot ! Best regards Philippe Dubois …

Re: Problems with a YMF754 inside a Sony PCG-C1VE

in Marvin \ Sound
Hi all, I will try the drivers i found on this other thread : No sound using Yamaha YMF744/754 VXD drivers under Windows 98SE (Sony PCG-C1XN) (SOLVED !) Still, under DOS mode it will not be working. I may look on the YMF7x4 thread on Vogons about modifying a SETUPDS.EXE to make it works with my …

Re: Problems with a YMF754 inside a Sony PCG-C1VE

in Marvin \ Sound
Under Windows 98SE, i used some default VDM drivers and it sounded great. Still, i tried these VXD drivers but the sound doesn't works, just a strange noise on the left speaker : 20201118_104212.jpg 20201118_104249.jpg 20201118_104304.jpg I'm a bit lost. Is there a VXD drivers working with a YMF754 …

Problems with a YMF754 inside a Sony PCG-C1VE

in Marvin \ Sound
Hi everyone ! It seems i'm running into the same problems with a Yamaha YMF754 inside this time a very small and cute Sony PCG-C1VE. I tried everything we said or experimented before on this post https://www.vogons.org/viewtopic.php?f=62&t=74748 but nothing works good this time. The soundchip is a …

Re: Problems with a YMF754 inside a Toshiba Tecra 8200

in Marvin \ Sound
Post screen shot of microsoft system information. And did you use the driver I linked and put it in C:\Yamaha You can try inserting a fresh DS.INI and see if it lets you change things. That will undo the settings. in DSSETUP In Windows, i installed the VXD driver and changed the legacy IRQ to 7. …

Re: Problems with a YMF754 inside a Toshiba Tecra 8200

in Marvin \ Sound
Post screen shot of microsoft system information. And did you use the driver I linked and put it in C:\Yamaha You can try inserting a fresh DS.INI and see if it lets you change things. That will undo the settings. in DSSETUP Now when i try to use your files in C:\yamaha and the last ds.ini you gave …

Re: Problems with a YMF754 inside a Toshiba Tecra 8200

in Marvin \ Sound
Post screen shot of microsoft system information. And did you use the driver I linked and put it in C:\Yamaha You can try inserting a fresh DS.INI and see if it lets you change things. That will undo the settings. in DSSETUP Hi ! First the bios settings. I did what you told about the Parallel port …

Re: Using an ISA VGA card on an AVR

in Marvin \ Video
Hey, I've made quite a bit of progress on this topic: IMG_9670.JPG IMG_9671.JPG IMG_9653.JPG I've overcome my hesitation to deal with USB in order to get this to work properly :) This PCB ISA card is using an STM32H743 microcontroller to talk to the ISA bus. I'm using an already open-source and …

Re: Problems with a YMF754 inside a Toshiba Tecra 8200

in Marvin \ Sound
Okay on DOS i did what you told : For Dos. 1. You have to use the modified 810/815 driver I'll link. 2. The SET Blaster Parameters. are SET BLASTER=A220 I7 D1 T4 3. I already configured this in the driver I am going to link here. But if you use the one off Phils computer page you need to change …

Re: Problems with a YMF754 inside a Toshiba Tecra 8200

in Marvin \ Sound
Hi ! Okay i did that, everything seems okay under windows ! i could lunch Doom, DEscent, PRince of Persia, etc etc all ok !! with either GM music (very nice) or OPL3, and both with sounds, great ! But what about pure DOS games ? I still have irq problems on DOS mode, it doesn't seem there is a …

Re: Problems with a YMF754 inside a Toshiba Tecra 8200

in Marvin \ Sound
I can help tomorrow when i get time since I got this working. Also you dont need to do swap IRQ. But you do need to go into the bios and change the parallel port so it doesn't use irq 7 and disable the parallel port. On those laptops the codec does sit on IRQ 11 but the legacy support is mapped to …

Re: Problems with a YMF754 inside a Toshiba Tecra 8200

in Marvin \ Sound
ok, in your autoexec.bat you need: SET BLASTER=A220 I5 D1 T4 C:\whatever folder\setupds /s (this initializes the card) In setupds can you change the IRQ mode from INTA# to S-IRQ ? That's what i put in my autoexec.bat file exactly. When i change from INTA# to S-IRQ, a lot more options are available …

Re: Problems with a YMF754 inside a Toshiba Tecra 8200

in Marvin \ Sound
Then, i replace the setupds.exe program by the modified one for Intel ICH2 (wich the Tecra 8200 is using) and i have this now : 20201010_220716.jpg When i launch setupds.exe, i have a full more range of options now : 20201010_220727.jpg And in the Sound test menu as well (everything here works) : …

Re: Problems with a YMF754 inside a Toshiba Tecra 8200

in Marvin \ Sound
Hi everyone ! I'm still trying to make my Tecra 8200 works under DOS. Here are some pictures and results, if you can help me understand (or state there is nothing to do at this point ;) ) : First, in the BIOS, IRQ 11 is settled for good for the PCI devices as the Yamaha YMF754B, you can't change …

Re: Problems with a YMF754 inside a Toshiba Tecra 8200

in Marvin \ Sound
for games that want irq 5 or 7 exclusively, the included ymfirq irq tool within the driver package addresses this issue, as you shouldn't use an irq swapping tool that's mean't for isa sound cards. :) Hi ! How do i use it ? When i type "ymfirq" it just accepts the IRQ 11 which is the one by default …

Page 1 of 8