VOGONS

Common searches


Search results

Display options

Re: dgVoodoo 2.6.x and related WIP versions

So, I was trying to get Kult: Heretic Kingdoms to work with dgvoodoo 2.64 I cannot run this game with DgVoodoo 2.64 (and WIP75_1) there is a black screen and then the window closes DebugView shows only one error, but not always and a warning when the window is closed [6704] [dgVoodoo] ERROR: …

Page 1 of 1