VOGONS

Common searches


Search results

Display options

Tetris Classic for Windows MIDI Music/Sound Problem

in Windows
Tetris Classic for Windows MIDI Music/Sound Problem (cut 'n' pastes from a few previous messages that I've posted elsewhere here in the forums: After building up my new(er) XP machine, and then subsequently discovering DOSBox, most everything I have will run just fine. That is, except for one that …

Re: Duke Nukem 3D Caribbean

Caribbean has to be activated via the "Gamer" software. That's a tool being installed with Caribbean. My memory is a bit hazy, but IIRC the 'Gamer' utility was simply something that extracted all of the required files for Caribbean in your DUKE3D directory, and then deleted them after exiting the …

Re: Weeds' Old 486 DX4-100

I always wondered how white plastic would burn like that..do you know if it had anything to do with the environment? I'd say the breakdown was like this : Miami dust and humidity - 40% Nicotine - 40% White plastic that naturally yellows with age - 20% LOL! DO you still use the machine for anything? …

Re: Weeds' Old 486 DX4-100

Yep. I still have my license for it. QuikMenu ruled! It surely did :) I've been a user of QM since v2.0 (I forget which year that was release?). I also helped beta-test QM for Windows (got a free copy of the final for my efforts), but the Windows version never 'felt' the same as the good old DOS …

Re: Weeds' Old 486 DX4-100

Yup there's nothing like resurrecting hardware that was believed to be history. I've built up a nice retro collection doing just that. ;) My friends have always said that I was nutz... 'all of your antique computers, Rich!'. I simply reply, 'Man! That's my old 486, she's an old woman, and still …

Re: Weeds' Old 486 DX4-100

Looking good but also lookin like it could use a rinse. Just drop the whole thing into a sink filled with water and dish soap, stir a bunch, agitate some more, and then drain, shake a bunch and let it sit in a sunny room for a week. It'll be good as new*!!! :) Hehe, not a bad idea ! :) As I'm sure …

Weeds' Old 486 DX4-100

Hehe, just discovered this sub-forum here in the DOSBox forums . A little web page that I slapped together last year, Weeds' old 486 DX4-100 -> http://www.cmoo.com/snor/weeds/Weeds_486DX4-100.htm :) Note that in it's hay-day I had several more AWE32s in it, but had to make room for other goodies …

Re: Drums of midi files broken after DosBox usage

I was disabling the GM Reset in WinAmp so I could test sending a... GM Reset. Doh! Hehe, don't feel bad... we all have our brain-farts every now and then (re: me previously thinking that my own GM reset didn't work, when indeed it did). Still, it's curious that DOOM-engine games would use the OFF …

Re: Drums of midi files broken after DosBox usage

If convenience is your goal, hitting Ctrl-F9 to close DOSBox while the game is still running is pretty easy. That will not only prevent the problem, it can also be used to fix the problem if you ever forget and quit the game back to the prompt. You know, that's a pretty good idea (works like a …

Re: Drums of midi files broken after DosBox usage

ripsaw8080: OK, you are 100% correct, sir! The attached file did the trick! :) I must have been totally mistaken about thinking that my 'custom' GM resets didn't work, as they also include the "GM Mode ON" sysex (F0 7E 7F 09 01 F7), and upon further testing, they worked as well to correct the …

Re: Drums of midi files broken after DosBox usage

You could try to give only yourself write access to that file. Set 'System' to read access. Hey, that's a good idea... I'll have to try that, tag the file as read-only. One problem though, as a MIDI musician I'm constantly loading/unloading/replacing SoundFonts, although I could easily use the same …

Re: Drums of midi files broken after DosBox usage

@ripa, The reason that it's happening on "Synth A" on your PC is because that's what you have set as your MIDI playback device within the Windows Sounds and Audio Devices control panel applet. Hehe, to really make a mess of things, (after doing it with "Synth A") change it to "Synth B" and start …

Re: Drums of midi files broken after DosBox usage

Sorry to dig up this old thread, but I have the exact same problem. I was wracking my brain trying to figure out what was goin on, as at first I didn't realize that it was caused by DOSBox. Here is a message and reply that I posted in a thread over in the Creative Labs forums detailing the problem ( …

Page 60 of 60