VOGONS

Common searches


Search results

Display options

Re: Voodoo 2 DOS Glide compatibility matrix

with what system specs and setings do you guys get screamer 2 and screamer rally working on v2 and v3? here only my v1 system works perfectly with both and i got only screamer rally running on v2 but with a little bit of corruption. screamer 2 i can`t get to work with v2 (tested different exe`s from …

Page 88 of 88