VOGONS

Common searches


Search results

Display options

Re: Yamaha YMF7x4 Guide

in Marvin \ Sound
There were some unofficial patches for 3.16 or 3.14, to make it running on more chipsets..There was link to download page, where it was described somewhere in Vogons.. Hmm. links from 1# post are mostly dead, so try to use internet Wayback machine with them 2,3 years ago time period. Ver 3.17 did …

Re: Yamaha YMF7x4 Guide

in Marvin \ Sound
Riikcakirds wrote on 2020-12-26, 00:52: Read through the thread and couldn't find an answer. What is the reason why everyone uses SETUPDS version 3.16 and not the later version 3.17. Hi ! It seems i don't have it. Do you have or can make a direct link to download this version please, so i can give …

Re: Quick/easy/dirty mod to make thin clients like Fujitsu Futro S220 or TECO TR3540 works with some soundcards !

Hey Vapita, if you're the guy I've sold the solo-1, I'm very happy to see you build a great project with it. I never was into the business with these thin clients and it seems to be challenging (5 to 12v mod) so I highly respect your work! The Solo 1 is one of the best PCI cards for DOS gaming (if …

Re: Quick/easy/dirty mod to make thin clients like Fujitsu Futro S220 or TECO TR3540 works with some soundcards !

I compared your sound test on youtube (Doom) with my soundcard. It sounds quite similiar. So I guess the ESS-Solo 1 is a good one. Here you can find the Testvideo playing Doom: https://youtu.be/98YiNtXWWmo Next, I will test the Futro S400. Its right on the way. Maybe I will be more lucky with a …

Re: Quick/easy/dirty mod to make thin clients like Fujitsu Futro S220 or TECO TR3540 works with some soundcards !

Hi again, I successfully managed to get the sound work in DOS 6.22 in the Futro S220. I used the Terratec ESS Solo-1. This Card also needs 12V. I found another 5V source near the PCI-Port. There is ja 2-pin-Connector. I soldered a Step-Up circuit between. Now everything works perfectly. Later I can …

Re: Problems with a YMF754 inside a Sony PCG-C1VE

in Marvin \ Sound
Results are : The original 3.16 i used give this : 20201209_101751.jpg The Setupds1.exe gives this : 20201209_103405.jpg The Setupds2.exe gives this : 20201209_103426.jpg The Setupds3.exe gives this : 20201209_103443.jpg The Setupds4.exe gives this : 20201209_103459.jpg As you can see, nothing works …

Re: Problems with a YMF754 inside a Sony PCG-C1VE

in Marvin \ Sound
Screenshots of what you are getting inside setupds now that you have a modded one that works with your card? Hi ! Here is a link to my modified setupds.exe files, 4 of them, if you wish to have a look (with the DS.INI file i used) : http://jegeek.net/telechargements/drivers/sound/yamaha/YMF754_ …

Re: Yamaha YMF7x4 Guide

in Marvin \ Sound
Hi all ! I have a Sony PCG-C1VE, very neat little portable with a Yamaha YMF754 inside. I did successfully installed a 2006 VXD version drivers so i have sound and some legacy sound under W98SE. But under MSDOS, i can't make a setupds.exe, even a modded one, to work properly. Everything is grayed …

Re: Problems with a YMF754 inside a Sony PCG-C1VE

in Marvin \ Sound
As for DOS usage I don't really know if the integrated northbridge of the Transmeta Crusoe are capable to do DDMA. Can you give us the full output from PCI.EXE to see which PCI IDs it uses? Hi ! I did modify to test severval versions of setupds.exe program, version 3.16, to match the PCI ID of the …

Re: Problems with a YMF754 inside a Sony PCG-C1VE

in Marvin \ Sound
Try any drivers from archive, maybe at least one work with your laptop: https://drive.google.com/file/d/1Hcm5R0TB1ikzegcwE4PJrUfCiKQVpHge/view?usp=sharing Before change any parameters, try to just start for Dos with existed to initialize card: setup.exe /s if it's not work, than change parameters. …

Re: Problems with a YMF754 inside a Sony PCG-C1VE

in Marvin \ Sound
Try any drivers from archive, maybe at least one work with your laptop: https://drive.google.com/file/d/1Hcm5R0TB1ikzegcwE4PJrUfCiKQVpHge/view?usp=sharing Before change any parameters, try to just start for Dos with existed to initialize card: setup.exe /s if it's not work, than change parameters. …

Re: Problems with a YMF754 inside a Sony PCG-C1VE

in Marvin \ Sound
Oooh, this system is based on a Transmeta Crusoe CPU? That's a fascinating little processor. 😃 I haven't had the opportunity to play with one myself, but you should definitely hold on to it. It might become even more of a collector's item than it already is. Yes they are so cute with their little …

Re: Problems with a YMF754 inside a Sony PCG-C1VE

in Marvin \ Sound
I don't know what kind of program you are using, but it writes YMF754B and then DS-1S in one line, it's impossible, since DS-1S is YMF744: https://en.wikipedia.org/wiki/Yamaha_YMF7xx Did you tried to manually change the IRQ to 5 in Windows? That's the PCI output. As you can see on the pictures, its …

Re: Problems with a YMF754 inside a Sony PCG-C1VE

in Marvin \ Sound
As for DOS usage I don't really know if the integrated northbridge of the Transmeta Crusoe are capable to do DDMA. Can you give us the full output from PCI.EXE to see which PCI IDs it uses? Hi ! Here is the file. I hope someone would be able to check if we can have S-IRQ on this chipset to have a …

Re: Problems with a YMF754 inside a Sony PCG-C1VE

in Marvin \ Sound
Kamerat wrote on 2020-11-23, 21:04: As for DOS usage I don't really know if the integrated northbridge of the Transmeta Crusoe are capable to do DDMA. Can you give us the full output from PCI.EXE to see which PCI IDs it uses? Thanks i'll do that tomorrow, thanks a lot ! Best regards Philippe Dubois …

Re: Problems with a YMF754 inside a Sony PCG-C1VE

in Marvin \ Sound
Hi all, I will try the drivers i found on this other thread : No sound using Yamaha YMF744/754 VXD drivers under Windows 98SE (Sony PCG-C1XN) (SOLVED !) Still, under DOS mode it will not be working. I may look on the YMF7x4 thread on Vogons about modifying a SETUPDS.EXE to make it works with my …

Page 2 of 10