VOGONS

Common searches


Search results

Display options

Re: Radeon X850XT and Windows 98SE problems

You download modded "ati flashrom", think I used this one here . I boot into dos with bootable usb just cus I have it ready anyway, think should work in Win too. Save the bios with the command "flashrom -s 0 bios4you.rom" Edit the bios with that Rabit bios editor or change hex values. Flash with the …

Re: Radeon x850 xt agp artefacts

Last video record... Pressed all ram chips one by one and core. Nothing really responds, but bending pcb always works. https://www.youtube.com/watch?v=V93Mnl_82Cg Im waiting for my liquid flux to arrive, for another project, just dont want to heat everything up, fucking up even that, what isnt …

Re: were/are the Voodoo 4 and 5 even worth owning?

Performance-wise yes, but no one knew that, and radeon and gf2 werent released yet, when v5 was expected. Tech looked good, remember reading in Pc Gamer about aa and was thinking, wow games really do have jagged edges. At the time, atleast for me, 3d prophet II cards and their blue was what voodoo 2 …

Re: were/are the Voodoo 4 and 5 even worth owning?

Voodoo 5 was announced fairly early showing its AA tech, but by the time it came out it was obsolete, a couple of months was a lot in"early" gpu days. Everything was moving fast, 6 months was the difference between bleeding edge and an obsolete piece of shit pc :P 3dfx had a place in some gamers …

Re: Radeon x850 xt agp artefacts

Ill make a recording today how it behaves when Im gently toching her hotspots. Tried a bit in the morning, and nothing happened pressing the ram chips or cpu, but bending the pcb worked like a charm. Agree that its definitely probably a bad solder joint, now the question is just where 😀.

Re: Radeon x850 xt agp artefacts

It is like that, but any small movement of the pcb has an effect on artifacts. Will try tomorrow pressing one by one without moving the pcb. There are times when no artifacts show even on cold boot, but they appear later, if the pcb isnt forced up a bit. Strange problem 😀

Radeon x850 xt agp artefacts

Hi there, got this problem for a while with my Radeon x850xt agp, picture of the card (and caps, that look fine visually) https://i.postimg.cc/dtcw9Md2/IMG-20210321-164522.jpg On cold boot, gpu displays artifacts. BUT if I move the card up or down and reboot after a few minutes they go away and stay …

Re: Radeon X850XT and Windows 98SE problems

I found a solution! It bothered me, cus it clearly works for some users. So I used RaBiT bios editor, to edit the original bios, just changed the name(ups the T at XT got trimmed) and device IDs, copied all 4 values from a reference x850 xt rom. https://i.postimg.cc/C5Frx8cd/1620642923475.jpg …

Re: Radeon X850XT and Windows 98SE problems

x850 is native agp. One x800 variant was what you are thinking about. My card https://i.postimg.cc/bNm1QJ64/IMG-20210321-170131.jpg In all honesty.. I wanted to build a Win98 machine, but the games I would like to play the most are around 2000 era, so if no one goes "Thats your problem!", Im content …

Re: Radeon X850XT and Windows 98SE problems

Board Giga k8vm800m All drivers installed, no errors on any other ones. Install 6.2 https://i.postimg.cc/6Qpmf48q/IMG-20210426-095502.jpg Reboot, welcome msg https://i.postimg.cc/DwFDmMFq/IMG-20210426-095606.jpg Nothing special https://i.postimg.cc/q7DZbBKL/IMG-20210426-095632.jpg https://i.postimg. …

Re: Radeon X850XT and Windows 98SE problems

So tried 256MB ram, nop. Flashed all x850 agp bioses that I found, no one worked for this gpu. Lucky I know Im a dumbass and just in case took a pci vga card with me, so I could reviwe this shitty card. Then tried cat 5.9, 5.2 and manually installing drivers. Nothing works. Shitty win98 os, forgot …

Re: Radeon X850XT and Windows 98SE problems

What brand card do you have? Ill try less memory, have 2GB, but limited to 512 with himemx, will go get a 256MB stick tomorrow. Was thinking that maybe its a bios think, that Palit did something. So if no one comes up with a better solution will just try to put a reference x850xt bios on it, see if …

Page 6 of 6