need help about installing mac os x phanter over tiger (for classic and old mac os x game)

Emulation of old Macintoshes, Mac hardware, or Mac peripherals.

need help about installing mac os x phanter over tiger (for classic and old mac os x game)

Postby Glitchologteam » 2012-5-21 @ 00:24

hello there, I have 2 mac, a old g3 imac that run mac os system 9.2 and another that is a EMAC (usb 2.0, april 13, 2004. 1.25 ghz ati readeon 9200 version)

I want to remove mac os tiger, but when I try to boot from phanter or jaguar (tested with original retail cd and also other iso), it simply do not work, showing up a small folder with a question mark over it.

Why I want to install phanter over tiger
- I have problem with some older mac os x games (like kelly pro surfer, which has a white texture bug with tiger)
- I cannot install classic environmment on tiger (I TRIED EVERYTHING), and I would like to have phanter instead and then install classic mac environmment
- Some of my mac os 9 games (like madden 2000) don't work well on my old mac, my Emac is much more powerful than that one.

What I want to do
Use my more powerful emac for gaming both mac os x prior to tiger and also play my mac os 9 game on stronger computer

Problem: Can't boot up from the following retail original cd
Mac os 9.2.2
Jaguar
Phanter

I can boot from tiger and also leopard, thought this is not those system I need.

I bought that emac used long ago, and it was preinstalled with tiger 10.4. However, according to the wikipedia entry for emac, I can run at least phanter.

Anybody has an idea to fix that problem?

Anybody has a idea about how to deal with the problem?
User avatar
Glitchologteam
Member
 
Posts: 133
Joined: 2011-1-10 @ 02:37
Location: Quebec, Canada

Re: need help about installing mac os x phanter over tiger (for classic and old mac os x game)

Postby Jorpho » 2012-5-21 @ 02:49

Uh, if you're having trouble finding information, that's because it's spelt Panther, not Phanter.

I recall Apple once had a nice table that stated exactly what Macintoshes could run which versions of Mac OS, but I can't seem to find it anymore.
User avatar
Jorpho
l33t++
 
Posts: 7043
Joined: 2003-2-14 @ 19:50
Location: Canada

Re: need help about installing mac os x phanter over tiger (for classic and old mac os x game)

Postby Old Thrashbarg » 2012-5-21 @ 03:11

You probably can't boot the retail Panther disc because your eMac requires at least 10.3.3... the retail disc is plain 10.3.0. You need to find a restore disc with the 10.3.3 or newer update already integrated (or make one yourself, but I suspect that might not be easy to do).
Old Thrashbarg
Oldbie
 
Posts: 1607
Joined: 2009-6-08 @ 14:30
Location: Central FL

Re: need help about installing mac os x phanter over tiger (for classic and old mac os x game)

Postby Jorpho » 2012-5-21 @ 04:17

Found that link. http://support.apple.com/kb/HT1835

For 9.2.2 on some models of eMac, it says
These computers are supported by the version of Mac OS included with the computer when it was purchased; retail copies of Mac OS with the same (or earlier) version number may not include the system software components necessary to start up these models. These computers are also supported by all subsequent versions of Mac OS.


Also, http://support.apple.com/kb/HT2191 .
(*) Some, or all, of this type of computer start in Mac OS X only. For more information, see this article. Additionally:
iMac (Flat Panel) with serial numbers of xx303xxxxxx or later start only in Mac OS X
eMac (ATI Graphics) with SuperDrive start only in Mac OS X.


It looks like it matters precisely which eMac you have. If it's a 2005 eMac, Panther may not be an option.
User avatar
Jorpho
l33t++
 
Posts: 7043
Joined: 2003-2-14 @ 19:50
Location: Canada

Re: need help about installing mac os x phanter over tiger (for classic and old mac os x game)

Postby Glitchologteam » 2012-5-21 @ 04:44

like stated in the thread beginning, It is the 2004 version of the emac. I only mispelled panther in here. according to apple, This version was shipped with panther 10.3.3. Since the computer was bought used, I never had that CD and I guess without that , I will never be able to install panther like I want to and then install classics enviromment

I already read many of the apple support guide btw to find out that I needed 10.3.3

Now I have to find that famous cd, because I only have the retail version of panther (which is 10.3, not 10.3.3)
User avatar
Glitchologteam
Member
 
Posts: 133
Joined: 2011-1-10 @ 02:37
Location: Quebec, Canada

Re: need help about installing mac os x phanter over tiger (for classic and old mac os x game)

Postby Paddan1000 » 2012-5-22 @ 22:02

You could dual boot with OS 9.2 and OS X. It works much better that way, since using the Classic environment makes some games run very slow. In that case it's important that you install OS 9.2 first and then OS X, or OS 9.2 won't be able to detect your hard drive partitions.

By the way, are you holding the "C" key during boot-up, or you won't be able to boot from the OS installation disks.

Your computer might also be equipped with a CD-ROM drive instead of a DVD. If that's the case the installation disks can't be read, since OS X is supplied on a DVD.
User avatar
Paddan1000
Member
 
Posts: 120
Joined: 2009-5-24 @ 13:31
Location: Sweden

Re: need help about installing mac os x phanter over tiger (for classic and old mac os x game)

Postby filipetolhuizen » 2012-5-23 @ 03:27

Paddan1000 wrote:You could dual boot with OS 9.2 and OS X. It works much better that way, since using the Classic environment makes some games run very slow. In that case it's important that you install OS 9.2 first and then OS X, or OS 9.2 won't be able to detect your hard drive partitions.

By the way, are you holding the "C" key during boot-up, or you won't be able to boot from the OS installation disks.

Your computer might also be equipped with a CD-ROM drive instead of a DVD. If that's the case the installation disks can't be read, since OS X is supplied on a DVD.

His eMac cannot boot OS 9.2. Only the first 2 eMacs could.
User avatar
filipetolhuizen
Oldbie
 
Posts: 1105
Joined: 2006-10-24 @ 02:25
Location: Curitiba, Brazil

Re: need help about installing mac os x phanter over tiger (for classic and old mac os x game)

Postby NJRoadfan » 2014-2-01 @ 19:10

Old Thrashbarg wrote:You probably can't boot the retail Panther disc because your eMac requires at least 10.3.3... the retail disc is plain 10.3.0. You need to find a restore disc with the 10.3.3 or newer update already integrated (or make one yourself, but I suspect that might not be easy to do).


Apple did make 10.3.5 install discs, I have a set here. I don't know if they were made available retail though as I got them through an ADC subscription.
NJRoadfan
Oldbie
 
Posts: 844
Joined: 2012-5-26 @ 03:54
Location: Northern NJ


Return to Macintosh Emulation

Who is online

Users browsing this forum: No registered users and 1 guest