Glidos logo reappers after upgrading Windows 10 version 1607 to Windows 10 version 1703

General information and assistance with GliDOS.

Glidos logo reappers after upgrading Windows 10 version 1607 to Windows 10 version 1703

Postby SRatkovic » 2017-6-05 @ 18:07

Hi all

Looks like after every major update to Windows 10, the logo reappears.

I have upgraded from Windows 10 build 1607 to Windows 10 build 1703 and GlidosID has changed again. I have already generated two GlidosID for the same computer and looks like I'm going to generate 3rd key for 3rd Glidos ID. This is used on the absolutely the same hardware, so only Windows has been upgraded via standard Windows updates.

This is from Glidos web site: "You are allocated only a small number of unlocks which is incremented at regular time intervals. Don't waste them."

Looks like I'm really wasting my Glidos unlocks for each Windows upgrade on the same hardware.

Hardware/OS information below:
Motherboard: Gigabyte Z97X-UD3H-BK Black Edition
Processor type and speed: Intel Core i7 4790k @ 4GHz
Amount and type of RAM: 16 GB DDR3
Video board w/ RAM amount and type: MSI AMD Radeon R280X 3GB GDDR5
Sound board: Creative X-Fi Titanium PCIe
Operating system: Windows 10 x64 Enterprise version 1703
Game name (and version, if applicable): Tomb Raider 1 Original, Tomb Raider 1 Gold Original

Any ideas how to avoid this?
SRatkovic
Newbie
 
Posts: 3
Joined: 2016-5-14 @ 19:51

Return to GliDOS General

Who is online

Users browsing this forum: Bing [Bot] and 1 guest