VOGONS

Common searches


RB3D works 99%

Topic actions

  • This topic is locked. You cannot reply or edit posts.

Reply 21 of 177, by Thor

User metadata
Rank Newbie
Rank
Newbie

😕

I tried the Glidos freeware version moved the dll file to RB root folder like Tany' suggested and got about the same results of missing terrain files and other aforementioned problems. But I am willing to try this again tonight at home PC.

Evoodoo I thought was going to be the the magic bullet for my P4 1.3 , WinMe & GeForce3 DDR

Ah heck maybe I need to use the warhammer again on the ol' PC 😉

Will let you all know how it works out, the software, not the hammer:P

TY again all - Have Fun!

Thor

Reply 22 of 177, by Thor

User metadata
Rank Newbie
Rank
Newbie

Tried again both Glidos freeware and the Evoodoos 1.4a to 3.25.

As reported before close but still same type terrain file invisible errors for some tiles also noticed that full screen not present this time. Get a small window set to left of screen and rest of screen flashes pale green and black. Resolutions were set at 800x. What did come through were very high quality 3Dfx like effects 😀

A brave try good sirs by all here. 😀

Well back to the beers and some crate flying. 😉

Should there be a beta resolutiion I remain a volunteer. For what it is worth there are about 600+ at our Forum, Wings of Valor, these RB3D types that at least a fair % would pay for a wrapper sirs I wager, so not to tempt, but you sirs are the first to be close.

Skies be clear for you and your weapons never jam🆒

Thor

Reply 23 of 177, by Snover

User metadata
Rank l33t++
Rank
l33t++

Hey, Thor, be sure to mention this forum to them! Make an announcement, create some noise, bla bla bla. You know.

Step 1: Do Publicity
Step 2: Get Others to Do Publicity
Step 3: ...
Step 4: Profit!

😁

Oh, and Paul, your download will majickally corrupt itself. Sorry about that. 😉

Yes, it’s my fault.

Reply 26 of 177, by Winkle

User metadata
Rank Newbie
Rank
Newbie
Snover wrote:
Hey, Thor, be sure to mention this forum to them! Make an announcement, create some noise, bla bla bla. You know. […]
Show full quote

Hey, Thor, be sure to mention this forum to them! Make an announcement, create some noise, bla bla bla. You know.

Step 1: Do Publicity
Step 2: Get Others to Do Publicity
Step 3: ...
Step 4: Profit!

😁

Oh, and Paul, your download will majickally corrupt itself. Sorry about that. 😉

I know of three other forums where the wrapper is being discussed.

http://wings-of-valor.org
http://swwisa.net
http://simhq.com

Reply 27 of 177, by Glidos

User metadata
Rank l33t
Rank
l33t

Please understand this. For Windows programs you do not use the complete Glidos system, just the file Glide2x.dll. This file has no copy protection. You can use it freely. So please use the latest version of Glidos, not the old freeware version that has a miles out of date Glide2x.dll. Otherewise I will have no idea whether you are telling me about existing problems or old cured ones.

Fixing the RB problems is not enhancing Glidos, but I'm interested to have a look. It would be nice to get this going.

Reply 31 of 177, by CraigG

User metadata
Rank Member
Rank
Member

Guys, I didn't get any of the problems you are encountering.

I installed Red Baron under WinXP, installed the rb2_3d patch,
ran it to setup controls and video options.
Then tried the glide option and it worked.
No terrain problems, no interior plane problems, and I can see other planes.
A very rare green screen appeared every now and then, but it was rare.
When you hit escape, the menu text was in white and black boxes, but you could see movement to get back to the title screen.

Apart from that, I set the desktop to 800x600, and it ran beautifully in glorious glide.

If anyone wants a screen shot I'll fire up Hypersnap and take a few shots.

I'm using WinXP Pro, Geforce 4 Ti4600, 40.41 drivers, and these openglide settings

Configuration File for OpenGLide

Version=Version0.06b7

[Options]
EnableMMX=1
CreateWindow=1
InitFullScreen=0
EnableMipMaps=1
EnableFog=1
EnablePrecisionFix=1
EnableWrap565=1
EnablePackedPixelsEXT=1
EnableVertexArrayEXT=0
EnableSecondaryColorEXT=1
EnableFogCoordEXT=1
PalettePrecision=32
TextureMemorySize=12
WrapperPriority=1

Athlon 64 3000+ stock
MSI NForce 4 K8N Neo Platinum
2Gb RAM
nVidia Geforce 6800GT stock clocks
SBLive! Platinum + Audigy ZS2 Drivers
WinXP Pro SP2

Reply 33 of 177, by CraigG

User metadata
Rank Member
Rank
Member

Yep, exactly that.

If anyone wants a screenshot, I now have one taken with hypersnap.
I can't put one up as I don't have a website of my own.

It's 47k long and in Jpeg.

If somebody is willing to host screenshots, I'm willing to provide them, which will include POD, as I got that going as well.

Athlon 64 3000+ stock
MSI NForce 4 K8N Neo Platinum
2Gb RAM
nVidia Geforce 6800GT stock clocks
SBLive! Platinum + Audigy ZS2 Drivers
WinXP Pro SP2

Reply 34 of 177, by DosFreak

User metadata
Rank l33t++
Rank
l33t++

You can add it as an attachment in your message. 47k sounds about right. Should keep the modem users happy. 😀

DOSBox Compilation Guides
DosBox Feature Request Thread
PC Game Compatibility List
How To Ask Questions The Smart Way
Running DRM games offline

Reply 35 of 177, by CraigG

User metadata
Rank Member
Rank
Member

Ok, give that a try.
it's 47k.

Attachments

  • Filename
    redbaron-3dfx.jpg
    File size
    46.71 KiB
    Downloads
    862 downloads
    File license
    Fair use/fair dealing exception

Athlon 64 3000+ stock
MSI NForce 4 K8N Neo Platinum
2Gb RAM
nVidia Geforce 6800GT stock clocks
SBLive! Platinum + Audigy ZS2 Drivers
WinXP Pro SP2

Reply 37 of 177, by Glidos

User metadata
Rank l33t
Rank
l33t

Hey Craig, you seem to have fog. I don't have fog. I wonder why.

Also your settings don't work for me; I just get invalid memory
accesses.

Problems I can see.

* No text on the menu

* Some triangles don't render; always ones that partly go off screen either to one side or the bottom.

* Flashes of green; very strange; different shades.

Reply 38 of 177, by CraigG

User metadata
Rank Member
Rank
Member

I'm wondering if it's in the GFX card and the drivers used ?

I'll test the same game in WinME using the 30.82 drivers, and post my results here.

I'm primarily using XP to test most stuff as it doesn't lock it there is a problem, it merely gets stuck in a loop and only taskmanager can rescue that session.

WinME, always needs a reset as it locks solid.

Athlon 64 3000+ stock
MSI NForce 4 K8N Neo Platinum
2Gb RAM
nVidia Geforce 6800GT stock clocks
SBLive! Platinum + Audigy ZS2 Drivers
WinXP Pro SP2