FMV pack does not work! Tomb Raider + Unfinished Business on Windows 7 64 bit

General information and assistance with GliDOS.

Re: FMV pack does not work! Tomb Raider + Unfinished Business on Windows 7 64 bit

Postby innuendo1231 » 2015-12-10 @ 23:07

I installed ffdshow codec, enabled every condec in the config and it still won't work. If I enable the FMV pack setting, the game reports that the condecs are missing. Windows media player plays the videos fine. What else can I do?

PS. I'm on Win 8.1 x64
User avatar
innuendo1231
Newbie
 
Posts: 11
Joined: 2013-2-06 @ 21:15

Re: FMV pack does not work! Tomb Raider + Unfinished Business on Windows 7 64 bit

Postby mirh » 2015-12-27 @ 23:53

innuendo1231 wrote:I installed ffdshow codec, enabled every condec in the config and it still won't work. If I enable the FMV pack setting, the game reports that the condecs are missing. Windows media player plays the videos fine. What else can I do?
http://pcgamingwiki.com/wiki/Microsoft_Windows#Codec_hell
pcgamingwiki.com
mirh
Member
 
Posts: 311
Joined: 2014-9-13 @ 21:39

Re: FMV pack does not work! Tomb Raider + Unfinished Business on Windows 7 64 bit

Postby Headless Horseman » 2016-4-18 @ 23:30

Add me to the list of people who get this "missing codec" error. I downloaded the Windows Essentials Codec Pack just as it said, and the error message still pops up every time I load the game in-between the logo screen and the opening cutscene. When I hit Enter to remove the box, most the time it then skips the opening cutscene. I read that I should have gotten a configuration popup where I can select Glidos to use the codec pack, but I never got one. I even re-installed everything just to be safe because I read that can fix the problem. Nothing.

Just in case you're wondering:
Windows 10 Home
Intel(R) Core(TM) -7-6400K CPU @4.00GHz
16GB RAM

EDIT: Well geez! I made two posts of problems in one day (also my first two posts to this forum) and I seemed to have solved both of them. For this one, I don't really know what made it work. I somehow royally screwed up my computer trying to install those codecs and trying to tweak things. After trying to undo what I've done to no avail, I did a complete reboot of my OS. It's lucky my PC is new and there wasn't much on it. After I got (almost) everything reinstalled and loaded like it was before, I tried the codecs and Audio/FMV packs again. I still didn't get a configuration pop-up, but everything works now. So problem solved for me, I guess...
Headless Horseman
Newbie
 
Posts: 2
Joined: 2016-4-18 @ 23:16

Re: FMV pack does not work! Tomb Raider + Unfinished Business on Windows 7 64 bit

Postby juizzysquirt » 2016-8-25 @ 13:51

Hi!

I just registered on this forum to offer my solution, since I've been struggling with same issues as above. I suspect the problems with windows 7/8/10 are because of "Media Foundation"-framework, that somehow doesn't let Glidos to find correct codecs for MPEG4 AVC (h.264) avi-files in FMV pack. However, I managed to fix it and here's how:

1. Installed Windows Essentials Codec Pack 5.0 (from cnet.com, the http://www.mediacodec.org seems to be offline, permanently?)
2. Download Codec Tweak Tool 6.1.0

Ok, now I'm not sure which one of these specifically fixed my problems, since resetting these back didn't break anything once videos started working... :confused:

3. Under Codec and Filter Management, in Preferred splitters, select Haali for .AVI
4. Under Win7DSFilterTweaker, in Preferred decoders, have H.264 checked and select USE MERIT in both 32/64-bit decoders.
5. Under Win7DSFilterTweaker, in Media Foundation, check Disable for these formats: .avi in both 32/64-bit versions.

First I only did step 5, then 4 (not sure if in combination), but after selecting Haali for splitting AVI-format videos it suddenly worked. I've tried isolating the correct fix by resetting options, but videos just keep on working. Maybe rebooting OS (not reinstalling!) is needed for settings to actually change?

My system specs:
Windows 10 Pro 64-bit
Intel Core i7-4790K
16GB RAM

Headless Horseman wrote:I did a complete reboot of my OS. It's lucky my PC is new and there wasn't much on it.


Surely you meant reinstall, 'cause rebooting your OS isn't that big deal? :happy:
juizzysquirt
Newbie
 
Posts: 1
Joined: 2016-8-25 @ 12:51

Re: FMV pack does not work! Tomb Raider + Unfinished Business on Windows 7 64 bit

Postby Kaminari » 2016-8-25 @ 14:09

A likely culprit is that many people disable 32-bit codecs in Preferred Decoders, Media Foundation, etc. in order to give priority to 64-bit codecs. That's a common issue in 32-bit apps like Firefox, and it might explain the similar problems in Glidos.
Core2 Quad Q6600 3.0 GHz | Radeon R9 280X 3 GB | DDR2 8.0 GB | Win7-64 SP1
User avatar
Kaminari
Oldbie
 
Posts: 765
Joined: 2002-12-06 @ 01:54

Re: FMV pack does not work! Tomb Raider + Unfinished Business on Windows 7 64 bit

Postby mirh » 2016-8-25 @ 18:57

Trivia: essential codec pack is no longer.
CCCP and Kawaii are the latest quality codec packs.
...

But aside of that, if Haali is the only component required.. I'd recommend that.
pcgamingwiki.com
mirh
Member
 
Posts: 311
Joined: 2014-9-13 @ 21:39

Re: FMV pack does not work! Tomb Raider + Unfinished Business on Windows 7 64 bit

Postby Kaminari » 2016-8-26 @ 10:47

I've been using K-Lite for years without any issue with Glidos.
Core2 Quad Q6600 3.0 GHz | Radeon R9 280X 3 GB | DDR2 8.0 GB | Win7-64 SP1
User avatar
Kaminari
Oldbie
 
Posts: 765
Joined: 2002-12-06 @ 01:54

Re: FMV pack does not work! Tomb Raider + Unfinished Business on Windows 7 64 bit

Postby mirh » 2016-8-26 @ 11:10

K-lite is the worst thing you could do to your computer directshow health.
pcgamingwiki.com
mirh
Member
 
Posts: 311
Joined: 2014-9-13 @ 21:39

Re: FMV pack does not work! Tomb Raider + Unfinished Business on Windows 7 64 bit

Postby Kaminari » 2016-8-27 @ 11:40

Nah.
Core2 Quad Q6600 3.0 GHz | Radeon R9 280X 3 GB | DDR2 8.0 GB | Win7-64 SP1
User avatar
Kaminari
Oldbie
 
Posts: 765
Joined: 2002-12-06 @ 01:54

Previous

Return to GliDOS General

Who is online

Users browsing this forum: Exabot [Bot] and 1 guest