Error running Glidos on Win7 64bit

General information and assistance with GliDOS.

Error running Glidos on Win7 64bit

Postby Gonga » 2012-5-27 @ 18:53

[EDIT] - I found the problem...I hadn't changed any settings and I need to set the DOS emulation to DOSBox! Sorry about that!

Hi folks. I'm a long-time user / lover of Glidos (Hi Paul!). This is the first time I've tried installing on 64-bit Win7 and I'm getting the following error message when I click "Start Game" on the Glidos window:

ZwSetLdtEntries returned 0x0000002

* GIGABYTE GA-EX58-EXTREME LGA 1366 Intel X58
* Intel Core i7 Extreme Edition 965 Nehalem 3.2GHz
* CORSAIR XMS3 12GB (6 x 2GB) 240-Pin DDR3 SDRAM
* EVGA 02G-P3-1559-KR GeForce GTX 550 Ti Video Card 2GB
* M-Audio Firewire 1814 audio interface (always worked before in 32-bit mode)
* Microsoft Windows 7 Professional 64-bit
* Tomb Raider (Glidos version, I mounted an iso of my disk with Alcohol)
* Description of problem - the error box pops up
* Reproducibility of problem - ALWAYS
* Sound mode used - never got that far
* Video mode - never got that far
* Version of emulator - not sure - I just downloaded all the latest versions from the Glidos web site
* Steps already attempted to solve the problem - I read the readme and didn't see anything that I thought would be relevant, though I could try the original disk in the drive. The error looked like I must have done something wrong during install.

My sincere thanks!
Gonga
Newbie
 
Posts: 1
Joined: 2012-5-27 @ 18:43

Re: Error running Glidos on Win7 64bit

Postby Glidos » 2012-5-27 @ 21:13

No problem. That's expected. Go to the Glidos download page and there's a special version of DOSBox to download. Grab that, install it, and set Glidos to use DOSBox as DOS emulation. That should sort it out.
User avatar
Glidos
l33t
 
Posts: 3114
Joined: 2002-8-08 @ 02:55


Return to GliDOS General

Who is online

Users browsing this forum: No registered users and 1 guest