Zalman 3d mode fix needed

General information and assistance with GliDOS.

Zalman 3d mode fix needed

Postby innuendo1231 » 2015-12-08 @ 18:43

Hello there!

The Zalman (line interleaved) 3d mode doesn't work when combined with "inhibit mode change". The interleaving lines don't correspond to the output resolution. Can yo fix this ?
User avatar
innuendo1231
Newbie
 
Posts: 11
Joined: 2013-2-06 @ 21:15

Re: Zalman 3d mode fix needed

Postby innuendo1231 » 2015-12-08 @ 18:51

Strangely enough, it workes okay in windowed mode. In fullscreen mode (little image in the middle of the screen surrounded with black) it doesn't work.

Also would it be possible to add a scaler of some sort? I'm using a 4k monitor and 1600x1200 is the biggest possible resolution currently... That is a very small image in the middle of the monitor. Even if rendering is not possible at higher resolutions, it would be great to have an option to scale the image to full screen and then apply the 3d line interleaving afther the scaling so the lines match the output resolution.
User avatar
innuendo1231
Newbie
 
Posts: 11
Joined: 2013-2-06 @ 21:15


Return to GliDOS General

Who is online

Users browsing this forum: No registered users and 1 guest