VOGONS

Common searches


First post, by Belgianfilmfreak

User metadata
Rank Newbie
Rank
Newbie

Hey, it's been years since I last played Tomb Raider but I'm back. I have a problem though.

1) I first install Tomb Raider via Steam. I play it. It plays fine. No issues whatsoever.

2) Then I download and install Glidos (I have purchased it legally), but then suddenly there's a problem with the sound. The music of Tomb Raider 1 continues during the FMV's (specifically: the one with Lara and her guide during the snow). I also hear the sounds of the FMV, but the music does not stop ... why not?

Again: this issue occurs "only" after I first installed Glidos. Without any tweaking.
Please help, thanks!
Ken.

Reply 2 of 3, by texterted

User metadata
Rank Newbie
Rank
Newbie

Well do tell, for the next guy!

Cheers

Ted

98se:- Gigabyte GA-6BXE, PIII 700, 256 mb sd ram, Rage 128 Pro. Ensoniq PCI Audio.
98se:- Asus A8v Dlx. A-64 3800+, 1024 mb ddr, Nvidia 6600GT 128 MB. SB Live.
XP Pro:- Asus P5 Q SE Plus, C2D E8400, 4 Gig DDR2, Radeon HD4870, SB Audigy 2ZS.

Reply 3 of 3, by Belgianfilmfreak

User metadata
Rank Newbie
Rank
Newbie

Well, it's funny actually. The problem resolved itself. But ... even if it doesn't ... there is a SUPER-easy work around.

When you notice that the menu music - which is very beautiful, by the way, keeps playing during the first level of the game --> simply FIRST visit Lara's mansion and the music stops. Then, from there, you can access the game immediately ... and voila! 😀