VOGONS


First post, by RoyBatty

User metadata
Rank Oldbie
Rank
Oldbie

I can't find my old thread, I think it was removed because of some other user creating drama in it. So I'll go ahead and start a new one.

Build log of my TUV4X + SL6BY Pentium III-S retro Windows 98SE/Windows XP retro rig.

First some pics

RdBIh.jpg
FeRbe.jpg
kvi31.jpg
yGjyR.jpg
1dH3f.jpg
NFPGx.jpg
ZiuCJvf.jpg
OzWeos0.jpg
fugwNf0.jpg
0W1zXTH.png
eivQx5m.png
aRP0Mhn.png

Hardware

Case: Some case I picked up at CompUSA a decade ago
Power: Thermaltake 750
Motherboard: ASUS TUV4X w/BIOS 1006.002 with tB1 stepping microcode update
Ram: 1GB Crucial 2-3-3-6 (2x 512MB)
CPU: SL6BY Pentium III-S tB1 stepping 1.4ghz
Cooler: Zalman CNPS 6000 alcu
Video 1: Nvidia MX400 64MB PCI
Video 2: 3DFX Voodoo5500 PCI
Sound: Creative SB Live 4830 (thank you to VOGONS driver library, finding the right driver for this card is very difficult)
DVDRW: Plextor PX-760A
CDRW: Plextor PX-5224A
HD 1: Samsung EVO 860 SSD w/StarTech IDE to SATA adapter
HD 2: Various
Monitor: Dell 2001FP (needs work)
Mouse: Microsoft Intellimouse 5 button optical
Keys: Steelseries APEX 100

It's been quite the ride putting this machine back together finally after having it sit for years. I am very happy with the results and can't wait to throw some games on it and play them. I'll also use it as my CD/DVD backup machine as I have my beloved plextor drives in it just for that purpose.

I have the MX400 in it for now, but will probably throws the Voodoo back in it once I get a monitor that isn't intermittent.

Reply 3 of 4, by looking4awayout

User metadata
Rank Member
Rank
Member
towerpc wrote on 2020-04-18, 15:19:

Hi, I have the same motherboard, with official BIOS 1006.002, but I can't get the Tualatin 1.4 "S" work. Where can I get that modified BIOS with the tB1 microcode update ???

What happens exactly? I have a 1.4 Tualatin-S tB1 in my TUV4X RDD (I have two of those motherboard) and works fine. Does the system post and then freezes? Or it does not post at all?

If the former happens, go in the BIOS and disable the CPU-DRAM Back to Back Transaction, as it is known for causing freezes and preventing boot with many cards, except if you use a SATA HDD hooked to a Promise SATA300 TX2/TX4, which boots fine unless you use nVidia cards.

My Retro Daily Driver: Pentium !!!-S 1.7GHz | 2GB PC166 ECC SDRAM | Gecube Radeon X1950 Pro 256MB OC | 128GB Lite-On SSD + 500GB WD Blue SSD | Creative Sound Blaster Live! CT4620 | Windows XP Professional SP3

Reply 4 of 4, by towerpc

User metadata
Rank Newbie
Rank
Newbie
looking4awayout wrote on 2020-04-23, 12:24:
towerpc wrote on 2020-04-18, 15:19:

Hi, I have the same motherboard, with official BIOS 1006.002, but I can't get the Tualatin 1.4 "S" work. Where can I get that modified BIOS with the tB1 microcode update ???

What happens exactly? I have a 1.4 Tualatin-S tB1 in my TUV4X RDD (I have two of those motherboard) and works fine. Does the system post and then freezes? Or it does not post at all?

If the former happens, go in the BIOS and disable the CPU-DRAM Back to Back Transaction, as it is known for causing freezes and preventing boot with many cards, except if you use a SATA HDD hooked to a Promise SATA300 TX2/TX4, which boots fine unless you use nVidia cards.

The system starts but when the operating system is booted, it stays in that freezed place. Disabling the "CPU-DRAM Back to Back Transaction" option makes no difference. With pentium III Stepping tA1 there is no problem. I'm use nVidia card. Sorry for my bad english.