VOGONS


First post, by kennyPENTIUMpowers

User metadata
Rank Newbie
Rank
Newbie

SPECS :
P150
TS54PAIO motherboard - FX chipset - brand?
S3 Trio64v video card (PCI)
ESS ES1688f / ES968f sound card (ISA)
1.3GB Seagate HDD
64MB RAM (prob should only have 16 or 32)
Windows 95a
Desktop case system Built by OPTIMA Computer Systems (biggest australian pc maker at the time I believe)
Has original Keyboard and serial mouse.
Unfortunately no original monitor (using modern LCD - for the time being till I find a beige 15inch screen)

Im building a mid 96 mid level average type computer of the era and will run software appropriate to the time. Will slowly add newer software up till around late 98 early 99 when I will commence my next build (hopefully P2-350 - I think thats the right era the 350 was popular).

My actual pc of the time (1996) was a P100 / 8MB RAM / win 3.11 mini/mid AT tower case.. that thing struggled till I upped the RAM (guessing 97 sometime - I remember driving to a computer shop in footsgray melb and paying about $100 AUD for it) to 64MB (which was overkill) .. yes my replica is desktop, but oh well I havent found a similar case to what I had

The optima system is as I bought it, and looks like its pretty much untouched since 2001 as thats the date of the oldest files it has on it still .. old owner used it for writing her uni assignments on Word 97..

This is going to be fun loading on and using all the period software (win 95, office 95, games - warcraft 1 and 2 were huge for me - etc) and re-experiencing the highs and lows .. but first problem to be solved is file transfer, USB? (can 95a handle it), NIC?, zipdrive (is that period correct), transfer via burnt CD roms?.. or maybe just use sd card drive (no idea how to do that as of yet)..

Pics - see attachments

Attachments

Last edited by kennyPENTIUMpowers on 2020-06-08, 04:47. Edited 1 time in total.

Reply 2 of 13, by Anonymous Coward

User metadata
Rank l33t
Rank
l33t

http://www.uncreativelabs.de/th99/m/E-H/35116.htm

elite group

"Will the highways on the internets become more few?" -Gee Dubya
V'Ger XT|Upgraded AT|Ultimate 386|Super VL/EISA 486|SMP VL/EISA Pentium

Reply 4 of 13, by kennyPENTIUMpowers

User metadata
Rank Newbie
Rank
Newbie

So been having the run around trying to install my 3com 3c 905b tx fast etherlink xl pci ..
Got the driver install utility from vogonsdrivers.com .. all well and good ..
But during the install it asks for the win95 cd . .so off to winworld I go to get .. yep got it burned the iso .. ok ok..
Back to it . . Oh now error "setup (.CAB) fule error - bad compression type" .. cannot find and Install the 10 or so files like winsock.dll ..
What the heck .. bad iso?
Attachment shows actual error..

Not going well .. this is absolutely laborious .. need a way to easily transfer files .. I thought network card was going to be easy..

Attachments

Reply 5 of 13, by chinny22

User metadata
Rank l33t
Rank
l33t

bad iso or failing cd drive most likely.
try another CD or drive if you happen to have one?

Your somewhat at the chicken or egg stage., Once network is up file transfer will be easy, but how do you transfer the files needed for networking.
Most of us keep the cab files and drivers on the hard drive for this exact reason (Might be bit tight with the 1GB though)

Reply 6 of 13, by kennyPENTIUMpowers

User metadata
Rank Newbie
Rank
Newbie

Yes I reinstalled windows .. everythibg went well .. except I get exactly the same problem as before..
I have the files on the hdd .. installed the os off the hdd..

Attachments

Reply 7 of 13, by chinny22

User metadata
Rank l33t
Rank
l33t

ah think that's windows been dumb and looking for cab12 in c:\drivers\3com
Point setup back to the c:\<wherever your cab files are> and it should continue with the install

Reply 10 of 13, by kennyPENTIUMpowers

User metadata
Rank Newbie
Rank
Newbie

So I decided to try and install win98 as it has built in driver support for the NIC .. I wanted to make sure the NIC works, then I can go back to 95 and contine sorting the driver error . .
well installing 98 wasnt so easy ..

First issue was this PC cant boot off the CD .. only A or C .. well I dont have any floppys . .. long story in itself .. but I eventually aquired some functional ones..

.other issue was I didnt want to install 98 over my 95 install and there was really no space on the 1.3gb drive .. thought I would Install it on another (20 or 40gb) I had . .
Well BIOS didn't like that .. no drive would recognize properly .. drives would show up as 8.4gb but would habg on boot ..
Eventually .. many many tries and much research over several days..
The solution was to manually set the bios hd to 2gb (heads cyls sectors) and it booted .. so this bios will not work with hdd over 2gb ..

I have a 40gb drive that can only access 2 .. well better than nothing

Attachments

Reply 11 of 13, by kennyPENTIUMpowers

User metadata
Rank Newbie
Rank
Newbie

The other massive issue was booting into the 98 install ..
I had no floppys . .well I eventually found some here in a local computer shop here in geelong (amazing huh).. they were old driver disks (and covered in dust - should have known better) .. got them for free . .. when I went to format them they made bad noises .. I got one formatted out to 1.3mb (rest bad sectors) the other wouldn't even read ..
I got one boot out of it then it died . .big scratch on it .. I had to pull the drive apart and clean the head .. and look for more disks. . Amazingly a mate had some .. yay .

Well I got 98 installed .. eventually .. bit I did ..
And yes the 98 NIC driver works ..

Question can I use the 98 driver on 95 . .
By looking in device manager and copying the files .. I will need the inf file which isn't on the 98 install but figure I can reconfig the 95 inf and have it point to the new files. .

And how do I transfer the files (other than by floppy)..
how do I install both drives in the system together . .if I do that will the system over write the MBR on one of the drives and make it not bootable? .. or else how will the system know which drive to boot off?

Reply 12 of 13, by kennyPENTIUMpowers

User metadata
Rank Newbie
Rank
Newbie

So I have finally got the NIC installed under win95a
Trick was to remove the card .. reboot .. delete existing drivers for cards . .reboot .. shutdown .. install card in DIFFERENT slot .. when windows detects new hardware point it to the "oemsetup.inf" file ..

So now installed ..

Next problem .. this windows 95a install doesn't have winipcfg and it doeant have TCP/IP installed and when u go to install it it cant find it on the CD ..

it all works fine inder 98se including network neighborhood and I can network it to my other 98SE system ..

I have a 2nd HDD installed now and it boots fine even though it has the partion ACTIVE on both HDDs (tried to deselect the active flag but fdisk only allows u to make a partion active not deactive) .. anyway will not bother to wonder why it works. .

I will just for the time being transfer files to 2nd HDD under 98 then swap the 1st HDD (the ones with the OSs installed on them) back to 95 ..

Reply 13 of 13, by kennyPENTIUMpowers

User metadata
Rank Newbie
Rank
Newbie

Finally got win95 networking working.
Deleted and installed tcpip ..
But Problem was win95 couldn't find the files on the cd rom ..
Well turns out they were (mostly) in the cab files and needed extracting manually first. They were there except for one file .. I tried another win95 cd (this time a genuine microsoft and not a winworld one) ..
Set to get ip automatically .. then check router is assigning an ip (via the browser login on the main pc) .. make sure name is correct (check networking in control panel) .. then connect to other pc using \\<name of pc> in network folder of explorer ..