Pod...

General information and assistance with OpenGLide.

Postby Stiletto » 2002-12-09 @ 20:49

Glidos wrote:Oops! Misunderstood: so this is DirectX, not Glide.

Ah, and pod is Windows based, so we wouldn't be needing Glidos anyway.


You're right, this should be in the OpenGlide forum. Of course, when I posted the original message, I can't remember it existing. ;)

Moving now.
"I see a little silhouette-o of a man, Scaramouche, Scaramouche, will you
do the Fandango!" - Queen

Stiletto
User avatar
Stiletto
l33t
 
Posts: 4083
Joined: 2002-7-01 @ 21:57

Re: Pod...

Postby Targaff » 2004-2-02 @ 20:22

Yay for old topics!

I was just wondering if someone could perchance post a sample of the [pod2_0] section of the ubi.ini file created in %windir%\ubisoft when installing Pod, and also details of any registry entries made. I'm trying to get it to install but not having any luck; it's complaining I don't have enough space (2GB, aight), or (more common error, and fixable) a 3dfx card, so I'm doing it by copying the relevant files over instead.
Intel CC820 | PIII 667 | 2x128MB SDRAM | 3Dfx Voodoo 5 5500 @ Dell P790 | Creative SB PCI128 | Fujitsu MPC3064AT 6GB + QUANTUM FIREBALLlct10 10 GB | SAMSUNG DVD-ROM SD-608 | IOMEGA ZIP 100 | Realtek RTL8139C | Agere Win Modem
User avatar
Targaff
Member
 
Posts: 244
Joined: 2002-11-19 @ 17:40

Re: Pod...

Postby VirtuaIceMan » 2004-8-15 @ 23:53

WOW! Dege has a patch that gets POD running on a Pentium4 (well some versions, I got the MMX version running but the Direct3D version caused an error and my Pod Gold 3Dfx version isn't detected, but it's a great starting position, especially as his 3Dfx wrapper also now supports POD!):

http://www.freeweb.hu/dege/

Ice
User avatar
VirtuaIceMan
Oldbie
 
Posts: 885
Joined: 2003-12-22 @ 00:57

Re: Pod...

Postby Guest » 2006-1-24 @ 18:15

Targaff wrote:I was just wondering if someone could perchance post a sample of the [pod2_0] section of the ubi.ini file created in %windir%\ubisoft when installing Pod, and also details of any registry entries made. I'm trying to get it to install but not having any luck; it's complaining I don't have enough space (2GB, aight), or (more common error, and fixable) a 3dfx card, so I'm doing it by copying the relevant files over instead.

Code: Select all
[SYSTEM]
3DFX=0
ATI 3D Card=0
S3D Card=0
Memory=511
MMX=1
Windows colors=34
CPU=12

[OSD]
Directory=C:\WINDOWS\UbiSoft\OSD\

[INSTALLED PRODUCTS]
POD2_0

[POD2_0]
ShortCutDesktopName=C:\Documents and Settings\Brian\Desktop\To Play POD
ShortCutDirectory=C:\Documents and Settings\All Users\Start Menu\Programs\Ubi Soft Games\POD
Language=English
Configuration=5
VolumeName=POD2_0
SrcDataPath=\
Directory=C:\UbiSoft\Pod2_0\
Guest
 

Re: Pod...

Postby Guest » 2006-1-25 @ 14:12

Cheers :)

- Targles
Guest
 

Re: Pod...

Postby RaideR » 2006-3-21 @ 00:37

I have a error when installing pod 2.0: look...

Image

and after this, it's unistalled automatically and I can't play pod.

PD: I have Win2000.
RaideR
Newbie
 
Posts: 7
Joined: 2005-7-23 @ 23:47

Re: Pod...

Postby RaideR » 2006-3-22 @ 14:40

Thanks, I have solucionated the problem. ;)
RaideR
Newbie
 
Posts: 7
Joined: 2005-7-23 @ 23:47

Re: Pod...

Postby Rekrul » 2007-6-16 @ 10:06

I've had POD for a while, but never installed it. I just tried using the stock install and the game wouldn't start at all. It just complained that it couldn't set the display mode. I then followed the instructions on this page;

http://home.arcor.de/hbredel/POD/POD-English/pod-english.html

I selected MMX with 3DFX large installation, skipped the DirectX and Indeo tests, copied over the dgvoodoo files, applied the 3DFX patch, applied Dege's P4 patch, switched my desktop to 16 bit and attempted to run the game. It switches resolution, I get the Ubisoft logo screen, then it quits back to the desktop.

Note that I'm trying to run it under 98SE, not XP.

Any ideas what else I can try?
Rekrul
Member
 
Posts: 324
Joined: 2005-2-10 @ 23:14

Re: Pod...

Postby sliderider » 2011-5-23 @ 11:37

What is/was POD? None of the links in this thread work anymore.
User avatar
sliderider
l33t++
 
Posts: 5754
Joined: 2010-6-25 @ 13:02

Re: Pod...

Postby Targaff » 2011-5-23 @ 20:45

Intel CC820 | PIII 667 | 2x128MB SDRAM | 3Dfx Voodoo 5 5500 @ Dell P790 | Creative SB PCI128 | Fujitsu MPC3064AT 6GB + QUANTUM FIREBALLlct10 10 GB | SAMSUNG DVD-ROM SD-608 | IOMEGA ZIP 100 | Realtek RTL8139C | Agere Win Modem
User avatar
Targaff
Member
 
Posts: 244
Joined: 2002-11-19 @ 17:40

Previous

Return to OpenGLide General

Who is online

Users browsing this forum: No registered users and 1 guest