MT-32 NO CONTACT

General information and assistance with Munt.

MT-32 NO CONTACT

Postby NORTHERN WALLY » 2019-5-11 @ 09:30

Hi!

I see there are many threads about how the MT-32 should be connected.
I have looked at everything from YouTube videos and read forums. I'll try a thread in here and hope someone takes the time if they know the problem.

HARDWARE:
COMPAQ CDS 524
SOUNDBLASTER AWE64 GOLD
MT-32

SOFTWARE:
WINDOWS 95
SOFTMPU

CONNECTION:
Connected from SoundBlaster gameport to MT-32 IN port.

Connection 2.jpg
Connection to SB AWE



From MT-32 ordinary audio cable to IN port on SB card.
From SB card to speaker.

Connection 1.jpg
Connection to the device


I have tried several Lucas Arts games with no luck.
I get SFX but no music. There isn't any sign of contact with my computer and the MT-32(shouldn't the mt-32 pop-up messages?.
I have tried the MT-32 at a friends computer, who runs DOSBox. Worked flawless. Nothing wrong with the device.

STARTUP IN DOS:

SU1.jpg
Start Up


RUNS DOSSTART.BAT (with soft mpu loaded)

SU2.jpg
DOSSTART.BAT


THANKS IN ADVANCE!
NORTHERN WALLY
Newbie
 
Posts: 7
Joined: 2019-3-17 @ 18:48

Re: MT-32 NO CONTACT

Postby gdjacobs » 2019-5-15 @ 23:17

You've specified an MT32 as the music device (ATLANTIS R, for instance)?
User avatar
gdjacobs
l33t++
 
Posts: 6511
Joined: 2015-11-03 @ 05:51
Location: The Great White North

Re: MT-32 NO CONTACT

Postby NORTHERN WALLY » 2019-5-16 @ 17:11

I have actually solved this problem. I ordered a new cable Gameport to MT-32. This new cable is a bit thicker. Its all working :)
NORTHERN WALLY
Newbie
 
Posts: 7
Joined: 2019-3-17 @ 18:48

Re: MT-32 NO CONTACT

Postby Cloudschatze » 2019-5-16 @ 17:45

The Ad Lib Gold and Audiotrix Pro use a similarly thin-looking and SB-incompatible joystick-to-MIDI adapter. Any chance your problematic cable is one of those?
User avatar
Cloudschatze
Oldbie
 
Posts: 1092
Joined: 2005-6-16 @ 14:32


Return to MT-32 General

Who is online

Users browsing this forum: No registered users and 1 guest