VOGONS


First post, by Mark_81

User metadata
Rank Newbie
Rank
Newbie

Hi guy
I've a problem with Dosbox and Munt
I use A DOSBox version 0.74-3 and a version of MUNT MT-32
In my Options file I set:

mpu401=intelligent
mididevice=default
midiconfig=1

sbtype=sbpro2
sbbase=220
irq=7
dma=1
hdma=5
sbmixer=true
oplmode=opl3
oplemu=fast
oplrate=49716

The problem I have is that when i try to type on DOSBOX line command MIXER/LISTMIDI, I' ve only one Option and ONLY "0 Wavetable Synth" and not "1 Roland MT-32" ?
In fact, When I open MUNT, I dont have the device.
Why?what's wrong?

Reply 1 of 5, by CrossBow777

User metadata
Rank Member
Rank
Member

you are seeing wavetable snyth because that is the default that Windows loads up and that is the only one that is appearing for DosBox to be able to use and access. You will likely need to find some additional software that will allow you to remap the midi device in windows to the MUNT emulator. On my windows PC I have two Midi options that I can choose from. One is the Wavetable Synth that is built in, and the other is my UM-ONE MK2. Sometimes after windows updates I have to use CoolMidi software to get the UM-One back in the list so DosBox will show it in the Midi list options.

So that is my guess is that the Munt emulator isn't being recognized by windows as a midi device and something else will be needed to get it added in there.

g883j7-2.png
Midi Modules: MT-32 (OLD), MT-200, MT-90, SD-20