VOGONS

Common searches


Reply 23 of 141, by OSH

User metadata
Rank Member
Rank
Member

I have something to add: when a installation of Megaem was interrupted, and you try to reinstall megaem first you have to delete a file called megaem.cfg. Otherwise after running of megaem.exe you receive an error message: "No VCPI interface found" and you won't able to run megaem310 installer.
Thank you 😀

Reply 27 of 141, by Neville

User metadata
Rank Oldbie
Rank
Oldbie

A newbie question here: if I use the already installed ULTRASND folder, do I nedd to manually add these lines:

@REM ===== PPLT INITIALIZATION ==========
@SET PROPATS=C:\PPL160
@REM ===== PPLT INITIALIZATION ENDS =====

...to DOSBox AUTOEXEC section or not? And if I do, ins't there a proble with the C:\PPL160 path? I mean, it doesn't exist, not even inside the ULTRASND folder.

Reply 30 of 141, by Huggybaby

User metadata
Rank Newbie
Rank
Newbie

I'm in the process of updating the procedure to include those latest (v. 2.2) files.

In the meantime I fixed a couple of major problems: I had left out part of the megaem procedure (copying the newer files), and then instructed running megaem.exe instead of mesetup.exe, which accounts for the vcpi error. 😀

Reply 31 of 141, by Tsyu

User metadata
Rank Newbie
Rank
Newbie

If anyone is having a problem with certain PPL percussion instruments looping improperly, I suggest using these replacement patches. They're the same as the original PPL 1.61 patches, but with the looping disabled.

Attachments

  • Filename
    PPL161PercFix.zip
    File size
    55.52 KiB
    Downloads
    3314 downloads
    File comment
    ProPatches Lite 1.61 corrected patches
    File license
    Fair use/fair dealing exception

Reply 32 of 141, by Huggybaby

User metadata
Rank Newbie
Rank
Newbie
Tsyu wrote:

If anyone is having a problem with certain PPL percussion instruments looping improperly, I suggest using these replacement patches. They're the same as the original PPL 1.61 patches, but with the looping disabled.

Cool, thanks Tsyu!

Reply 33 of 141, by DuGi

User metadata
Rank Newbie
Rank
Newbie

i cant load a megaem.exe. i followed 1st post guide & tried megaem version 3.04, 3.10, 3.11 but i still have same error: no VCPI interface found. i think it's a problem with EMM386 but i dont know how to set up a DOS config.sys in DOSBox... there are only options to enable or disable XMS and EMS in dosbox.conf but this cannot help. is there any chance to run megaem? soundblaster midi in Legend Of Kyrandia sounds awful 😉

(sorry 4 my english...)

Reply 34 of 141, by Norton Commander

User metadata
Rank Member
Rank
Member

If you're running DOSBOX is MEGAEM even necessary? I have a Gravis Ultrasound Max and according to the manual MEGAEM is a utility for emulating Roland Sound Canvas, MT-32 and Sound Blaster which DOSBOX already emulates. In fact, when I had the card installed in my machine I had compatibility issues with several games. For the games/demos that had native GUS support the sound quality was outstanding! The majority of DOS games, however, only worked with adlib/soundblaster and I recall some games having no sound even with MEGAEM and the correct configs.

Edit: Oh, and Huggybaby, excellent tutorial BTW 😀

Reply 38 of 141, by Darklord42

User metadata
Rank Newbie
Rank
Newbie

So megaem not working holds true for .73 correct? Or did someone magically get it working? Real shame too as I would love for these wonderful instruments to take over for General midi or at least any game that supports Roland which many of them appear to.

Another thing, I can't seem to get this to work with Wing Commander 3 as a music card, any idea why? Simply says "Cannot start up your music card" All other GUS supported games that I have, work fine. 🙁