Common searches

First post, by justgettingsomehelp

User metadata
Rank Newbie

I tried to look up anyone else experiencing this issue and failed to really find it, so my last resort was asking here.
I was able to briefly catch an undefined error on the console, but often it shows no error at all and even so, it closes so fast it's hard to catch anything else.

My DirectX and graphics drivers are up to date. I'll preface that I'm on Windows 10, and yesterday, Dosbox ran just fine in fullscreen. Restarting and uninstalling and reinstalling the program produced no lucrative results. I tested to make sure this was an error related to dosbox soley, it did turn out it was - I also tried the other output settings and made sure I hadn't edited anything hinky into the options file by resetting it.

Is anyone familiar with this bug? I know that I haven't provided the error from console, but above you can see it's difficult. If there's some dump log dosbox produces, I'm not sure of it's location but I'd be happy to procure it if I did. Also for more clarification, I've reset all my options to the defaults and sat back. So that is the state of things.

Thank you for your time.