Common searches

First post, by yowlingcat

User metadata
Rank Newbie

I am using W10 on an Intel NUC. .74-3 DOSBox.

Problem is that it worked fine yesterday (after one reboot) but now won't enter fullscreen - it just immediately minimises. This happens whether I edit the configuration file to enter fullscreen immediately or whether I hit Alt+Enter. It works otherwise just fine in a little window (but this is too small to be usable). I have fiddled with resolutions and compatibilities but nothing seems to work. Yesterday rebooting worked but now it does not. At the moment I am using a standard config file, compatibility set to Windows 8 (though this makes no difference whatever I choose in Properties). I have switched the Properties back to standard - no compatibility, nothing changed in DPI scaling.

How could it work so well yesterday (admittedly after one reboot) but not work today? I am at a crucial stage in Colonization so you will understand my anxiety ...

Is there anyone out there who could throw some light on this?


EDIT: problem I think solved. I downloaded my copy of the game from Steam and compared config files, changing fullresolution to desktop and output to overlay and that seems to have done the trick.