Common searches

First post, by Drachenbauer

User metadata
Rank Newbie


I have problems with some games on the dosbox:

-If i try to install daisys garden 1, nothing happens on doubleclick the install-exe for the game.

-I could install daisys garden 2, but i cannot save custom edited gardens...
nothing happens, if i click on "save as".

-and with mystic marbles i have the same problem like daisys garden 2.

how can I fix this?

Reply 1 of 3, by Jo22

User metadata
Rank l33t++

I don't know for sure..

However, here's the author's site. Maybe your files are corrupted, somehow, not sure.


If Windows 3.1x refuses to execute programs in Winfile, there might be something wrong with either DOSBox or your Windows 3.1x installation.

Maybe the CPU core configured is not ideal, also. Try "core=auto" or "core=dynamic" or "core=normal" (may not work during runtime, edit dosbox.conf).
https://www.dosbox.com/wiki/Dosbox.conf#core_ … ynamic_.7C_auto

If that doesn't work, use fixed cycles. Like "cycles=fixed 5000".
Or try running the game on Windows 3.0, if the game supports that.

Alternatively, if you're on Windows, try running the programs with OTVDM/WineVDM. Or try BoxedWine. 😀
PC Emulation

Or use PCem, Qemu or a virtual machine. XP mode for Windows Virtual PC can execute Win31 programs, too.

Good luck! 😀

Edit: Just checked. The site's links are dead. However, archive.org has crawled the URL with the zip file.

Also, I can confirm that the level editor of Daisy 2 doesn't work properly.
I was unable to save anything, despite entering the free registration code and entering all the level data.
I ran it on Windows 3.10 on DOSBox 0.74-2 on Raspbian.

However, Daisy 1 from archive.org (extracted) does seem to run -> https://archive.org/details/DaisysGarden_1020

Edit: Daisy seems to not run on Windows 3.00..


  • daisy.png
    File size
    250.45 KiB
    File license
    Fair use/fair dealing exception

"Time, it seems, doesn't flow. For some it's fast, for some it's slow.
In what to one race is no time at all, another race can rise and fall..." - The Minstrel

//My video channel//

Reply 3 of 3, by ripsaw8080

User metadata
Rank DOSBox Author
DOSBox Author

I tried Mystic Marbles and the problem appears to be a bug in the editor program when no filename is established. It behaves the same in other emulators.

A workaround is to open an existing .MMF file, delete all the tracks, then "save as" a different file (BLANK.MMF, for example). You can then open the blank file to make new tracks and the "save as" option works.