Alone in the Dark 3 problem

Having problems with a specific game or application? Post your problems here!

Alone in the Dark 3 problem

Postby Nick_Arrow » 2017-5-14 @ 12:55

Hi!

I have the original Alone in the Dark 3 CD and install it through Launchbox and everything was working inclusive the sound and music. Great!!

But, after some time when I discovered the DOSBox SVN Daum I decided to install that instead of the old dosbox 0.74 I found out that the sounds in Alone in the Dark 3 didn't worked anymore. The music was still playing but I decided to uninstall the game and re-install it once again.

Here is my problem. I can't install the game anymore becuase in the install menu everything went glitchy and I can't continue my installation.
How come?? I guess the reason is that I changed to SVN Daum but I do not know where exactly the problem is.

I have installed the Alone in the Dark 3 before with Dosbox 0.74 in Launchbox and everything went 100% ok but I do not want to use the Dosbox 0.74 anymore. I like the SVN Daum version a lot more better.

Every other MS DOS games works for me except the installation of this game. What can have went wrong?

I'm running Windows 7 Ultimate 32-bit and here is the configuration file for the game:


[sdl]
fullscreen=true
fulldouble=false
fullresolution=original
windowresolution=original
output=direct3d
autolock=true
sensitivity=100
waitonerror=true
priority=higher,normal
mapperfile=mapper-SVN-Daum.map
pixelshader=CRT-geom-curved.fx forced
usescancodes=false
overscan=0

[log]
logfile=
vga=true
vgagfx=true
vgamisc=true
int10=true
sblaster=true
dma_control=true
fpu=true
cpu=true
paging=true
fcb=true
files=true
ioctl=true
exec=true
dosmisc=true
pit=true
keyboard=true
pic=true
mouse=true
bios=true
gui=true
misc=true
io=true
pci=true
sst=true

[dosbox]
language=
machine=svga_s3
vmemsize=2
vmemsizekb=0
captures=capture
mainline compatible mapping=true
mainline compatible bios mapping=true
adapter rom is ram=false
shell environment size=0
private area size=32768
a20=fast
isa bus clock=std8.3
pci bus clock=std33.3
rom bios allocation max=0
rom bios minimum size=0
memsize=64
memsizekb=0
dos mem limit=0
isa memory hole at 512kb=false
memalias=0
vga bios size override=0
video bios dont duplicate cga first half rom font=false
video bios always offer 14-pixel high rom font=true
video bios always offer 16-pixel high rom font=true
video bios enable cga second half rom font=true
forcerate=
sierra ramdac=true
sierra ramdac lock 565=false
page flip debug line=false
vertical retrace poll debug line=false
cgasnow=true
allow port 92 reset=true
enable port 92=true
enable 1st dma controller=true
enable 2nd dma controller=true
allow dma address decrement=true
enable dma extra page registers=true
dma page registers write-only=false
enable slave pic=true
enable pc nmi mask=true
rom bios 8x8 CGA font=true
rom bios video parameter table=true
allow more than 640kb base memory=false
vesa lfb base scanline adjust=0
allow hpel effects=false
allow hretrace effects=false
hretrace effect weight=4.00
vesa vbe 1.2 modes are 32bpp=true
allow low resolution vesa modes=true
allow 32bpp vesa modes=true
allow 24bpp vesa modes=true
allow 16bpp vesa modes=true
allow 15bpp vesa modes=true
allow 8bpp vesa modes=true
allow 4bpp vesa modes=true
allow tty vesa modes=true
enable vga resize delay=false
resize only on vga active display width increase=false
enable pci bus=true
pit hack=

[render]
frameskip=0
aspect=true
linewise=false
char9=false
doublescan=false
scaler=rgb3x
autofit=true

[vsync]
vsyncmode=off
vsyncrate=75

[cpu]
core=auto
enable msr=true
ignore undefined msr=false
dynamic core cache block size=32
cputype=auto
cycles=12000
cycleup=10
cycledown=20
non-recursive page fault=false
ignore opcode 63=true
apmbios=false
apmbios allow realmode=true
apmbios allow 16-bit protected mode=true
apmbios allow 32-bit protected mode=true
integration device=false
isapnpbios=false
realbig16=false

[keyboard]
aux=false
allow output port reset=true
auxdevice=intellimouse

[pci]
voodoo=auto
voodoomem=standard

[mixer]
nosound=false
swapstereo=false
rate=44100
blocksize=1024
prebuffer=20

[midi]
mpu401=intelligent
mididevice=default
midiconfig=
mt32.reverse.stereo=off
mt32.verbose=off
mt32.thread=off
mt32.dac=auto
mt32.reverb.mode=auto
mt32.reverb.time=5
mt32.reverb.level=3
mt32.partials=32

[sblaster]
sbtype=sb16
sbbase=220
irq=7
dma=1
hdma=5
sbmixer=true
oplmode=auto
adlib force timer overflow on detect=true
oplemu=default
oplrate=44100
hardwarebase=220
force dsp auto-init=false
force goldplay=false
goldplay=false
goldplay stereo=true
dsp require interrupt acknowledge=auto
dsp write busy delay=-1
blaster environment variable=true
sample rate limits=true
instant direct dac=false
stereo control with sbpro only=true
dsp busy cycle rate=-1
dsp busy cycle duty=-1
io port aliasing=true

[gus]
gus=false
gusrate=44100
gusbase=240
gusirq=5
gusdma=3
ultradir=C:\ULTRASND

[innova]
innova=false
samplerate=22050
sidbase=280
quality=0

[speaker]
pcspeaker=true
pcrate=22050
tandy=auto
tandyrate=44100
disney=false
ps1audio=off
ps1audiorate=22050

[joystick]
joysticktype=auto
timed=true
autofire=false
swap34=false
buttonwrap=false

[serial]
serial1=dummy
serial2=dummy
serial3=disabled
serial4=disabled

[printer]
printer=true
dpi=360
width=85
height=110
printoutput=png
multipage=false
docpath=.
timeout=0

[parallel]
parallel1=disabled
parallel2=disabled
parallel3=disabled
dongle=false

[glide]
glide=true
lfb=full
splash=true

[dos]
xms=true
enable a20 on windows init=true
zero memory on xms memory allocation=false
ems=true
zero memory on ems memory allocation=false
ems system handle memory size=384
umb=true
umb start=0
umb end=0
kernel allocation in umb=false
dynamic kernel allocation=false
keep umb on boot=false
keep private area on boot=false
private area in umb=true
automount=true
int33=true
int 13 extensions=true
biosps2=true
int15 mouse callback does not preserve registers=false
keyboardlayout=auto
dbcs=true
filenamechar=true
collating and uppercase=true
files=127
con device use int 16h to detect keyboard input=true
zero memory on int 21h memory allocation=false

[ipx]
# ipx: Enable ipx over UDP/IP emulation.
ipx=false

[ne2000]
ne2000=true
nicbase=300
nicirq=3
macaddr=AC:DE:48:88:99:AA
realnic=list

[fdc, primary]
enable=false
pnp=true
irq=0
io=0
dma=-1
int13fakev86io=false
instant mode=false
auto-attach to int 13h=true
mode=ps2
chip=82077aa

[fdc, secondary]
enable=false
pnp=true
irq=0
io=0
dma=-1
int13fakev86io=false
instant mode=false
auto-attach to int 13h=true
mode=ps2
chip=82077aa

[fdc, tertiary]
enable=false
pnp=true
irq=0
io=0
dma=-1
int13fakev86io=false
instant mode=false
auto-attach to int 13h=true
mode=ps2
chip=82077aa

[fdc, quaternary]
enable=false
pnp=true
irq=0
io=0
dma=-1
int13fakev86io=false
instant mode=false
auto-attach to int 13h=true
mode=ps2
chip=82077aa

[fdc, quinternary]
enable=false
pnp=true
irq=0
io=0
dma=-1
int13fakev86io=false
instant mode=false
auto-attach to int 13h=true
mode=ps2
chip=82077aa

[fdc, sexternary]
enable=false
pnp=true
irq=0
io=0
dma=-1
int13fakev86io=false
instant mode=false
auto-attach to int 13h=true
mode=ps2
chip=82077aa

[fdc, septernary]
enable=false
pnp=true
irq=0
io=0
dma=-1
int13fakev86io=false
instant mode=false
auto-attach to int 13h=true
mode=ps2
chip=82077aa

[fdc, octernary]
enable=false
pnp=true
irq=0
io=0
dma=-1
int13fakev86io=false
instant mode=false
auto-attach to int 13h=true
mode=ps2
chip=82077aa

[ide, primary]
enable=true
pnp=true
irq=0
io=0
altio=0
int13fakeio=false
int13fakev86io=false
enable pio32=false
ignore pio32=false
cd-rom spinup time=0
cd-rom spindown timeout=0
cd-rom insertion delay=0

[ide, secondary]
enable=true
pnp=true
irq=0
io=0
altio=0
int13fakeio=false
int13fakev86io=false
enable pio32=false
ignore pio32=false
cd-rom spinup time=0
cd-rom spindown timeout=0
cd-rom insertion delay=0

[ide, tertiary]
enable=false
pnp=true
irq=0
io=0
altio=0
int13fakeio=false
int13fakev86io=false
enable pio32=false
ignore pio32=false
cd-rom spinup time=0
cd-rom spindown timeout=0
cd-rom insertion delay=0

[ide, quaternary]
enable=false
pnp=true
irq=0
io=0
altio=0
int13fakeio=false
int13fakev86io=false
enable pio32=false
ignore pio32=false
cd-rom spinup time=0
cd-rom spindown timeout=0
cd-rom insertion delay=0

[ide, quinternary]
enable=false
pnp=true
irq=0
io=0
altio=0
int13fakeio=false
int13fakev86io=false
enable pio32=false
ignore pio32=false
cd-rom spinup time=0
cd-rom spindown timeout=0
cd-rom insertion delay=0

[ide, sexternary]
enable=false
pnp=true
irq=0
io=0
altio=0
int13fakeio=false
int13fakev86io=false
enable pio32=false
ignore pio32=false
cd-rom spinup time=0
cd-rom spindown timeout=0
cd-rom insertion delay=0

[ide, septernary]
enable=false
pnp=true
irq=0
io=0
altio=0
int13fakeio=false
int13fakev86io=false
enable pio32=false
ignore pio32=false
cd-rom spinup time=0
cd-rom spindown timeout=0
cd-rom insertion delay=0

[ide, octernary]
enable=false
pnp=true
irq=0
io=0
altio=0
int13fakeio=false
int13fakev86io=false
enable pio32=false
ignore pio32=false
cd-rom spinup time=0
cd-rom spindown timeout=0
cd-rom insertion delay=0



Thanks a lot for your time,
Greetings,
Nick
Nick_Arrow
Newbie
 
Posts: 5
Joined: 2017-5-14 @ 12:39

Re: Alone in the Dark 3 problem

Postby gdjacobs » 2017-5-14 @ 13:28

Nick_Arrow wrote:Hi!

I have the original Alone in the Dark 3 CD and install it through Launchbox and everything was working inclusive the sound and music. Great!!

But, after some time when I discovered the DOSBox SVN Daum I decided to install that instead of the old dosbox 0.74 I found out that the sounds in Alone in the Dark 3 didn't worked anymore. The music was still playing but I decided to uninstall the game and re-install it once again.

Here is my problem. I can't install the game anymore becuase in the install menu everything went glitchy and I can't continue my installation.
How come?? I guess the reason is that I changed to SVN Daum but I do not know where exactly the problem is.

I have installed the Alone in the Dark 3 before with Dosbox 0.74 in Launchbox and everything went 100% ok but I do not want to use the Dosbox 0.74 anymore. I like the SVN Daum version a lot more better.

Every other MS DOS games works for me except the installation of this game. What can have went wrong?

I'm running Windows 7 Ultimate 32-bit and here is the configuration file for the game:


[sdl]
fullscreen=true
fulldouble=false
fullresolution=original
windowresolution=original
output=direct3d
autolock=true
sensitivity=100
waitonerror=true
priority=higher,normal
mapperfile=mapper-SVN-Daum.map
pixelshader=CRT-geom-curved.fx forced
usescancodes=false
overscan=0

[log]
logfile=
vga=true
vgagfx=true
vgamisc=true
int10=true
sblaster=true
dma_control=true
fpu=true
cpu=true
paging=true
fcb=true
files=true
ioctl=true
exec=true
dosmisc=true
pit=true
keyboard=true
pic=true
mouse=true
bios=true
gui=true
misc=true
io=true
pci=true
sst=true

[dosbox]
language=
machine=svga_s3
vmemsize=2
vmemsizekb=0
captures=capture
mainline compatible mapping=true
mainline compatible bios mapping=true
adapter rom is ram=false
shell environment size=0
private area size=32768
a20=fast
isa bus clock=std8.3
pci bus clock=std33.3
rom bios allocation max=0
rom bios minimum size=0
memsize=64
memsizekb=0
dos mem limit=0
isa memory hole at 512kb=false
memalias=0
vga bios size override=0
video bios dont duplicate cga first half rom font=false
video bios always offer 14-pixel high rom font=true
video bios always offer 16-pixel high rom font=true
video bios enable cga second half rom font=true
forcerate=
sierra ramdac=true
sierra ramdac lock 565=false
page flip debug line=false
vertical retrace poll debug line=false
cgasnow=true
allow port 92 reset=true
enable port 92=true
enable 1st dma controller=true
enable 2nd dma controller=true
allow dma address decrement=true
enable dma extra page registers=true
dma page registers write-only=false
enable slave pic=true
enable pc nmi mask=true
rom bios 8x8 CGA font=true
rom bios video parameter table=true
allow more than 640kb base memory=false
vesa lfb base scanline adjust=0
allow hpel effects=false
allow hretrace effects=false
hretrace effect weight=4.00
vesa vbe 1.2 modes are 32bpp=true
allow low resolution vesa modes=true
allow 32bpp vesa modes=true
allow 24bpp vesa modes=true
allow 16bpp vesa modes=true
allow 15bpp vesa modes=true
allow 8bpp vesa modes=true
allow 4bpp vesa modes=true
allow tty vesa modes=true
enable vga resize delay=false
resize only on vga active display width increase=false
enable pci bus=true
pit hack=

[render]
frameskip=0
aspect=true
linewise=false
char9=false
doublescan=false
scaler=rgb3x
autofit=true

[vsync]
vsyncmode=off
vsyncrate=75

[cpu]
core=auto
enable msr=true
ignore undefined msr=false
dynamic core cache block size=32
cputype=auto
cycles=12000
cycleup=10
cycledown=20
non-recursive page fault=false
ignore opcode 63=true
apmbios=false
apmbios allow realmode=true
apmbios allow 16-bit protected mode=true
apmbios allow 32-bit protected mode=true
integration device=false
isapnpbios=false
realbig16=false

[keyboard]
aux=false
allow output port reset=true
auxdevice=intellimouse

[pci]
voodoo=auto
voodoomem=standard

[mixer]
nosound=false
swapstereo=false
rate=44100
blocksize=1024
prebuffer=20

[midi]
mpu401=intelligent
mididevice=default
midiconfig=
mt32.reverse.stereo=off
mt32.verbose=off
mt32.thread=off
mt32.dac=auto
mt32.reverb.mode=auto
mt32.reverb.time=5
mt32.reverb.level=3
mt32.partials=32

[sblaster]
sbtype=sb16
sbbase=220
irq=7
dma=1
hdma=5
sbmixer=true
oplmode=auto
adlib force timer overflow on detect=true
oplemu=default
oplrate=44100
hardwarebase=220
force dsp auto-init=false
force goldplay=false
goldplay=false
goldplay stereo=true
dsp require interrupt acknowledge=auto
dsp write busy delay=-1
blaster environment variable=true
sample rate limits=true
instant direct dac=false
stereo control with sbpro only=true
dsp busy cycle rate=-1
dsp busy cycle duty=-1
io port aliasing=true

[gus]
gus=false
gusrate=44100
gusbase=240
gusirq=5
gusdma=3
ultradir=C:\ULTRASND

[innova]
innova=false
samplerate=22050
sidbase=280
quality=0

[speaker]
pcspeaker=true
pcrate=22050
tandy=auto
tandyrate=44100
disney=false
ps1audio=off
ps1audiorate=22050

[joystick]
joysticktype=auto
timed=true
autofire=false
swap34=false
buttonwrap=false

[serial]
serial1=dummy
serial2=dummy
serial3=disabled
serial4=disabled

[printer]
printer=true
dpi=360
width=85
height=110
printoutput=png
multipage=false
docpath=.
timeout=0

[parallel]
parallel1=disabled
parallel2=disabled
parallel3=disabled
dongle=false

[glide]
glide=true
lfb=full
splash=true

[dos]
xms=true
enable a20 on windows init=true
zero memory on xms memory allocation=false
ems=true
zero memory on ems memory allocation=false
ems system handle memory size=384
umb=true
umb start=0
umb end=0
kernel allocation in umb=false
dynamic kernel allocation=false
keep umb on boot=false
keep private area on boot=false
private area in umb=true
automount=true
int33=true
int 13 extensions=true
biosps2=true
int15 mouse callback does not preserve registers=false
keyboardlayout=auto
dbcs=true
filenamechar=true
collating and uppercase=true
files=127
con device use int 16h to detect keyboard input=true
zero memory on int 21h memory allocation=false

[ipx]
# ipx: Enable ipx over UDP/IP emulation.
ipx=false

[ne2000]
ne2000=true
nicbase=300
nicirq=3
macaddr=AC:DE:48:88:99:AA
realnic=list

[fdc, primary]
enable=false
pnp=true
irq=0
io=0
dma=-1
int13fakev86io=false
instant mode=false
auto-attach to int 13h=true
mode=ps2
chip=82077aa

[fdc, secondary]
enable=false
pnp=true
irq=0
io=0
dma=-1
int13fakev86io=false
instant mode=false
auto-attach to int 13h=true
mode=ps2
chip=82077aa

[fdc, tertiary]
enable=false
pnp=true
irq=0
io=0
dma=-1
int13fakev86io=false
instant mode=false
auto-attach to int 13h=true
mode=ps2
chip=82077aa

[fdc, quaternary]
enable=false
pnp=true
irq=0
io=0
dma=-1
int13fakev86io=false
instant mode=false
auto-attach to int 13h=true
mode=ps2
chip=82077aa

[fdc, quinternary]
enable=false
pnp=true
irq=0
io=0
dma=-1
int13fakev86io=false
instant mode=false
auto-attach to int 13h=true
mode=ps2
chip=82077aa

[fdc, sexternary]
enable=false
pnp=true
irq=0
io=0
dma=-1
int13fakev86io=false
instant mode=false
auto-attach to int 13h=true
mode=ps2
chip=82077aa

[fdc, septernary]
enable=false
pnp=true
irq=0
io=0
dma=-1
int13fakev86io=false
instant mode=false
auto-attach to int 13h=true
mode=ps2
chip=82077aa

[fdc, octernary]
enable=false
pnp=true
irq=0
io=0
dma=-1
int13fakev86io=false
instant mode=false
auto-attach to int 13h=true
mode=ps2
chip=82077aa

[ide, primary]
enable=true
pnp=true
irq=0
io=0
altio=0
int13fakeio=false
int13fakev86io=false
enable pio32=false
ignore pio32=false
cd-rom spinup time=0
cd-rom spindown timeout=0
cd-rom insertion delay=0

[ide, secondary]
enable=true
pnp=true
irq=0
io=0
altio=0
int13fakeio=false
int13fakev86io=false
enable pio32=false
ignore pio32=false
cd-rom spinup time=0
cd-rom spindown timeout=0
cd-rom insertion delay=0

[ide, tertiary]
enable=false
pnp=true
irq=0
io=0
altio=0
int13fakeio=false
int13fakev86io=false
enable pio32=false
ignore pio32=false
cd-rom spinup time=0
cd-rom spindown timeout=0
cd-rom insertion delay=0

[ide, quaternary]
enable=false
pnp=true
irq=0
io=0
altio=0
int13fakeio=false
int13fakev86io=false
enable pio32=false
ignore pio32=false
cd-rom spinup time=0
cd-rom spindown timeout=0
cd-rom insertion delay=0

[ide, quinternary]
enable=false
pnp=true
irq=0
io=0
altio=0
int13fakeio=false
int13fakev86io=false
enable pio32=false
ignore pio32=false
cd-rom spinup time=0
cd-rom spindown timeout=0
cd-rom insertion delay=0

[ide, sexternary]
enable=false
pnp=true
irq=0
io=0
altio=0
int13fakeio=false
int13fakev86io=false
enable pio32=false
ignore pio32=false
cd-rom spinup time=0
cd-rom spindown timeout=0
cd-rom insertion delay=0

[ide, septernary]
enable=false
pnp=true
irq=0
io=0
altio=0
int13fakeio=false
int13fakev86io=false
enable pio32=false
ignore pio32=false
cd-rom spinup time=0
cd-rom spindown timeout=0
cd-rom insertion delay=0

[ide, octernary]
enable=false
pnp=true
irq=0
io=0
altio=0
int13fakeio=false
int13fakev86io=false
enable pio32=false
ignore pio32=false
cd-rom spinup time=0
cd-rom spindown timeout=0
cd-rom insertion delay=0



Thanks a lot for your time,
Greetings,
Nick


Unfortunately, DAUM is out of date, known to be broken, and no longer supported by the developer. You can look into a more featured modern build such as DOSBox ECE.
User avatar
gdjacobs
l33t
 
Posts: 3729
Joined: 2015-11-03 @ 05:51
Location: The Great White North

Re: Alone in the Dark 3 problem

Postby Nick_Arrow » 2017-5-14 @ 14:50

Is that really the case for this game?
I got all my other MS-DOS games from Cd working. The game Worms was almost impossible to get working in DOSBox 0.74 but I got it working in DAUM.
Alone in the Dark 3 is the only game that gives me problem because of the installation setup. I have tried to download some ISOs of that game, it works to setup but the music and effects is not playing in those versions. Well, I'm going to have a look at the ECE version. :)

Was everything looking OK in the configuration settings?


EDIT: No, there IS something wrong in the line here. I have a backup copy of the old DOSBox 0.74 and tried to run the AITD3 installer but the same problem occurs, about the setup glitch. How come??
Nick_Arrow
Newbie
 
Posts: 5
Joined: 2017-5-14 @ 12:39

Re: Alone in the Dark 3 problem

Postby Nick_Arrow » 2017-5-14 @ 15:38

Now I have tried to install AITD3 with ECE DOSBox but the install won't me setup properly.
When I try to click "INSTALL" or "OPTIONS" the mouse pointer disappear and in the bottom screens there is some options like
"Augmenter FILES=XX de CONFIG.SYS -OUVRE, O_MODE_V.AID"

I can control this by the left and right arrows and it shows up like this:

"CHAMP INCONNU -AFFICHE, TAILLEAFF=34277 KB-"

"ECRAN, SELECT.-, ICO_TCHBAS-"

"ECRAN, PREMIER, ICO_RET5-"

The menus disappears and you can't control anything. What is this really?

I mean, I have done a proper installation of this game just a couple of days ago mounting my real CD version of this game and have it installed..This is really strange.

I hope someone can explain for me what is going on here..

Thanks,
Nick
Nick_Arrow
Newbie
 
Posts: 5
Joined: 2017-5-14 @ 12:39

Re: Alone in the Dark 3 problem

Postby ripsaw8080 » 2017-5-14 @ 20:23

The install program is "confused" like that when there's no C drive; so why haven't you mounted a C drive? Think of all the effort and frustration you'd have avoided if you'd just followed the 60 seconds guide...
User avatar
ripsaw8080
DOSBox Author
 
Posts: 4045
Joined: 2006-4-25 @ 23:24

Re: Alone in the Dark 3 problem

Postby Nick_Arrow » 2017-5-16 @ 06:08

Hi Ripsaw!

I'm running my dos games through Launchbox and so far I have not need to mount any games in dosbox manually.
They have launched automatic in Launchbox.
I tried to copy my CD again with IMGBURN and after that it worked...
Is IMGBURN really reliable?

/Nick
Nick_Arrow
Newbie
 
Posts: 5
Joined: 2017-5-14 @ 12:39

Re: Alone in the Dark 3 problem

Postby Jorpho » 2017-5-16 @ 13:40

Nick_Arrow wrote:I'm running my dos games through Launchbox and so far I have not need to mount any games in dosbox manually.
They have launched automatic in Launchbox.
Then your Launchbox settings are probably incorrect.

I tried to copy my CD again with IMGBURN and after that it worked...
I can't understand what that has to do with anything. Do you mean that you made a BIN/CUE image of the CD on your hard drive?

Is IMGBURN really reliable?
Well, if you say it works, what makes you think it is not "reliable" ?
User avatar
Jorpho
l33t++
 
Posts: 7043
Joined: 2003-2-14 @ 19:50
Location: Canada

Re: Alone in the Dark 3 problem

Postby Silanda » 2017-5-20 @ 02:23

Nick_Arrow wrote:Is IMGBURN really reliable?


Yes, unless you're trying to copy something which requires subchannel data, reproduction of bad sectors, etc. That's not really going to apply to many (if any) DOS games, and certainly not to AITD3.
Silanda
Member
 
Posts: 136
Joined: 2005-9-08 @ 01:24


Return to DOSBox Games/Apps

Who is online

Users browsing this forum: No registered users and 1 guest