cannot connect to a Netware Lite 1.1 server

Having problems with a specific game or application? Post your problems here!

cannot connect to a Netware Lite 1.1 server

Postby ki-va » 2018-5-21 @ 07:59

hi everybody,
I’m trying to connect to a Netware Lite 1.1 system using Dosbox, but with no luck.
On a normal dos machine I had to run following programs in order to connect to the Netware Lite Server:
1. Lsl.com
2. Ipxodi.com
3. Msc1600.com – nic driver
4. Client.com - Netware Lite 1.1 client
5. Net.com login <username> <password>
I’ve tried the same sequence on the dos box, but the net.com refuse to load and gives the following comment:
“You must have tow available drives to run the NET utility.
Increase LASTDRIVE in CONFIG.SYS and reboot, or delete drive mappings.”
I have only one mounted drive – the folder containing the files above.
I have tried to add the LASTDRIVE=Z into the dosbox config file.
When I try to use the NetX.com or the Net5.com they do not see the server on the network.
I’ve also tried to run the ipxnet startserver command but could not connect as well.
This is my Dosbox conf. file:
[dos]
xms=true
ems=true
umb=true
keyboardlayout=auto
LASTDRIVE=Z
[ipx]
ipx=true

please help me connect to the Nwteare Lite server.
Kind regards,
Eran
ki-va
Newbie
 
Posts: 5
Joined: 2018-5-18 @ 14:57

Return to DOSBox Games/Apps

Who is online

Users browsing this forum: No registered users and 1 guest