chewy esc from f5 little problem.

Having problems with a specific game or application? Post your problems here!

chewy esc from f5 little problem.

Postby slayerdude18 » 2018-11-24 @ 14:02

ok, so here's what ive done so far.

i mounted the cd image to daemontools lite
opened dosbox
mounted the image [virtual drive h] like so mount h h:\ -t cdrom
then i mounted the place where i wanted to install the game like so. mount d d:\games\dos
so i went into drive h and installed the game no problem.
went to the folder where i installed it and started it up also no problem . yet..
i did the part to escape the little prison cell. throwing slime in the eye and the pillow but in the cutscene when the borgs came in the cell i got a could not code page error on dosbox and it crashed with a horrible sound that we all know when the old games crashed. im using windows 10 btw. can someone help me fix this. i tried it on dosbox 0.72 and 0.74-2 but i kept getting the same error.
Posts: 2
Joined: 2018-11-24 @ 13:48

Re: chewy esc from f5 little problem.

Postby Dominus » 2018-11-24 @ 16:03

Use c for the hard drive and d for the cd-rom.
Meaning mount c... and mount d...
The mountings do not need to match the drive letters on your computer. Dos games might expect a c drive and a cd in the d drive.
User avatar
DOSBox Moderator
Posts: 7847
Joined: 2002-10-03 @ 09:54
Location: Ludwigsburg

Re: chewy esc from f5 little problem.

Postby collector » 2018-11-24 @ 23:08

And why are you trying to use DAEMON Tools with DOSBox?
User avatar
Posts: 4313
Joined: 2003-1-15 @ 10:39

Return to DOSBox Games/Apps

Who is online

Users browsing this forum: knowledge [bot] and 1 guest