Bridgeport SX15 in DOSBox

Having problems with a specific game or application? Post your problems here!

Bridgeport SX15 in DOSBox

Postby a.deutschman86 » 2019-8-26 @ 16:05

Hello,

I am attempting to run a Bridgeport milling machine that has a DOS CNC control with DOSBox. I've attached the .zip program.

In DosBox I use the command Z:\>mount a: c:\sx15 and the directory is successfully mounted. I change the directory to a: and can view the directory of files. When I attempt to run autoexec.exe, I get the error "Configuration File 'Z:\CONFIG.BXT' not found:".

Image

Image

Image

CONFIG.BXT is located in C:\SX15 and I can view it in the a:\ directory in DOSBox

What am I doing wrong?

Before I attempt serial comms I would like to get the emulation working,


AUTOEXEC.EXE
ECHO OFF
PROMPT $P$G
PATH=A:\DOS
MODE COM1,4800,N,8,1
MODE COM2,4800,N,8,1
RUN

RUN
ECHO OFF
PATH=A:\DOS
:LOOP
BS
FONTLOAD A:\DOS\BXT.FNT
ECHO Loading Operator Interface...
BXT %1
IF NOT EXIST NEXT.BAT GOTO SKIP
CALL NEXT.BAT
DEL NEXT.BAT
GOTO LOOP
:SKIP
Attachments
sx15.zip
(4.11 MiB) Downloaded 1 time
a.deutschman86
Newbie
 
Posts: 2
Joined: 2019-8-26 @ 15:27

Re: Bridgeport SX15 in DOSBox

Postby a.deutschman86 » 2019-8-26 @ 21:23

I attempted this with an earlier version of the Bridgeport program(BXT.EXE DOS 3.20 I think) successfully in DOSBox. The .zip files and .exe are attached. I am confused as to why I am getting the error with the newer version.

I appreciate any help.

Thanks!

Image

https://pasteboard.co/IuxbORz.jpg
Attachments
bossxt2.5,2.01.zip
(235.11 KiB) Downloaded 1 time
BXT.EXE
(257.82 KiB) Downloaded 1 time
a.deutschman86
Newbie
 
Posts: 2
Joined: 2019-8-26 @ 15:27


Return to DOSBox Games/Apps

Who is online

Users browsing this forum: No registered users and 1 guest