VOGONS


First post, by braindead

User metadata
Rank Newbie
Rank
Newbie

I tried to run Gravis Ultrasound by using D-Fend Reloaded as seen I this Video

https://www.youtube.com/watch?v=GXIcABOnvZo

To do so I downloaded the following drivers package:

https://mega.nz/#!PUAwXJgK!Mw9M7YUqEWtZPhxAcA … 4rkIwEhAg0cGoWc

Then I renamed the folder called ULTRASND411 to UTRASND and copied the folder to the directory
C:\Program Files (x86)\D-Fend Reloaded\VirtualHD\

This is what the destination folder of the sound driver finaly looks like:
C:\Program Files (x86)\D-Fend Reloaded\VirtualHD\ULTRASND

I also checked the mark "Activate GUS"

After I did these steps, I tried to activate the GUS Sound in the setup tab of the game. It still doesn't work.

Attachments

  • reloaded.jpg
    Filename
    reloaded.jpg
    File size
    83.31 KiB
    Views
    377 views
    File license
    Fair use/fair dealing exception
  • dfend.jpg
    Filename
    dfend.jpg
    File size
    96.31 KiB
    Views
    377 views
    File license
    Fair use/fair dealing exception

Reply 3 of 3, by rbpaiett

User metadata
Rank Newbie
Rank
Newbie
braindead wrote on 2019-11-23, 12:54:

Everything works fine now and has been solved.
The destination folders were not mounted to the right path.
Just a mistake by me.

Great ... now share with us what was wrong and then what was right. We don't learn anything from just acknowledgement that someone did something wrong ... please 😀

Also one further question:
The settings in D-Fend for the Ultrasnd directory, is it the 'actual' physical address or the 'virtual' address and where was your Ultrasnd directory actually stored?