VOGONS


First post, by Kovacek

User metadata
Rank Newbie
Rank
Newbie

Lo everyone,

I recently bought One unit whole Blood from GOG and the game works in dosbox.
However i also use 2 hardware modules i bought a while ago, a Roland MT-32 (first gen) and a Roland SC-8850.

The Roland SC-8850 works perfectly with the SC-55 map in all the games i tried, but when blood starts it displays a message on the SC-8850 that it hasn't got the instrument and the midi plays completely wrong. If i try it with the other maps (8850 / 88PRO / 88 / 55) it gives the same message and plays the midi wrong.

With my original Blood (without expansion and not GOG) it plays correctly.
I made sure the setup points to the roland soundcanvas or just plain general midi and both give the same wrong results.

Other Build games like shadow warrior and duke nukem 3D work flawlessly with it.
Does anyone know what causes it ? I tried max cycles/fixed/low cycles, dynamic processor, normal etc ...

Any help is welcome.

Reply 1 of 3, by collector

User metadata
Rank l33t
Rank
l33t

Note, for DOSBox questions you should ask in the DOSBox forums below. DOSBox

How have you connected the modules to your PC?

The Sierra Help Pages -- New Sierra Game Installers -- Sierra Game Patches -- New Non-Sierra Game Installers