A little help here, munt mt-32 emulation gets stuck.

Developer's Forum for discussion of bugs, code, and other developmental aspects of the Munt Project.

A little help here, munt mt-32 emulation gets stuck.

Postby Nic-93 » 2014-10-01 @ 23:00

I have downloaded the latest version of munt, and when it goes to scanning audio devices, it just stays there and dont proced to the main menu interface.
its 64-bit windows im on, windows 8.
Nic-93
Oldbie
 
Posts: 518
Joined: 2013-8-06 @ 14:36

Re: A little help here, munt mt-32 emulation gets stuck.

Postby collector » 2014-10-02 @ 01:45

Are you talking about the Munt driver or the QT app? If you are talking about the special build of DOSBox with Munt, keep in mind that it is not an official build that is supported here. If it is a problem with Munt itself, you should ask in the Munt forum where the Munt developer will see it.
User avatar
collector
l33t
 
Posts: 4158
Joined: 2003-1-15 @ 10:39

Re: A little help here, munt mt-32 emulation gets stuck.

Postby Nic-93 » 2014-10-02 @ 08:03

im talking about the external windows 32-bit app, it worked fine in previus versions.
and were is the forum?
Nic-93
Oldbie
 
Posts: 518
Joined: 2013-8-06 @ 14:36

Re: A little help here, munt mt-32 emulation gets stuck.

Postby Dominus » 2014-10-02 @ 10:08

Moved to the correct forum
User avatar
Dominus
DOSBox Moderator
 
Posts: 7578
Joined: 2002-10-03 @ 09:54
Location: Vienna or Ludwigsburg

Re: A little help here, munt mt-32 emulation gets stuck.

Postby Nic-93 » 2014-10-02 @ 11:00

Dominus wrote:Moved to the correct forum

thanks, i couldnt really find it.
Nic-93
Oldbie
 
Posts: 518
Joined: 2013-8-06 @ 14:36


Return to MT-32 Development

Who is online

Users browsing this forum: No registered users and 3 guests