VOGONS


Reply 17740 of 27649, by jheronimus

User metadata
Rank Oldbie
Rank
Oldbie
vetz wrote on 2021-01-04, 04:34:
Awesome tests and benches. I've benched alot of Socket 5 and 7 motherboards with a Pentium 100 here: Socket 5 & 7 Motherboard VG […]
Show full quote

Awesome tests and benches. I've benched alot of Socket 5 and 7 motherboards with a Pentium 100 here: Socket 5 & 7 Motherboard VGA Benchmark comparison (so you can compare).

I also have a Socket 5 VLB, planning on building a whole system around it with my Creative 3D Blaster VLB in the center. I have the TMC PAT54PV board, which is a bit special since it is a Socket 5 board, but without PCI!

$%28KGrHqV,!qMFGmj%28d0jwBRp9FkDNvw~~60_1.JPG

Thanks! Finally picked up a TL866II+ programmer today. Awesome buy — I've tried a similar device before and had issues, but this time everything worked on first attempt using minipro CLI tool under OS X.

Upgraded the BIOS to the latest 3.2 version. There are now a lot more options in the BIOS, especially when it comes to cache and memory timings. Also VLB waitstates are now selectable (ows/1ws). The CPU Address Pipeline Mode option is now gone (the one that didn't work for me before).

So far I've only enabled hidden memory refresh and shadowed everything in memory. Already got around 0.8FPS in software-rendered Quake under DOS (for a total of 21.5), but glQuake is now slower (20.9 instead of 22.1fps). Memory bandwidth went from 75MB/s to 80MB/s. Tried just cranking up all the timings down but couldn't boot (that actually worked for me on an Opti895-based 486 board), so I'll have to tweak timings gradually.

There is one section in the BIOS that confuses me:

DRAM Region A Control Mode: Disabled | Cached | NonCached | Hole
DRAM Region A Size: 512KB | 1MB | 2MB | 4MB
DRAM Region A Base Address
DRAM Region B Control Mode: Disabled | Cached | NonCached | Hole
DRAM Region B Size: 512KB | 1MB | 2MB | 4MB
DRAM Region B Base Address

Never seen anything like this. I imagine I should try caching everything (I do have 64 megs available), but I don't understand which base address should I specify.

MR BIOS catalog
Unicore catalog

Reply 17741 of 27649, by GigAHerZ

User metadata
Rank Oldbie
Rank
Oldbie

Unless you need it specifically, (you would know about it, if you need it) leave those regions disabled. 😉

"640K ought to be enough for anybody." - And i intend to get every last bit out of it even after loading every damn driver!

Reply 17742 of 27649, by creepingnet

User metadata
Rank Oldbie
Rank
Oldbie

Spent bits and pieces of the weekend recording retro-console Youtubes. Finally got the NEC Versa P/75 and Docking Station videos up. Also started writing out what I"m going to do to go over the entire product line as a last piece. I'm wanting to buy several more examples for this video so we can see the PC-4xx models in action and see the pros, cons, mods, plastic fixes (all that other stuff will be separate videos though).

~The Creeping Network~
My Youtube Channel - https://www.youtube.com/creepingnet
Creepingnet's World - https://creepingnet.neocities.org/
The Creeping Network Repo - https://www.geocities.ws/creepingnet2019/

Reply 17743 of 27649, by seleryba

User metadata
Rank Newbie
Rank
Newbie

Tested the self-soldered ISA slot in my Asus CUBX I worked on here and it works perfectly. (OPL3-SAX is the ISA sound card)

cubx.jpg
Filename
cubx.jpg
File size
620.35 KiB
Views
1887 views
File license
Public domain

Reply 17744 of 27649, by andrea

User metadata
Rank Member
Rank
Member

I just repaired (again) a Frankenstein laptop that was bad when it was new and still is today.
The issue was that the network card would only connect if manually set to 10Mbps. Auto and 100Mbps wouldn't negotiate a link. In the past I tried replacing the jack (MagJack) hoping it was just a dodgy transformer but it made no change. I then ordered a replacement crab from China and today it finally arrived.

ZNk5mPi.jpeg
Looks the same to me n8bPWuY.gif

hJ8xiNV.jpeg
Replaced

Did it work?

80oBKgP.jpeg

Spoiler

For those interested, here follows the story of this piece of shite impressive artifact of computing history.

Spoiler

It started its life in my hands as part of a eBay lot of junk computer parts. It was a Fujitsu (not Siemens, only Fujitsu) Lifebook N3010, with amazing specs such as:

  • A desktop P4 5M1y5ka.gif 2.66
  • 512 MB of DDR266 (in the form of very useful 256MB SODIMMs)
  • SiS Chipset
  • Mobility Radeon 9000 64MB 128Bit (why bother with a mobility when you already have like 70W of NetBurst nonsense?)
  • A broken Toshiba 40GB HDD (as all Toshiba drives from that time do)
  • A broken Toshiba DVDminusRW (as all early DVD burners do)
  • 2 broken hinges, that managed to:
    • Mangle the plastic
    • Short the CCFL wires killing the inverter
    • Crack the panel, with was the only good thing about this machine (1400*1050 IPS)

Interestingly it had an Acer keyboard installed, so someone messed with it already. It worked 99% fine with the Fujitsu BIOS except that N typed < and viceversa (I can't recall)
Instead of maybe pulling the CPU and junk the rest, I set it aside

Some months later I bought 20€ worth of a cannibalised Acer Aspire 1600, whose GPU baked itself. I got a shell with screen, inverter and keyboard, but not any memory, CD or caddies and bottom covers. Whoever had it before even took the modem.
These two computer were essentially the same, based off two slightly different flavours of the same Wistron design. The big ones were:

  • GPU: Also a Mobility 9000 64MB, but with a 64Bit memory bus.
  • A missing MiniPCI slot (the board was routed for it, but no connector)
  • Different connector for the power/lid switches (no dedicated wireless toggle on the Acer)
  • Power management, will come to this later
  • Screen is 1024*768 TN
  • P4 2.6/400FSB

In the end after some messing about and swearing and more swearing I got a working Acer with the motherboard from the Fujitsu and the DC board from the Acer, flashed with a modified Acer BIOS that deleted the PXE Boot ROM to make space and used the 128 bit Fujitsu VBIOS. (Side note: Phoenix's Phlash is particularly stubborn when it comes to flashing the "wrong" bios, in the end I had to pull the chip, install a PLCC socket and flash it externally.) Keyboard works fine, but power management is flaky. When it's plugged in everything is fine, charge light is on when charging and off when charged, Windows tells you it's plugged in and charging. But on battery the hardware realizes it has switched (screen dims, charge light goes off) but Windows still reports as plugged in. However, if you open up the battery properties it will show the dropping battery percentage. Weird. I do not care. Well, it annoys me but not enough to do something.

Specs now:

  • Acer Aspire 1600 Chassis/Display/Keyboard... (except for the covers, caddy and antennas that came from the Fujitsu so it looks a bit Michael Jackson now)
  • Fujitsu/Acer hybrid motherboard
  • P4 2.4/533 (I moved the 2.66 to a better system, and considering how much bandwidth starved Netburst is I feel like 2.4/533 is as fast if not faster than 2.6/400.
  • 2 GB of mismatched chinese RAM
  • Original drive from the Acer, it even had the recovery partition intact. As were all the partitions. FFS Dban your drives before disposal, 40GB 5400rpm.
  • Circa-1998 24x Teac CD from a crumbling Clevo
  • Broadcom "Almost-G" Wifi card. It works but after seeing its "performance" and driver compatibility I understand why it was pulled.

MvyjE78.jpg
JVutQmQ.jpg

In the end, why did I bother? I don't know.
It's heavy, it's loud overheats in femtoseconds, doesn't have legacy ports (one of the big saving graces of old laptops in my opinion), if you need XP there are much better choices and, despite all the drivers existing it won't run 9x because of ACPI issues (and the bios support for APM-mode it's so broken that's not funny, not even soft off works).

Reply 17745 of 27649, by xcomcmdr

User metadata
Rank Oldbie
Rank
Oldbie

Very impressive and a really nice story. Congratulations ! 😀

I wish I had those skills. I have a Packard Bell Chroma laptop for which new batteries (or even old batteries) are impossible to find. It runs fine and I don't intend to use it outside or something, but I'm curious how it performed back in the day.
Guess I'll never know.

Reply 17746 of 27649, by andrea

User metadata
Rank Member
Rank
Member
xcomcmdr wrote on 2021-01-04, 22:18:

Very impressive and a really nice story. Congratulations ! 😀

I wish I had those skills. I have a Packard Bell Chroma laptop for which new batteries (or even old batteries) are impossible to find. It runs fine and I don't intend to use it outside or something, but I'm curious how it performed back in the day.
Guess I'll never know.

Thanks 😀
What about recelling the current battery?

Reply 17747 of 27649, by Duouk2000

User metadata
Rank Member
Rank
Member

Came to the conclusion that I just cannot be bothered with Socket A anymore. Researching Socket 754 as a replacement.

Yeah, I'm fond of it, I was using one when I first joined this forum in fact! It's just too much hassle for me now though.

Reply 17748 of 27649, by kolderman

User metadata
Rank l33t
Rank
l33t
Duouk2000 wrote on 2021-01-04, 23:45:

Came to the conclusion that I just cannot be bothered with Socket A anymore. Researching Socket 754 as a replacement.

Yeah, I'm fond of it, I was using one when I first joined this forum in fact! It's just too much hassle for me now though.

What is the hassle? With support for 3.3v AGP on some boards, DDR400, and very fast CPUs, I would think it remains the prime socket for late-Win98 builds.

Reply 17749 of 27649, by Duouk2000

User metadata
Rank Member
Rank
Member
kolderman wrote on 2021-01-05, 00:14:
Duouk2000 wrote on 2021-01-04, 23:45:

Came to the conclusion that I just cannot be bothered with Socket A anymore. Researching Socket 754 as a replacement.

Yeah, I'm fond of it, I was using one when I first joined this forum in fact! It's just too much hassle for me now though.

What is the hassle? With support for 3.3v AGP on some boards, DDR400, and very fast CPUs, I would think it remains the prime socket for late-Win98 builds.

PSU needs replacing as do the mobo caps.

Reply 17750 of 27649, by bjwil1991

User metadata
Rank l33t
Rank
l33t
jheronimus wrote on 2021-01-04, 04:29:
I've been messing around with my newly restored Supermicro P54VL-PCI board: […]
Show full quote

I've been messing around with my newly restored Supermicro P54VL-PCI board:

CSD8Bq9.jpg

Still doing some repairs on my board. I got a lot of corrosion off of the board, but there's a bit still that needs to be addressed, but it's getting close.

I also have a capacitor that needs to be replaced sometime as it's not in the best shape and the 13MHz crystal broke off and the 14.318MHz isn't too far behind. My board's design is a bit different (has 3 quartz crystals vs 2) than your board.

Installed the HardMPU card in my 386 machine along with the 386 DX-33 CPU, 387-33 FPU, and 66MHz clock crystal, but I haven't tested the HardMPU card yet since I have to plug in the newly acquired MIDI Y cable so I can have both my 386 and 486 machines share the same MIDI synthesizers (MT-32, DB50XG, and FB-01).

Also found a burnt trace on the newly acquired EISA SCSI card (DPT 2022) and no bad caps since they are all SMD tantalums and patched that by soldering a 30AWG wire from one end to the other to fix it.

Going to dig deeper by inserting the card and see if it springs to life and do some inspections on the card to make sure other traces weren't affected.

Discord: https://discord.gg/U5dJw7x
Systems from the Compaq Portable 1 to Ryzen 9 5950X
Twitch: https://twitch.tv/retropcuser

Reply 17751 of 27649, by Mister Xiado

User metadata
Rank Member
Rank
Member

Just set up the memory card for my Atari 2600 UNO cartridge, but I have yet to actually test it in one of my systems. Also received a BASIC cart for my XE GS, so I can determine if the onboard BASIC is borked. The system halts if you press RETURN while in the BASIC environment, but the RETURN key works fine in the keyboard test, or at any other point in its operation.
As far as traditional PCs go, I just glanced at my 486, but I'm still too worn out to bother rearranging the cards, or restoring it from a backup and chucking the drive controller card I bought to try to get a CDROM drive working in it. It apparently eats up too many resources and disables most of my other ISA cards in the slot where it won't flex due to having a cable jutting out of it at a right angle. May have to buy a right angle connector for the card. Clearly, too much effort to deal with.

b_ldnt2.gif - Where it's always 1995.
Icons, wallpapers, and typical Oldternet nonsense.

Reply 17753 of 27649, by TheAbandonwareGuy

User metadata
Rank Oldbie
Rank
Oldbie

Anybody ever seen laptop LCD damage like this? There are a bunch of these spots with the same snowflake pattern, almost identical. The spots look brown against a white background. This laptop has been sitting on a shelf for 2-3 months, was fine last I checked. The only thing ontop was a 12 inch IBM Thinkpad and I know for a fact I stored more weight on this laptop for longer previously so I doubt these are pressure spots. Whatever this is its in between the different screen layers. Its stored high enough out I can 100 percent rule out chemical damage unless its residual from the last time I had it out and cleaned the screen but I've used that screen cleaner on everything without issue so that doesn't make sense either.

WrEWNGw.jpeg

I'm f****** PISSED right now. This was one of my favs, its an early Toshiba gaming laptop with a 1.1GHZ P3 Coppermine and a GF2 Go, and I will never f*cking find another display for this thing and I consider any amount of display damage to qualify a device as unusable, I demand 100 percent perfect displays.

This is not a good week, killed a Athlon XP and then the next day find out a gaming laptop I considered irreplacable has somehow acquired damage. Craps dying faster than I can replace it.

Cyb3rst0rms Retro Hardware Warzone: https://discord.gg/jK8uvR4c
I used to own over 160 graphics card, I've since recovered from graphics card addiction

Reply 17754 of 27649, by andrea

User metadata
Rank Member
Rank
Member
xcomcmdr wrote on 2021-01-05, 07:11:
What's that ? Intriguing ! Does it involve opening it ? […]
Show full quote
andrea wrote on 2021-01-04, 22:35:

What about recelling the current battery?

What's that ?
Intriguing !
Does it involve opening it ?

Yes, it's basically replacing the actual battery cells (99% of the time just regular 18650s) inside the battery pack.

TheAbandonwareGuy wrote on 2021-01-05, 08:37:
Anybody ever seen laptop LCD damage like this? There are a bunch of these spots with the same snowflake pattern, almost identica […]
Show full quote

Anybody ever seen laptop LCD damage like this? There are a bunch of these spots with the same snowflake pattern, almost identical. The spots look brown against a white background. This laptop has been sitting on a shelf for 2-3 months, was fine last I checked. The only thing ontop was a 12 inch IBM Thinkpad and I know for a fact I stored more weight on this laptop for longer previously so I doubt these are pressure spots. Whatever this is its in between the different screen layers. Its stored high enough out I can 100 percent rule out chemical damage unless its residual from the last time I had it out and cleaned the screen but I've used that screen cleaner on everything without issue so that doesn't make sense either.

WrEWNGw.jpeg

I'm f****** PISSED right now. This was one of my favs, its an early Toshiba gaming laptop with a 1.1GHZ P3 Coppermine and a GF2 Go, and I will never f*cking find another display for this thing and I consider any amount of display damage to qualify a device as unusable, I demand 100 percent perfect displays.

This is not a good week, killed a Athlon XP and then the next day find out a gaming laptop I considered irreplacable has somehow acquired damage. Craps dying faster than I can replace it.

While a replacement lcd for a Toshiba model xyz would be pretty hard to find, try opening up the screen assembly and see what model the actual panel is, it'll probably be heaps easier to find a matching or compatible replacement this way.

Reply 17755 of 27649, by Living

User metadata
Rank Member
Rank
Member

i feel you man, i was doing some cleaning in my appartment and look what happend to my Thinkpad 760ED after 1 year in storage:

IMG-20210105-0648044.jpg

IMG-20210105-0648286.jpg

it smells like some type of glue and now its shorted (no power/no lights)

the other laptops are fine, i dont know what was the problem

Reply 17756 of 27649, by bjwil1991

User metadata
Rank l33t
Rank
l33t

Got the TNDLPT to work on my 386 DX-33 machine since dummy me forgot to put the TNDLPT TSR files on the hard drive and the HardMPU connected to my MT-32, FB-01, and DB50XG after connecting the MIDI Y splitter to the MIDI in for the MT-32, which is the main unit and the FB-01 along with the DB50XG are daisy chained to the MT-32 (MT-32 MIDI in Y splitter and 2 computers, MIDI thru to the FB-01's MIDI in, MIDI thru from the FB-01 to the DB50XG CHiLL MIDI in).

Next on my list is to get another RCA Y adapter so I can connect the two PCs sound cards to the same AV port on the speakers I have installed and smoke test the EISA SCSI card.

Discord: https://discord.gg/U5dJw7x
Systems from the Compaq Portable 1 to Ryzen 9 5950X
Twitch: https://twitch.tv/retropcuser

Reply 17757 of 27649, by creepingnet

User metadata
Rank Oldbie
Rank
Oldbie

Fixed the CD-ROM Drivers for the Dock since hte stock NEC drive is back in. Had to switch to NEC_IDE.SYS. What's hilarious is that 30 year old NEC 2x CD-ROM is working better than the 15 year old IDE DVD-RW that I was using in the dock before. That DVD-RW has trouble reading disks, carriage is slow, that whole mess. Might take longer when ripping ISOS for SHUCDX, but that's fine.

Found out a bunch of stuff on the 40EC;s Windows 3.11 drive is corrupt....thinking about taking the second 80GB drive and putting that in the 40EC and putting FreeDOS back on it. As much as I like Windows For Workgroups 3.11, it's getting increasingly more annoying to use year after year as things about internet access keep getting changed. Also, on these old laptops, I'm getting 2 Hours+ Battery life in FreeDOS with no APM and that's bloody impressive for NiMH batteries on almost 30 year old Laptops.

Also did a bunch of backing up and organizing of retro-related files on my LInux box. Lately, all I've been using for my modern O/S is a mixture of Linux and Mac OS with a little bit of Windows 10 here and there. I'm getting more and more into using FreeDOS and Linux as a daily driver. I've got the entire NEC FTP on there, tons of drivers, tons of games and iSO files for old DOS stuff like the 7th Guest and Under a Killing Moon. I had such a mess on there. I do all my backups to WD 1TB Externals.

~The Creeping Network~
My Youtube Channel - https://www.youtube.com/creepingnet
Creepingnet's World - https://creepingnet.neocities.org/
The Creeping Network Repo - https://www.geocities.ws/creepingnet2019/

Reply 17758 of 27649, by xcomcmdr

User metadata
Rank Oldbie
Rank
Oldbie

Similar experience here : sometimes, 15 years old IDE DVD-RW drives read 20/25 years old CDs just fine, while a 5 years old DVD-RW SATA drive read it so slowly it's virtually unusable.

Also other times, Windows 9X will accept to read some glitched ISO filesystem on a CD-ROM (tipically a weird PC/MAC hybrid game), while Windows 10 says that there is nothing here (drive not ready).

Don't know what's that about.

Reply 17759 of 27649, by RandomStranger

User metadata
Rank Oldbie
Rank
Oldbie

I reorganized my spare parts. As an advantage, I have less clutter in my storage. As a disadvantage, I have much less clutter in my storage.

sreq.png retrogamer-s.png