VOGONS


Reply 12580 of 14330, by kaputnik

User metadata
Rank Oldbie
Rank
Oldbie
derSammler wrote:

Could be that my Xbox is running v5004, not sure. Have to check that. I can only tell that it's certainly in there, as one of the first things I did was to replace the HDD from the previous owner with no backup whatsoever. Just put a new HDD in, booted from CD and installed it. RTC cap was flat with no valid date/time.

That list is also odd in that it says the IND-BIOS does not work on a 1.6 Xbox. But my Xbox is 1.6...

Looks like the general consensus is that IND-BIOS only works on 1.0-1.5. For example:

iND-BiOS 5003 (Size 256KB only for v1.0-1.5, not v1.6)

iND-BiOS Feb-11-05 Beta (aka 5004) (Size: 256KB only for v1.0-1.5, not v1.6)

..from a recent source.

Actually can't find a single instance implying it'll work on 1.6 boxes too.

You can't possibly have misidentified your box? 😀

Also found conflicting info on M8, according to some sources it actually can boot past the clock check.

Reply 12581 of 14330, by derSammler

User metadata
Rank l33t
Rank
l33t

You can't possibly have misidentified your box? 😀

No, it's a 1.6. When I got it, it already had a mod chip (cheap one with only 256 kb) and the IND-BIOS installed. I checked if a TSOP flash wouldn't be a better option only to learn that it's a rev. 1.6 and can not be TSOP flashed.

However, as stated earlier, I don't know which version of the IND-BIOS is installed exactly. It does not show a version number. Might be an unofficial hack or fix for the 1.6 revision. I have to set up the Xbox to test the newly arrived controller anyway, so I try to find out more about it.

kaputnik wrote:

..from a recent source.

Are you sure that this "not v1.6" there doesn't just refer to the TSOP flash method? At least that's my impression when reading that link.

http://retro-net.de/blog.html

Reply 12582 of 14330, by kaputnik

User metadata
Rank Oldbie
Rank
Oldbie
derSammler wrote:
No, it's a 1.6. When I got it, it already had a mod chip (cheap one with only 256 kb) and the IND-BIOS installed. I checked if a […]
Show full quote

You can't possibly have misidentified your box? 😀

No, it's a 1.6. When I got it, it already had a mod chip (cheap one with only 256 kb) and the IND-BIOS installed. I checked if a TSOP flash wouldn't be a better option only to learn that it's a rev. 1.6 and can not be TSOP flashed.

However, as stated earlier, I don't know which version of the IND-BIOS is installed exactly. It does not show a version number. Might be an unofficial hack or fix for the 1.6 revision. I have to set up the Xbox to test the newly arrived controller anyway, so I try to find out more about it.

kaputnik wrote:

..from a recent source.

Are you sure that this "not v1.6" there doesn't just refer to the TSOP flash method? At least that's my impression when reading that link.

Yeah, wouldn't be all that improbable if there were some unofficial hacks of one of the more popular bioses out there. Hope you manage to figure it out, this is kind of interesting 😀

One thing though, I believe you usually can label the bios images in the modchip's loader. Can it be another bios that's just been incorrectly labeled perhaps?

The other descriptions are fairly specific with modchip requirements, why wouldn't the IND description be if it could be run off a modchip in a 1.6 box? Also, no other sources I could find mentioned 1.6 compatibility under any circumstances.

Reply 12583 of 14330, by derSammler

User metadata
Rank l33t
Rank
l33t

One thing though, I believe you usually can label the bios images in the modchip's loader. Can it be another bios that's just been incorrectly labeled perhaps?

Certainly not, as it has an animated splash screen saying "IND-BIOS". 😉

http://retro-net.de/blog.html

Reply 12584 of 14330, by SpectriaForce

User metadata
Rank Oldbie
Rank
Oldbie
Daniël Oosterhuis wrote:
SpectriaForce wrote:
imi wrote:

I'm sure someone would have use for the remains...

If someone is interested in a free Diamond Monster 3D Voodoo with a missing capacitor, then let me know. I still have it.

If you're serious on that, I'd be on that immediately, sounds like a fun repair project to me!

It's on your way.

Don't miss out on the amazing clearance sale at
RETROGAMEPC.COM
CLASSICCOMPUTERSHOP.COM
-> All older stock will be gradually reduced in price until it's sold.

Reply 12585 of 14330, by Hamby

User metadata
Rank Member
Rank
Member

I bought a Roland PMA-5 portable MIDI synth a couple weeks back (like an SC-55 only small and portable).

PMA-5_02.jpg
Filename
PMA-5_02.jpg
File size
229.18 KiB
Views
333 views
File comment
PMA-5 MIDI synth, 1996, similar to SC-55
File license
Fair use/fair dealing exception

Turns out the MIDI - IN port was loose. I figured I'd fix it some day when I worked up the courage, but it was working fine.

Yesterday I got a Roland MIDI-USB adapter cable.
Couldn't get it to work with either my Windows 7 or Linux machine. Figured the cable was bad.
Then, today as I was fiddling with it, trying to get it to work, I would get occasional snippets of sound as I moved or bumped the cable.
So I screwed up my courage and opened the PMA-5 up... it was remarkably clean inside...

PMA5Inwards2.jpg
Filename
PMA5Inwards2.jpg
File size
161.05 KiB
Views
333 views
File comment
Inside, 3 circuit boards MIDI, power, sound out on the right
File license
Fair use/fair dealing exception

So I got out my soldering iron, which was brand new, only used a few days ago for the first time to solder a USB connector to my Raspberry Pi. Probably not a good one, I got it fairly cheap...
While it was heating, I took a look at the circuit board.
3 of the through-hole contacts looked to have no solder in them. I could wiggle the MIDI port, and the leads would rattle, almost.
So I resoldered them carefully...

PMA5Inwards1.jpg
Filename
PMA5Inwards1.jpg
File size
148.16 KiB
Views
333 views
File comment
The three large through hole contacts that had to be soldered are circled in red
File license
Fair use/fair dealing exception

I closed it up, connected it to the Linux box... success! Connected it to my Windows 7 box... more success!

It's interesting comparing how the same midi songs and games sound on it compared to the MT-32.

Reply 12586 of 14330, by oeuvre

User metadata
Rank l33t
Rank
l33t

OPL3 gangnam style. Okay I used an SB Pro in 86Box but whatever.

http://k007.kiwi6.com/hotlink/trbziuucb3/GANGNAMOPL3.mp3

HP Z420 Workstation Intel Xeon E5-1620, 32GB, RADEON HD7850 2GB, SSD + HD, XP/7
ws90Ts2.gif

Reply 12587 of 14330, by Caluser2000

User metadata
Rank Oldbie
Rank
Oldbie

Replaced the screen on my Transonic TC-1598LCD 15.6" TV. Normally I'd have thrown it away if it wasn't for the amount of input ports.

20190805_133201[1].jpg
Filename
20190805_133201[1].jpg
File size
1.28 MiB
Views
299 views
File license
Fair use/fair dealing exception
20190805_142105[1].jpg
Filename
20190805_142105[1].jpg
File size
1.47 MiB
Views
299 views
File license
Fair use/fair dealing exception
20190815_144943[1].jpg
Filename
20190815_144943[1].jpg
File size
1.25 MiB
Views
299 views
File license
Fair use/fair dealing exception

Unsure why the last pic is rotated in preview mode.

There's a glitch in the matrix.

Reply 12588 of 14330, by gdjacobs

User metadata
Rank l33t++
Rank
l33t++
Caluser2000 wrote:
Replaced the screen on my Transonic TC-1598LCD 15.6" TV. Normally I'd have thrown it away if it wasn't for the amount of input […]
Show full quote

Replaced the screen on my Transonic TC-1598LCD 15.6" TV. Normally I'd have thrown it away if it wasn't for the amount of input ports.

20190805_133201[1].jpg
20190805_142105[1].jpg
20190815_144943[1].jpg

Unsure why the last pic is rotated in preview mode.

Everything but SPDIF.

All hail the Great Capacitor Brand Finder

Reply 12590 of 14330, by Caluser2000

User metadata
Rank Oldbie
Rank
Oldbie
gdjacobs wrote:
Caluser2000 wrote:
Replaced the screen on my Transonic TC-1598LCD 15.6" TV. Normally I'd have thrown it away if it wasn't for the amount of input […]
Show full quote

Replaced the screen on my Transonic TC-1598LCD 15.6" TV. Normally I'd have thrown it away if it wasn't for the amount of input ports.

20190805_133201[1].jpg
20190805_142105[1].jpg
20190815_144943[1].jpg

Unsure why the last pic is rotated in preview mode.

Everything but SPDIF.

I picked the TV a couple of years ago for $NZ10. For some reason the screen developed some dark areas, not sure why as if dye was running through it. The great thing is the new LCD panel comes with a three year warranty. Well worth it.

There's a glitch in the matrix.

Reply 12593 of 14330, by bjwil1991

User metadata
Rank l33t
Rank
l33t

A lot of people would say an Android tablet is just for eBook reading. They aren't wrong on that part. I use my Nexus 7 2012 (rooted and custom AOSP 7.1.2 ROM loaded, 32GB storage over the 8GB board it had installed) for car diagnostics (BlueDriver OBD2 scanner), getting the torque specs for every part on every vehicle, watching my shows, and other things.

Discord: https://discord.gg/U5dJw7x
Systems from C64 to FX-6300.

Reply 12594 of 14330, by Cyrix200+

User metadata
Rank Oldbie
Rank
Oldbie
Jed118 wrote:
Cyrix200+ wrote:
kaputnik wrote:

<snip>

Those 7 segment displays are usually standard off the shelf stuff. Shouldn't be hard or expensive to find a replacement 😀

If you can't find a 2 digit one, I'd guess two 1 digit ones would be fine too. The pin configuration on those displays seems to be pretty standardized.

I have been looking for a replacement last night, the pinout seems standard, and so does the voltage (if I pick the same color). Now finding one (or two) for a decent price (including shipping) is a bit harder. Replacing it with two 1 digit displays seems impossible, it has 2x 9 pins. Will continue the search today.

If you're in the GTA, I know where to get these for pennies. Old school ones too.

GTA?

Reply 12595 of 14330, by Daniël Oosterhuis

User metadata
Rank Newbie
Rank
Newbie
SpectriaForce wrote:

It's on your way.

Thanks! Looking forward to recapping the missing one and using it in my MMX 😀

Cyrix200+ wrote:

GTA?

I assume he means Greater Toronto Area.

Reply 12596 of 14330, by kaputnik

User metadata
Rank Oldbie
Rank
Oldbie
derSammler wrote:

One thing though, I believe you usually can label the bios images in the modchip's loader. Can it be another bios that's just been incorrectly labeled perhaps?

Certainly not, as it has an animated splash screen saying "IND-BIOS". 😉

Ah, well, guess that's proof enough 😀

There's a mirror of the xbins ftp server here, if you want to dump the bios and compare against other images.

Reply 12597 of 14330, by Cyrix200+

User metadata
Rank Oldbie
Rank
Oldbie
Daniël Oosterhuis wrote:

<snip>

Cyrix200+ wrote:

GTA?

I assume he means Greater Toronto Area.

Or Greater Tokyo Area. Or Grand Theft Auto. 🤣

Reply 12598 of 14330, by GigAHerZ

User metadata
Rank Member
Rank
Member
Cyrix200+ wrote:
Daniël Oosterhuis wrote:

<snip>

Cyrix200+ wrote:

GTA?

I assume he means Greater Toronto Area.

Or Greater Tokyo Area. Or Grand Theft Auto. 🤣

Maybe Greater Tallinn Area? 😉

"640K ought to be enough for anybody." - And i intend to get every last bit out of it even after loading every damn driver!