Ideas for mobo with no video signal

Discussion about old PC hardware.

Ideas for mobo with no video signal

Postby clueless1 » 2017-11-10 @ 22:21

I've got a mobo (Intel D946GZIS) that will not give me a video signal either on the integrated VGA port or external graphics adapters. I've tried PCI-E and PCI graphics cards. The board LED comes on and the CPU fan spins up when powered on. If I pull RAM sticks and power on, I get the correct BIOS beep code for RAM. This tells me the BIOS is alive. I've tried clearing the CMOS. I've visually checked the board and it looks in good health. It's not a huge deal, the board is not being used, more of a troubleshooting curiosity. Any other ideas of what I can check?
The more I learn, the more I realize how much I don't know.
Let's benchmark our systems with cache disabled
DOS PCI Graphics Card Benchmarks
User avatar
clueless1
l33t
 
Posts: 3276
Joined: 2015-12-22 @ 17:43
Location: Midwest US

Re: Ideas for mobo with no video signal

Postby Adrian_ » 2017-11-10 @ 22:27

Try other RAM. Sometimes it's so bad/incompatible that the mobo won't even get to beep with it installed. It's also worth re-seating the current sticks, cleaning the RAM slots and so on.

I've had a motherboard that collected dust on top of a drawer for quite a few years and then refused to run without errors until I did the credit card/rag/isopropyl thing on it's RAM slots.
Adrian_
Newbie
 
Posts: 43
Joined: 2017-9-25 @ 15:30

Re: Ideas for mobo with no video signal

Postby Maleckii » 2017-11-10 @ 23:46

Getting one of these can help too https://www.amazon.com/gp/product/B008BZBKXC. Having one has helped me bring more than one dead board back to life. Then again you need to have a BIOS that actually writes stuff to port 80h on boot up.
User avatar
Maleckii
Newbie
 
Posts: 13
Joined: 2017-11-01 @ 18:06


Return to General Old Hardware

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot], Errius, keropi, sketchus and 14 guests