Gateway 2000 4DX-33V Floppy Issue

Discussion about old PC hardware.

Gateway 2000 4DX-33V Floppy Issue

Postby anachronism1887 » 2017-11-26 @ 16:18

I picked up a Gateway 2000 4DX-33V (full height desktop version) and have not been able to get a floppy drive to work. It was being used as a server but, outside of being very dirty, the motherboard appears to be in good condition with no damage that I can see (the onboard floppy controller has one side of the plastic housing cut away but there is no pin damage). The BIOS has been upgraded at some point from the original but the settings are straight forward. I pulled cache chips off of a different board to fill the 256KB and found the jumper settings (http://webpages.charter.net/dperr/micronics/900189.htm) to have it all recognized. The 4.5V Rayovac external battery was dead and I pinned an external AAA battery set to replace it. The system gives a floppy drive error on boot, regardless of settings in the BIOS. I've tried the Advansys SCSI controller that I was using in the 486 system that I want this to replace, a different ISA floppy controller, the on-board floppy controller, a different known good cable, and a different known good floppy drive. Everything gives a floppy drive error. The drive starts to seek (LED comes on with noise) and then errors out. I know the cable is oriented correctly but I tried reversing it just to be thorough. I can't see any other jumpers that could be affecting the floppy drive. The system will boot off of my 540MB SCSI drive and reach DOS without issue. I'm also using a known good power supply.

If anyone has any insight with this board, I'd greatly appreciate it since I've done all the troubleshooting steps that I can think of. Thanks.
User avatar
anachronism1887
Newbie
 
Posts: 22
Joined: 2015-2-28 @ 01:48

Return to General Old Hardware

Who is online

Users browsing this forum: 5u3, Anonymous Coward, buckeye, gdjacobs, konc, mothergoose729, Rabanik, RaYaNt3 and 10 guests