This M912(v1.7) jumper config for Intel DX4 seems right?

Discussion about old PC hardware.

This M912(v1.7) jumper config for Intel DX4 seems right?

Postby .legaCy » 2017-12-05 @ 00:02

I looked it up on: http://www.elhvb.com/mobokive/Archive/O ... umpers.htm

1.7 marking on the board(click on the picture to enlarge)
Image

512K L2 Cache Jumper Settings(click on the picture to enlarge)
Image

CPU Voltage and Type Jumper Settings (click on the picture to enlarge)
Image

And yes, those pics are taken with a DSLR Camera(i was recording one video for my channel)
If you like retro hardware and retro gaming videos please visit my YouTube channel
https://www.youtube.com/channel/UCSZiFV ... zNa30_DYTg
User avatar
.legaCy
Member
 
Posts: 289
Joined: 2016-4-08 @ 23:11
Location: Brazil

Re: This M912(v1.7) jumper config for Intel DX4 seems right?

Postby bjwil1991 » 2017-12-05 @ 16:38

.legaCy wrote:I looked it up on: http://www.elhvb.com/mobokive/Archive/O ... umpers.htm

1.7 marking on the board(click on the picture to enlarge)
Image

512K L2 Cache Jumper Settings(click on the picture to enlarge)
Image

CPU Voltage and Type Jumper Settings (click on the picture to enlarge)
Image

And yes, those pics are taken with a DSLR Camera(i was recording one video for my channel)

It's correct, according to both the link and photos.
C64, WheelWriter 10 Series II, Pack-Mate 28 Plus, K6-2/300, Pavilion N3350, iMac G3/600, Socket 370, HP Socket 478, 2x Inspiron 600m, Athlon 64, Dimension 4550 & E510, ThinkPad R40, Presario C700, ASUS X54C, Raspberry Pi B+, 2-3, Custom FX-6300
User avatar
bjwil1991
Oldbie
 
Posts: 761
Joined: 2013-8-14 @ 03:10
Location: United States of America

Re: This M912(v1.7) jumper config for Intel DX4 seems right?

Postby .legaCy » 2017-12-05 @ 17:45

bjwil1991 wrote:
.legaCy wrote:I looked it up on: http://www.elhvb.com/mobokive/Archive/O ... umpers.htm

1.7 marking on the board(click on the picture to enlarge)
Image

512K L2 Cache Jumper Settings(click on the picture to enlarge)
Image

CPU Voltage and Type Jumper Settings (click on the picture to enlarge)
Image

And yes, those pics are taken with a DSLR Camera(i was recording one video for my channel)

It's correct, according to both the link and photos.

Thank you for checking with me.
486 processors and boards are quite rare and expensive in my country so i can't damage something by mistake.
If you like retro hardware and retro gaming videos please visit my YouTube channel
https://www.youtube.com/channel/UCSZiFV ... zNa30_DYTg
User avatar
.legaCy
Member
 
Posts: 289
Joined: 2016-4-08 @ 23:11
Location: Brazil

Re: This M912(v1.7) jumper config for Intel DX4 seems right?

Postby BLockOUT » 2017-12-05 @ 18:55

Nice board

i have one of those m912 without cache chips
+ one M919
+ one M915i
+ one M921 that refused to work, never saved bios nor let me boot and one leg of UMC chip was broken.

but i never liked pc chips
feels like the motherboard has the devil inside and will boot when it wants to.

the m919 i have it with amd133 cpu, that equals like a pentium75, with pci card it works fine, but with Vesa card as soon as you launch doom the colors get all corrupted. and with other motherboards the vesa card works perfectly

sadly those motherboards are the most common ones on areas where people didnt have a lot of money to spend and never cared about quality.
BLockOUT
Newbie
 
Posts: 63
Joined: 2017-4-15 @ 21:06

Re: This M912(v1.7) jumper config for Intel DX4 seems right?

Postby bjwil1991 » 2017-12-05 @ 19:22

Speaking of, that board was my childhood to adulthood from 1994-2012 (BIOS chip died and CMOS battery never got read since the holder lost its contact points) with real L2 cache (assuming 256KB at that time).
C64, WheelWriter 10 Series II, Pack-Mate 28 Plus, K6-2/300, Pavilion N3350, iMac G3/600, Socket 370, HP Socket 478, 2x Inspiron 600m, Athlon 64, Dimension 4550 & E510, ThinkPad R40, Presario C700, ASUS X54C, Raspberry Pi B+, 2-3, Custom FX-6300
User avatar
bjwil1991
Oldbie
 
Posts: 761
Joined: 2013-8-14 @ 03:10
Location: United States of America

Re: This M912(v1.7) jumper config for Intel DX4 seems right?

Postby .legaCy » 2017-12-05 @ 19:28

BLockOUT wrote:Nice board

i have one of those m912 without cache chips
+ one M919
+ one M915i
+ one M921 that refused to work, never saved bios nor let me boot and one leg of UMC chip was broken.

but i never liked pc chips
feels like the motherboard has the devil inside and will boot when it wants to.

the m919 i have it with amd133 cpu, that equals like a pentium75, with pci card it works fine, but with Vesa card as soon as you launch doom the colors get all corrupted. and with other motherboards the vesa card works perfectly

sadly those motherboards are the most common ones on areas where people didnt have a lot of money to spend and never cared about quality.

which vlb card do you used?
i have one S3 805 on my way.
Hopefully it will work.
If you like retro hardware and retro gaming videos please visit my YouTube channel
https://www.youtube.com/channel/UCSZiFV ... zNa30_DYTg
User avatar
.legaCy
Member
 
Posts: 289
Joined: 2016-4-08 @ 23:11
Location: Brazil

Re: This M912(v1.7) jumper config for Intel DX4 seems right?

Postby BLockOUT » 2017-12-06 @ 01:03

.legaCy wrote:
BLockOUT wrote:Nice board

i have one of those m912 without cache chips
+ one M919
+ one M915i
+ one M921 that refused to work, never saved bios nor let me boot and one leg of UMC chip was broken.

but i never liked pc chips
feels like the motherboard has the devil inside and will boot when it wants to.

the m919 i have it with amd133 cpu, that equals like a pentium75, with pci card it works fine, but with Vesa card as soon as you launch doom the colors get all corrupted. and with other motherboards the vesa card works perfectly

sadly those motherboards are the most common ones on areas where people didnt have a lot of money to spend and never cared about quality.

which vlb card do you used?
i have one S3 805 on my way.
Hopefully it will work.


it was a trident Trident VESA VLB 9440 i belive
i freaked out because it was the ONLY vesa card i saw for sale in years, in my city
i thought it was broken, but i tried 2 other motherboards and the card was great

the combination of m919 and amd133 and vesa , was just a mistery, as soon as you launch doom...colors got corrupted
BLockOUT
Newbie
 
Posts: 63
Joined: 2017-4-15 @ 21:06

Re: This M912(v1.7) jumper config for Intel DX4 seems right?

Postby .legaCy » 2017-12-06 @ 14:23

BLockOUT wrote:
.legaCy wrote:
BLockOUT wrote:Nice board

i have one of those m912 without cache chips
+ one M919
+ one M915i
+ one M921 that refused to work, never saved bios nor let me boot and one leg of UMC chip was broken.

but i never liked pc chips
feels like the motherboard has the devil inside and will boot when it wants to.

the m919 i have it with amd133 cpu, that equals like a pentium75, with pci card it works fine, but with Vesa card as soon as you launch doom the colors get all corrupted. and with other motherboards the vesa card works perfectly

sadly those motherboards are the most common ones on areas where people didnt have a lot of money to spend and never cared about quality.

which vlb card do you used?
i have one S3 805 on my way.
Hopefully it will work.


it was a trident Trident VESA VLB 9440 i belive
i freaked out because it was the ONLY vesa card i saw for sale in years, in my city
i thought it was broken, but i tried 2 other motherboards and the card was great

the combination of m919 and amd133 and vesa , was just a mistery, as soon as you launch doom...colors got corrupted

Well im will use a intel dx4 100 with the s3 805 hopefully it will work.
If you like retro hardware and retro gaming videos please visit my YouTube channel
https://www.youtube.com/channel/UCSZiFV ... zNa30_DYTg
User avatar
.legaCy
Member
 
Posts: 289
Joined: 2016-4-08 @ 23:11
Location: Brazil

Re: This M912(v1.7) jumper config for Intel DX4 seems right?

Postby BLockOUT » 2017-12-06 @ 16:52

.legaCy wrote:

Well im will use a intel dx4 100 with the s3 805 hopefully it will work.[/quote]



good luck because this guy had the same issue as me

viewtopic.php?f=46&t=42770
BLockOUT
Newbie
 
Posts: 63
Joined: 2017-4-15 @ 21:06


Return to General Old Hardware

Who is online

Users browsing this forum: blurks, cyclone3d, firage, Kubik, Vipersan, wim and 11 guests