Asus K7M v.1.04 - 8 beeps

Discussion about old PC hardware.

Asus K7M v.1.04 - 8 beeps

Postby LHN91 » 2017-12-05 @ 13:28

Hi everyone,

As in the title - I have an Asus K7M rev 1.04. This was an as-is pickup with what looks like 256MB of RAM onboard and an Athlon 600.

Right now, it's giving me an 8 beep code. If I remove the RAM it gives me a 3-long error code instead.

I've tried individual sticks of RAM, a different PSU and a few different video cards, but no luck.

Any suggestions?
LHN91
Member
 
Posts: 146
Joined: 2015-11-24 @ 15:54

Re: Asus K7M v.1.04 - 8 beeps

Postby jesolo » 2017-12-05 @ 18:09

8 beeps indicates a Display memory Read/Write test failure.
Try using a PCI or even ISA graphics card to see if the problem isn't perhaps with the AGP slot.
Take note that the motherboard's AGP slot only supports AGP 2x (3.3V).
If you are successful, reset to the BIOS setup defaults and try again with an AGP card.
Alternatively, disconnect fhe battery and jumper the motherboard to wipe the CMOS settings (refer to the motherboard manual).
User avatar
jesolo
Oldbie
 
Posts: 1448
Joined: 2014-6-24 @ 19:04
Location: South Africa

Re: Asus K7M v.1.04 - 8 beeps

Postby chinny22 » 2017-12-07 @ 14:35

And here is a list of the beep codes, give you a better idea of whats going on while troubleshooting
http://www.bioscentral.com/beepcodes/amibeep.htm
User avatar
chinny22
Oldbie
 
Posts: 1914
Joined: 2011-8-26 @ 12:02
Location: Australian but living in the UK for now


Return to General Old Hardware

Who is online

Users browsing this forum: gca, istellabot [Bot], twilliamc and 18 guests