Tekram P5M3A+ Socket 7 board - missing parts

Discussion about old PC hardware.

Tekram P5M3A+ Socket 7 board - missing parts

Postby BastlerMike » 2018-1-28 @ 01:03

Does anybody have this mainboard ?
On my board there are two missing resistors R169 and R170. I suspect they have something to do with the IDE functionality because the primary IDE port is not working. The solder pads of these resistors are connected to some pins of the IDE connector.
Attachments
20180123_200355.jpg
User avatar
BastlerMike
Member
 
Posts: 196
Joined: 2010-10-11 @ 15:53

Re: Tekram P5M3A+ Socket 7 board - missing parts

Postby danijelm » 2018-1-29 @ 09:35

It seems to me that the problem in the resistor package RN26 (the black part with 330 on it) seems to have been snapped. Also, it seems that the R169 and R170 have never been soldered to this board. Try to replace RN26.
danijelm
Newbie
 
Posts: 16
Joined: 2017-1-17 @ 13:48
Location: Croatia

Re: Tekram P5M3A+ Socket 7 board - missing parts

Postby BastlerMike » 2018-1-29 @ 17:16

The crumbled residues of R169 and R170 are already desoldered ;-) - RN26 is only superficially scratched
User avatar
BastlerMike
Member
 
Posts: 196
Joined: 2010-10-11 @ 15:53

Re: Tekram P5M3A+ Socket 7 board - missing parts

Postby Doornkaat » 2018-2-08 @ 16:32

If I read that correctly R169 and R170 should both be 33Ohm resistors.
If you need any other pictures of the board feel free to ask. :-)
edit: This is from REV.1.01
Attachments
P5M3-A R196 R170.jpg
Doornkaat
Newbie
 
Posts: 2
Joined: 2017-4-02 @ 06:50


Return to General Old Hardware

Who is online

Users browsing this forum: 0x5f4e2a, BreakPoint, Google [Bot], grungemonkey, OldCat and 8 guests