Quality mid to late 90's CD/DVD drives?

Discussion about old PC hardware.

Re: Quality mid to late 90's CD/DVD drives?

Postby swaaye » 2019-3-14 @ 02:51

SirNickity wrote:Do you mean CAV? I'm assuming you meant it's less annoying because the disc speed does not change based on position of the optics. CLV is a constant speed of bits moving over the pickup, which requires the RPM to change depending on the effective diameter of that area of the disc. (Unless I got it backwards again.) I can't think of a reason why CLV would be quieter, except when you're at the end of the disc. :-)

Yeah it's probably just the lower read speed in general. Once drives get to 16X or faster, the noise shoots up. CAV also brought in the era of "high speed" drives that are actually quite slow reading most of the surface. And the occasional problems with spin up time, and sometimes an overly short spindown idle time that causes old game pause issues. Oh and the occasional exploding disc caused by excessive RPM. :)

And unfortunately Nero DriveSpeed doesn't work with all drives.
User avatar
swaaye
Moderator
 
Posts: 7406
Joined: 2002-7-22 @ 21:24
Location: WI, USA

Re: Quality mid to late 90's CD/DVD drives?

Postby LunarG » 2019-3-14 @ 07:28

Probably the best CD-ROM drive I've ever owned, was the Creative Infra 2400. It was a 16x drive (the 2400 referring to transfer speed in kbps), and it was quiet, ripped cd's faster than most higher speed drives, and it had phenomenally low CPU utilisation compared to other drives. I kept that drive for years. The fact that it had the built in IR receiver was just a tiny bonus. I remember when most of my friends had gotten 30x+ drives, and we were running games that read data from the CD. They would get these intermittent freezes while the CD-ROM drive accessed files on the CD-ROM drive, because of the high CPU utilisation, and they were so curious why I didn't get that. We did some testing with the various benchmarking software available at the time, and it turned out that when their drives would have up to high 30%'s CPU utilisation while transferring data, mine never got higher than 11%.
WinXP : PIII 1.4GHz, 512MB RAM, 73GB SCSI HDD, Matrox Parhelia, SB Audigy 2.
Win98se : K6-3+ 500MHz, 256MB RAM, 80GB HDD, Matrox Millennium G400 MAX, Voodoo 2, Waveforce 192XG.
DOS6.22 : Intel DX4, 64MB RAM, 1.6GB HDD, ELSA Winner 1000PRO, GUS 1MB, SB16.
User avatar
LunarG
Oldbie
 
Posts: 618
Joined: 2013-6-26 @ 20:37
Location: Norway

Previous

Return to General Old Hardware

Who is online

Users browsing this forum: Marentis, s.mouse and 10 guests