HP Vectra VL2 4/66 Hard Drive Access "Stuck" Issue

Discussion about old PC hardware.

Re: HP Vectra VL2 4/66 Hard Drive Access "Stuck" Issue

Postby thepirategamerboy12 » 2019-2-23 @ 13:31

Totos82 wrote:Pleasepleasepleaseplease i need bios file Ga.04.02 please you are my last hope!


I'll dump the BIOS next time I use the machine. Sorry I haven't replied until now. Haven't logged into Vogons for a little while.
User avatar
thepirategamerboy12
Member
 
Posts: 224
Joined: 2015-3-20 @ 14:53

Re: HP Vectra VL2 4/66 Hard Drive Access "Stuck" Issue

Postby thepirategamerboy12 » 2019-3-04 @ 06:02

Okay, I finally replaced the battery. It actually uses a BR2325 battery, but I used a CR2032 and it seems to save settings now. Still having the hard drive issue, however...
User avatar
thepirategamerboy12
Member
 
Posts: 224
Joined: 2015-3-20 @ 14:53

Re: HP Vectra VL2 4/66 Hard Drive Access "Stuck" Issue

Postby Deksor » 2019-3-04 @ 06:30

What kind of HDD is in there ? Is it a quantum ?
Have you checked if the IDE cable is ok or not ?
You could also run memtest86

Have you been in the bios setup and used the "reset to setup default" ? Sometimes some values you don't see are not in the correct state and can only be set properly this way
Deksor
Oldbie
 
Posts: 1765
Joined: 2016-6-07 @ 14:37

Re: HP Vectra VL2 4/66 Hard Drive Access "Stuck" Issue

Postby thepirategamerboy12 » 2019-3-04 @ 19:36

I'll do all that very soon because suddenly the computer is now extremely temperamental about even booting up... It often just keeps detecting the drive as 0MB.

Fyi, I'm almost certain the drive itself is good.
Last edited by thepirategamerboy12 on 2019-3-04 @ 20:43, edited 1 time in total.
User avatar
thepirategamerboy12
Member
 
Posts: 224
Joined: 2015-3-20 @ 14:53

Re: HP Vectra VL2 4/66 Hard Drive Access "Stuck" Issue

Postby thepirategamerboy12 » 2019-3-04 @ 19:48

Oh, also, the drive is a 1.2GB Seagate ST31276A drive from 1996.
User avatar
thepirategamerboy12
Member
 
Posts: 224
Joined: 2015-3-20 @ 14:53

Re: HP Vectra VL2 4/66 Hard Drive Access "Stuck" Issue

Postby thepirategamerboy12 » 2019-3-04 @ 20:36

So, I swapped IDE cables and it didn't help at all. In fact, for whatever reason the machine is running a lot slower than before. The post beep is noticeably longer... Also, Memtest86 just makes the computer reset as soon as it starts to test the memory.
User avatar
thepirategamerboy12
Member
 
Posts: 224
Joined: 2015-3-20 @ 14:53

Re: HP Vectra VL2 4/66 Hard Drive Access "Stuck" Issue

Postby yawetaG » 2019-3-04 @ 21:18

thepirategamerboy12 wrote:So, I swapped IDE cables and it didn't help at all. In fact, for whatever reason the machine is running a lot slower than before. The post beep is noticeably longer... Also, Memtest86 just makes the computer reset as soon as it starts to test the memory.


Well, clearly then there's more wrong with that machine than just weird hard disk behaviour. Memtest86 is a tried and tested memory testing program, so if it causes your system to reset...

Try replacing the RAM by known good modules, or put the current modules in another machine and run Memtest86 on that system - If the modules also give problems on another system, replace them.
yawetaG
Oldbie
 
Posts: 1451
Joined: 2016-6-14 @ 14:36
Location: Netherlands

Re: HP Vectra VL2 4/66 Hard Drive Access "Stuck" Issue

Postby thepirategamerboy12 » 2019-3-04 @ 21:41

What's odd, though, is that Memtest86 also does the same thing in an emulator (PCem)...

I had an older version of Memtest86 I know worked without problems on older hardware. I'll have to try and find it.

EDIT: Just looked it up and someone else on Vogons had the same problem with running Memtest on a 486.
Last edited by thepirategamerboy12 on 2019-3-05 @ 19:50, edited 1 time in total.
User avatar
thepirategamerboy12
Member
 
Posts: 224
Joined: 2015-3-20 @ 14:53

Re: HP Vectra VL2 4/66 Hard Drive Access "Stuck" Issue

Postby Deksor » 2019-3-05 @ 08:24

Yeah you need an old version, I have the same issue on my 486s. Somebody should test which is the last version of memtest86 that works on 386-486s I think
Deksor
Oldbie
 
Posts: 1765
Joined: 2016-6-07 @ 14:37

Re: HP Vectra VL2 4/66 Hard Drive Access "Stuck" Issue

Postby thepirategamerboy12 » 2019-3-05 @ 19:03

I tried Memtest86+ 4.0 and that worked fine. No RAM errors detected. Other than the hard drive issue, though, I don't get why it's seemingly running slower than before. Did I somehow mess up a jumper?
User avatar
thepirategamerboy12
Member
 
Posts: 224
Joined: 2015-3-20 @ 14:53

Re: HP Vectra VL2 4/66 Hard Drive Access "Stuck" Issue

Postby Deksor » 2019-3-05 @ 23:16

Since you've replaced the CMOS battery, have you selected "reset to bios defaults" in the bios or something like that ? Maybe cache is now disabled in the bios ?
Deksor
Oldbie
 
Posts: 1765
Joined: 2016-6-07 @ 14:37

Re: HP Vectra VL2 4/66 Hard Drive Access "Stuck" Issue

Postby thepirategamerboy12 » 2019-3-06 @ 02:13

Perhaps that's what it is, yeah. All these worse problems occurred when I changed the battery. Come to think of it, in Memtest L1 ad L2 cache came up as "unknown." I don't remember seeing a default settings option in the BIOS, though, but we'll see when I get back to it later tonight.
User avatar
thepirategamerboy12
Member
 
Posts: 224
Joined: 2015-3-20 @ 14:53

Re: HP Vectra VL2 4/66 Hard Drive Access "Stuck" Issue

Postby thepirategamerboy12 » 2019-3-06 @ 04:46

Yep, cache was disabled somehow. Now we're basically just back to the HDD issues.
User avatar
thepirategamerboy12
Member
 
Posts: 224
Joined: 2015-3-20 @ 14:53

Re: HP Vectra VL2 4/66 Hard Drive Access "Stuck" Issue

Postby SW-SSG » 2019-3-06 @ 05:19

I'll reiterate:

SW-SSG wrote:Sounds like HDD is failing, OP. ...

Got any spare HDDs to try?
User avatar
SW-SSG
Oldbie
 
Posts: 670
Joined: 2016-9-29 @ 03:44
Location: Canada

Re: HP Vectra VL2 4/66 Hard Drive Access "Stuck" Issue

Postby thepirategamerboy12 » 2019-3-06 @ 06:07

I have a spare 40GB HDD, but I assume that's far too big. Other than that, no.
User avatar
thepirategamerboy12
Member
 
Posts: 224
Joined: 2015-3-20 @ 14:53

Re: HP Vectra VL2 4/66 Hard Drive Access "Stuck" Issue

Postby ninkeo » 2019-3-06 @ 07:02

You can still try to use it, the worst that would happen is either you'll only get a small size available or it won't show up. Doesn't hurt to give it a go :)
ninkeo
Member
 
Posts: 151
Joined: 2018-2-03 @ 10:51

Re: HP Vectra VL2 4/66 Hard Drive Access "Stuck" Issue

Postby thepirategamerboy12 » 2019-3-07 @ 01:21

So no, the 40GB Western Digital drive will not work with this machine. It shows up as an 8GB drive, as expected, but since no HDD will work in auto detect mode, I have to put everything in custom, and it won't actually let me put any number of heads higher than 127 myself (it needs to be 255). When I settle for that, the drive shows up as C: and can be formatted, but no data can be written.

Btw, I'm sure the 1.2GB drive isn't the problem because I said before it works fine on my other computers.
User avatar
thepirategamerboy12
Member
 
Posts: 224
Joined: 2015-3-20 @ 14:53

Re: HP Vectra VL2 4/66 Hard Drive Access "Stuck" Issue

Postby Totos82 » 2019-3-08 @ 11:01

thepirategamerboy12 wrote:
Totos82 wrote:Pleasepleasepleaseplease i need bios file Ga.04.02 please you are my last hope!


I'll dump the BIOS next time I use the machine. Sorry I haven't replied until now. Haven't logged into Vogons for a little while.


Thank you so much!! Ill wait...
Totos82
Newbie
 
Posts: 7
Joined: 2019-2-15 @ 17:38

Re: HP Vectra VL2 4/66 Hard Drive Access "Stuck" Issue

Postby Deksor » 2019-3-08 @ 13:09

That computer probably doesn't support LBA. Have you tried Ontrack disk manager ?
Deksor
Oldbie
 
Posts: 1765
Joined: 2016-6-07 @ 14:37

Re: HP Vectra VL2 4/66 Hard Drive Access "Stuck" Issue

Postby Murugan » 2019-3-08 @ 13:57

Deksor wrote:That computer probably doesn't support LBA. Have you tried Ontrack disk manager ?


Yup, give Ontrack a try or EZ-drive.
My retro collection: too much...
User avatar
Murugan
Member
 
Posts: 430
Joined: 2013-4-04 @ 19:25
Location: Belgium

PreviousNext

Return to General Old Hardware

Who is online

Users browsing this forum: BeginnerGuy, dylerius, flakes, pan069, Shagittarius, Warlord and 12 guests