VOGONS


First post, by balthazor4ever

User metadata
Rank Newbie
Rank
Newbie

In Need advice before I spend more money on a VLB SCSI controller. ...

Moogle! wrote on 2008-12-27, 22:01:
Before I blow 37USD, I need to know if it will work. […]
Show full quote

Before I blow 37USD, I need to know if it will work.

I got a 486 board from 1992. It's an Alaris Leopard rev C. It's BIOS date is 6-6-92. I know there is a later one, (11-11-92, and possibly one later than that), but I cannot find them.

I am using the aforementioned Alaris board. IBM SLC2, 66Mhz, 16MB Ram. I am using a DOS 6.22 bootdisk, the same one as I used while building my 486 tower of Power (where I did not have this issue, BIOS is from 94). I have two different 1GB hard drivers, and a Holtek 6560B VLB Enhanced IDE controller. In the BIOS, it reads both the correct size for both of the drives, but I cannot get FDISK to make a partition bigger than 504MB. I have tried the card with and without drivers. (it won't even load Fdisk with the drivers, for either drive, and I tried two different versions of the drivers), from what I understand, this is a mainboard BIOS issue, where most board made before a certain time will not do more than 504MB.

So, I've decided to go the SCSI route. I'm looking at an Adaptec 2842VL controller. And if I'm understanding correctly, the SCSI controller will not be limited by the motherbords bios. Am I correct? I did not have any issues with this on my EISA SCSI Compaq Deskpro, either, and it had a BIOS from 92, also.

Hi! resurrecting the post for a different reason. I have the same vlb controller (Holtek 6560b vlb) but I can't find any driver. Is there any way you or someone could send me the drivers you have? Thank you!

Reply 2 of 4, by darry

User metadata
Rank l33t
Rank
l33t

Here you go .

Source :
holtek.com.tw through archive.org

Attachments

  • Filename
    ide6560b.zip
    File size
    127.76 KiB
    Downloads
    7 downloads
    File comment
    Drivers
    File license
    Fair use/fair dealing exception