VOGONS


First post, by candle_86

User metadata
Rank l33t
Rank
l33t

So I can't figure out my poor preformance, system specs below

Windows 2000 SP4
Intel Pentium 4 1.7
Intel D850GB 423 Motherboard (Intel Chipset INF installed)
4x128mb PC600 RDIMMS (512mb total)
Dell Geforce3 Ti 200 (Detantor XP 30.82
40GB Western Digital ATA100 7200RPM Disk

In 3dmark 2000 I'm getting only 6319 and in 01 I'm getting 4973, my Athlon 700 scores better than this with an 8500 LE, while reviews at the time showed the Ti 200 getting much better numbers than this. Games also preform like garbage. Card is Dell 64mb but it is 128bit not some crippled 64bit.

Any ideas?

Phenom II X4 840T @ 4ghz - ASUS M3N72D-SLI - GTX 560 Ti- 4GB DDR2 1066 - 1TB HDD - Windows XP
Pentium 4 3.4C - MSI 865PE NEO2 - x850 XT PE - 2GB DDR 400 - 500GB HDD - Windows XP
Duron 1600 - ASUS A7N8X - 512MB DDR 266 - Radeon 8500 LE

Reply 1 of 8, by Errius

User metadata
Rank Oldbie
Rank
Oldbie

That's the weakest of the GeForce3 cards. My results on a 2 GHz Northwood P4 with 512 MB RDRAM running Windows 2000:

3DMark2000: 8394
3DMark2001 SE: 6154

“Your mission is to attack and destroy the Apple Computer manufacturing plant. You are allotted 35 bombs and 60 lasers."

Reply 2 of 8, by candle_86

User metadata
Rank l33t
Rank
l33t
Errius wrote on 2020-05-22, 23:27:

That's the weakest of the GeForce3 cards. My results on a 2 GHz Northwood P4 with 512 MB RDRAM running Windows 2000:

3DMark2000: 8394
3DMark2001 SE: 6154

I'd expect closer to that than the scores im getting, they seem to match up historically with pentium 3 600-700mhz systems

Phenom II X4 840T @ 4ghz - ASUS M3N72D-SLI - GTX 560 Ti- 4GB DDR2 1066 - 1TB HDD - Windows XP
Pentium 4 3.4C - MSI 865PE NEO2 - x850 XT PE - 2GB DDR 400 - 500GB HDD - Windows XP
Duron 1600 - ASUS A7N8X - 512MB DDR 266 - Radeon 8500 LE

Reply 3 of 8, by Errius

User metadata
Rank Oldbie
Rank
Oldbie

My card has a bulging capacitor which I'm too lazy to fix. How does yours look?

“Your mission is to attack and destroy the Apple Computer manufacturing plant. You are allotted 35 bombs and 60 lasers."

Reply 4 of 8, by Garrett W

User metadata
Rank Member
Rank
Member

PC600 RDRAM is not especially fast and that CPU is certainly worse off than the 2GHz part Errius is using. Which card do you have exactly? Perhaps it is downclocked slightly compared to other Ti200 cards, but I doubt it, could just be a case of Willamette being slow. I have the same board with a 1.3GHz part and it is impressively slow 😁.

What games are you trying to play?

Reply 5 of 8, by Horun

User metadata
Rank Oldbie
Rank
Oldbie

Intels 850 chipset was the first and one of the slowest P4 made, specially on a genuine Intel board. You would get better results off a 845 or 865 chipset. I got rid of all my RDIMM boards long ago and have never looked back, but that is just me...

Hate posting a reply and have to edit it because it made no sense 😁 First computer was an IBM 3270 workstation with CGA monitor. 🤣

Reply 6 of 8, by candle_86

User metadata
Rank l33t
Rank
l33t

its the Dell Ti 200, its clock speeds at 175/400 and it overclocks stable to 220/480, though my original run was at stock, i put a fan on the stock passive heatsink and freash TIM. No bulging caps, at near ti 500 speeds it picks up to 5781 in 3dmark01 which still seems slow.

Games I tried on it and I wasn't happy with
Need for speed Hot Pursuit 2, felt unsmooth
Return to Castle Wolfenstein and Medal of Honor Allied Assault at Medium/High stuttered,
maybe I'm expecting to much from this card, i got it to replace my 8500 LE as my KVM is DVI only, and the 8500 LE is faster, and yes i used driver cleaner pro 1.5 before swapping cards to make sure the ATI drivers where gone. Now my 8500LE 128mb did hit 290/605 so its clock speed where way better, but i didn't expect this disparity.

I also have on order 4x256mb PC800 RIMMS that I hope will help, and i know this isn't the optimal pentium 4 chipset or socket, but i always wanted a socket 423 system

Phenom II X4 840T @ 4ghz - ASUS M3N72D-SLI - GTX 560 Ti- 4GB DDR2 1066 - 1TB HDD - Windows XP
Pentium 4 3.4C - MSI 865PE NEO2 - x850 XT PE - 2GB DDR 400 - 500GB HDD - Windows XP
Duron 1600 - ASUS A7N8X - 512MB DDR 266 - Radeon 8500 LE

Reply 7 of 8, by Garrett W

User metadata
Rank Member
Rank
Member

Well, at stock speeds, the GF3 Ti200 might actually be more in line with some of the faster GeForce2 offerings. You have to keep in mind, with later drivers and faster CPUs, the 8500 is actually closer to the GF4 Ti cards than it is to GF3 cards, so it actually makes sense that the 8500LE would beat the Ti200.

As far as the games go, they are demanding games from late 2001 and 2002. Again, the CPU is just not that fast, so you're definitely getting hampered there, combined with a GPU that is more like a fast GF2 for non Pixel Shader enabled games and depending on the resolution that you are running... It actually makes some sense 😀.

Faster RAM should help, just don't expect any miracles.