VOGONS


First post, by Syntho

User metadata
Rank Newbie
Rank
Newbie

I looked at the vogons wiki page about cpu-sensitive games. I don't know if that list is outdated or not, but I'm trying to play Scorched Earth and it's running way too fast. There's a setting in the game to alter the speed of only a certain aspect of it (firing delay) but nothing else, and that didn't help my issue. If you're familiar with the game, you press and hold an arrow key to move the tank's firing angle. When I do that, it moves WAY too fast, like lightning warp speed fast. I'm playing this on a 100mhz CPU, so the funny thing is that I played this same game back then on a similar speed CPU and it was nothing like this. Hmm.

Reply 1 of 2, by Sombrero

User metadata
Rank Member
Rank
Member

The list of CPU speed sensitive games wiki page is not complete, it's just a collection of games people have found to have issues with CPU speed. Though Syndicate probably should be removed from there.

Try to disable L1 cache from your bios or with SetMul and see does that help.

DOS/Win98SE: Abit BX133-RAID / P3 650MHz / Voodoo3 3000 / 128MB SDRAM / SB Live! / Orpheus
WinXP: Asus P5K / P4 HT 651 3.4GHz (D0) / 6800 GT / 2GB DDR2 / X-Fi
WinXP/7: MSI Z77A-G43 / i5-3570 / GTX 960 / 8GB DDR3 / X-Fi