VOGONS


First post, by SPiKA85

User metadata
Rank Newbie
Rank
Newbie

Hi everyone!
I just got an Intel D815EEA2U Mainboard.
It works great with a Tualeron 1.2GHz, but when I install a Pentium III-S 1.4 Tualatin. It doesnt boot.
It has BIOS P19.
I tried to find version P21 but I cant find it.
Does anyone here have it?
Thank you very much.
Kind regards.

Reply 1 of 9, by kitten.may.cry

User metadata
Rank Member
Rank
Member
SPiKA85 wrote on 2022-05-25, 16:50:
Hi everyone! I just got an Intel D815EEA2U Mainboard. It works great with a Tualeron 1.2GHz, but when I install a Pentium III-S […]
Show full quote

Hi everyone!
I just got an Intel D815EEA2U Mainboard.
It works great with a Tualeron 1.2GHz, but when I install a Pentium III-S 1.4 Tualatin. It doesnt boot.
It has BIOS P19.
I tried to find version P21 but I cant find it.
Does anyone here have it?
Thank you very much.
Kind regards.

Quick Google search yielded that you need P21 BIOS.

Stay in touch.

Reply 4 of 9, by PC Hoarder Patrol

User metadata
Rank Oldbie
Rank
Oldbie

Official 512KB cache support for PIII-S was added at P14 and removed again, even for your D815EEA2U(niversal) which has both FC-PGA & FC-PGA2 support, sometime after P17. You'll find it and P18 thru P21 at this link - http://cwcyrix.duckdns.org/intel-legacy-files … 0D815EEA2/BIOS/

Full BIOS Histoty

Filename
P21-0039.pdf
File size
94.19 KiB
Downloads
16 downloads
File license
Fair use/fair dealing exception
Last edited by PC Hoarder Patrol on 2022-05-27, 08:29. Edited 1 time in total.

Reply 6 of 9, by PC Hoarder Patrol

User metadata
Rank Oldbie
Rank
Oldbie

Interesting...I did see a couple of posts which mentioned that that the U models did have support with the latest BIOS, but Intel never seemed to openly publish this, though I've seen NIB D815EEA2U boards which actually shipped with P21 so maybe not that surprising. Glad you got it working anyway 😀

Reply 8 of 9, by SPiKA85

User metadata
Rank Newbie
Rank
Newbie

Another weird issue I have is that the D815EEA2U is now working with 2x256MB Kingston PC133 CL3 RAM... but if I try to install a single stick of 512MB Kingston KTM0055 PC133 CL2, it doesnt boot.
The CL2 stick works well in a D815EEA2 (non U) board.

Reply 9 of 9, by aaron158

User metadata
Rank Member
Rank
Member
SPiKA85 wrote on 2022-05-27, 20:28:

Another weird issue I have is that the D815EEA2U is now working with 2x256MB Kingston PC133 CL3 RAM... but if I try to install a single stick of 512MB Kingston KTM0055 PC133 CL2, it doesnt boot.
The CL2 stick works well in a D815EEA2 (non U) board.

i think i had the same issue 256mb sticks work but not 512.

i would suggest getting 2x256mb pc133 cl2 if u want to squeeze every bit out of it. the def between cl2 and 3 though is pretty small but if u can find some 256 cl2s for cheap might as well.