VOGONS


First post, by flynth

User metadata
Rank Member
Rank
Member

I've been searching and searching, but unable to find any user's manual for the Ulsi Systems 3C87-40 coprocessor. As is is not obvious which orientation to install them in (and I broke one 387sx before) I thought to ask if anyone has any links/documents for those?

I found a picture of my motherboard on thertroweb showing the coprocessor installed "sideways" (bottom towards ram), but this is just one picture and I really don't want to break this chip.

Here is the chip:

Compress_20221203_171506_6108.jpg
Filename
Compress_20221203_171506_6108.jpg
File size
252.18 KiB
Views
149 views
File license
Fair use/fair dealing exception

Here is the motherboard socket:

Compress_20221203_171506_6441.jpg
Filename
Compress_20221203_171506_6441.jpg
File size
453.03 KiB
Views
149 views
File license
Fair use/fair dealing exception

This motherboard is a Data Expert 367c Rev 1.

Reply 1 of 6, by Grzyb

User metadata
Rank Oldbie
Rank
Oldbie
chip.jpg
Filename
chip.jpg
File size
416.84 KiB
Views
147 views
File license
Fair use/fair dealing exception
socket.jpg
Filename
socket.jpg
File size
717.01 KiB
Views
147 views
File license
Fair use/fair dealing exception

Reply 2 of 6, by vstrakh

User metadata
Rank Member
Rank
Member

My mobo has different orientation, but socket's pin 1 is clearly marked on the silkscreen. Same bump for pin 1 on FPU.

iit_npu.jpg
Filename
iit_npu.jpg
File size
377.82 KiB
Views
123 views
File license
Public domain

Reply 3 of 6, by Horun

User metadata
Rank l33t
Rank
l33t

https://theretroweb.com/motherboards/s/dataexpert-367c
https://theretroweb.com/motherboard/image/367 … bd497314294.jpg
Has a 386 socket with 486DLC but same IIT 3c87...

Hate posting a reply and then have to edit it because it made no sense 😁 First computer was an IBM 3270 workstation with CGA monitor.

Reply 6 of 6, by Horun

User metadata
Rank l33t
Rank
l33t
flynth wrote on 2022-12-04, 00:43:

Great. Thank you all. I installed it and it works fine 😀

Great ! Glad you got it working.

Hate posting a reply and then have to edit it because it made no sense 😁 First computer was an IBM 3270 workstation with CGA monitor.