VOGONS

Common searches


First post, by thepirategamerboy12

User metadata
Rank Member
Rank
Member

Not sure how many people here would be familiar with this topic, but it's worth a shot. I've tried twice to burn a VCD that will play in my Magnavox CD-i 450 with DVC to no avail using FFMpeg to encode the video (using -target film-vcd) and VCDImager to author it. I have also included the required CD-i application on the disc, but I get the same result every time. The disc does play on my computer, but not on the CD-i . The video player application works, I can bring up the controls and it correctly recognizes that I have two videos on the disc but the videos themselves don't play. I can't click play, fast forward, pause, etc. I think when I hit skip it shows the very first frame of each video because they're 16:9 vids in a 4:3 space and you can see the contrast difference. If anyone else has tried this before successfully, please let me know what I'm doing wrong. Not sure if it's an encoding error or a problem with my authoring.

Reply 1 of 6, by dr_st

User metadata
Rank l33t
Rank
l33t

If you are willing to try it on Windows, then Nero has an option to burn VCDs, and has quite a few configurable options in regards to compatibility, CD-i, etc.

https://cloakedthargoid.wordpress.com/ - Random content on hardware, software, games and toys

Reply 2 of 6, by thepirategamerboy12

User metadata
Rank Member
Rank
Member

I'm using Windows binaries of all this software, actually. I'll look into Nero, but it's trialware and would the latest version still have the compatibility (CD-i, etc.) stuff? Also, I switched to TMPGEnc for video encoding, it seems to give better quality results.

Reply 5 of 6, by thepirategamerboy12

User metadata
Rank Member
Rank
Member

Just tried Nero 6 on an XP machine and it worked even less! Literally resets the machine whenever I click play on the BIOS even though the CD-i application is on the disc. About to give up at this point. I've burned 3 coasters so far.

Reply 6 of 6, by thepirategamerboy12

User metadata
Rank Member
Rank
Member

Actually, I got it to work with VCDImager! It turns out that something with how FFMpeg encodes the video the CD-i doesn't like. The TMPEGenc encoded vids work fine. Only problem is that for some reason I can't fast forward or rewind, just skip through the videos I put on the disc.